1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Was ist bei einem Update von Oscam stable auf eine aktuelle Version zu beachten?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von gobygo, 19. November 2013.

  1. gobygo
    Offline

    gobygo Hacker

    Registriert:
    28. August 2010
    Beiträge:
    314
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    Hallo zusammen,

    ich nutze auf meinem Raspberry Pi die letzte oscam stable version, welche auch gut funktioniert, trotzdem wollte ich auf dem aktuellen Stand bleiben. Ich habe einfach die oscam binary durch die aktuelle Version ausgetauscht, Rechte gegeben und die Kiste neugestartet. Aber die Clients können sich danach nicht mehr mit dem Server verbinden, bekommen einfach keine Verbindung aufgebaut, das Log vom Server gibt auch nicht viel her. Muss ich die Server Config vielleicht erst weiter anpassen oder woran könnte das liegen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mufamba
    Offline

    Mufamba Hacker

    Registriert:
    2. September 2009
    Beiträge:
    366
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    AW: Was ist bei einem Update von Oscam stable auf eine aktuelle Version zu beachten?

    Voraussichtlich werden einige Parameter anders sein/heißen oder nicht mehr existieren.
    Ich würde dir raten die accounts und reader über webgui anzulegen. Damit dürftest du zum Erfolg kommen

    Gesendet von meinem GT-I9300 mit Tapatalk
     
    #2

Diese Seite empfehlen