1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

V14 und configs ,keine emms mit oscam ymod18t46

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von hooligangster, 19. Oktober 2013.

  1. hooligangster
    Offline

    hooligangster Spezialist

    Registriert:
    30. April 2011
    Beiträge:
    661
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Beruf:
    Maschinenbau
    Ort:
    OH
    Hallo habe in meiner dreami 800 hd se eine v14 und will sie mit der oscam ymod hell machen ,da ich gern die austriasat und co ebenfalls hell haben will....nun meine frage ob die oscam ymod18t46 das kann???und stimmen meine configs????
    oscam config
    Code:
    usrfile                       = /var/log/oscamuser.log
    logfile                       = /var/log/oscam.log
    cwlogdir                      = /var/log/cw
    fallbacktimeout               = 2500
    nice                          = -1
    maxlogsize                    = 200
    preferlocalcards              = 1
    [Monitor]
    port                          = 0
    nocrypt                       = 
    aulow                         = 30
    hideclient_to                 = 15
    monlevel                      = 2
    appendchaninfo                = 0
    [cccam]
    port                          = 8000
    reshare                       = 1
    ignorereshare                 = 0
    forward_origin_card           = 0
    version                       = 2.1.4
    minimizecards                 = 0
    keepconnected                 = 1
    stealth                       = 0
    reshare_mode                  = 0
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = dreambox
    user                          = local
    pmt_mode                      = 0
    request_mode                  = 0
    [webif]
    httpport                      = 9999
    httpuser                      = oscam
    httppwd                       = oscam
    httprefresh                   = 10
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients           = 0
    httpreadonly                  = 0
    httpsavefullcfg               = 0
    

    oscam Server
    Code:
    [reader]
    label                         = ccw
    enable                        = 1
    protocol                      = constcw
    device                        = /usr/keys/constant.cw
    key                           = 0blabla1011:emoticon-0116-evilg12131:emoticon-0167-beer:4
    fix9993                       = 0
    group                         = 9
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    lb_weight                     = 100
    
    
    [reader]
    label                         = v14
    enable                        = 1
    protocol                      = internal
    device                        = /dev/sci0
    key                           = 01:(:(:(8091011121314
    caid                          = 098C
    boxid                         = 12345678
    fix9993                       = 0
    ins7e11                       = 13
    detect                        = cd
    mhz                           = 500
    cardmhz                       = 357
    group                         = 1
    emmcache                      = 1,1,2
    lb_weight                     = 100
    ndsversion                    = 2
    
    
    oscam user
    Code:
    user       = local
    group      = 1,2
    au         = v14
    #
    # user configuration
    #
    #
    # user for group 1 with Betacrypt tunnel, no monitoring, only one connection possible, AU enabled
    user       =user1
    pwd        = password1
    #monlevel   = 0
    #uniq       = 1
    group      = 1
    #au         = reader1
    #services   = services1
    #betatunnel = 0300.FFFF:0100,0400.FFFF:0100
    #ident     = 0100:000000
    #caid       = 0100
    #
    # user for group 2 with monitor access, AU enabled
    #
    #[account]
    #user       = user2
    #pwd        = password2
    #monlevel   = 1
    #uniq       = 0
    #group      = 2
    #au         = reader2
    #services   = services2
    #ident     = 0200:000000
    #caid       = 0200
    #
    # user for group 2 without monitor access, AU disabled, account disabled
    #
    #[account]
    #user       = user3
    #pwd        = password3
    #disabled   = 1
    #group      = 2
    #services   = services2
    #ident     = 0200:000000
    #caid       = 0200
    #
    # user for group 3 without monitor access, only one connection possible, AU disabled, multiple idents
    #
    #[account]
    #user       = user4
    #pwd        = password4
    #monlevel   = 0
    #uniq       = 1
    #group      = 3
    #ident     = 0300:000000,FFFFFF;0400:FFFFFF
    #caid       = 0300
    #
    # user for group 5 with anti-cascading, only 1 logging allowed, send fake CWs as penalty
    #
    #[account]
    #user       = user5
    #pwd        = password5
    #group      = 5
    #services   = services5
    #ident     = 0500:000000
    #caid       = 0500
    #numusers   = 1
    #penalty    = 1
    
    danke,......oder wäre ein andere oscam Version besser?????????
     
    Zuletzt von einem Moderator bearbeitet: 20. Oktober 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.872
    Zustimmungen:
    16.182
    Punkte für Erfolge:
    113
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    morgen,

    ja, das sollte gehen

    die könnte man noch leicht überarbeiten und die unnötigen sachen mal entfernen

    oscam.conf
    Code:
    [global]
    usrfile                       = /var/log/oscamuser.log
    logfile                       = /var/log/oscam.log
    cwlogdir                      = /var/log/cw
    fallbacktimeout               = 2500
    nice                          = -1
    maxlogsize                    = 200
    preferlocalcards              = 1
    
    [cccam]
    port                          = 8000
    reshare                       = 1
    version                       = 2.2.1
    keepconnected                 = 1
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = dreambox
    user                          = local
    
    [webif]
    httpport                      = 9999
    httpuser                      = oscam
    httppwd                       = oscam
    httprefresh                   = 10
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255
    httpsavefullcfg               = 0
    oscam.server
    Code:
    [reader]
    label                         = v14
    enable                        = 1
    protocol                      = internal
    device                        = /dev/sci0
    caid                          = 098C
    boxid                         = 12345678
    ins7e11                       = 15
    detect                        = cd
    mhz                           = 500
    cardmhz                       = 357
    group                         = 1
    emmcache                      = 1,1,2
    lb_weight                     = 100
    ndsversion                    = 2
    oscam.user
    Code:
    [account]
    user       = local
    group      = 1
    au         = v14
     
    #2
  4. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.769
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    falls es doch mit emm probleme gibt, nimm lieber eine normale oscam version,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. hooligangster
    Offline

    hooligangster Spezialist

    Registriert:
    30. April 2011
    Beiträge:
    661
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Beruf:
    Maschinenbau
    Ort:
    OH
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    ich habe mich in die Sache mit der camd 35 Reader für die oscam eingelesen,aber ich kann mich in manche dinge nicht so reinversetzen....und frage da lieb nach,und die aktion mit der oscamymod war erst ganz einfach ....und Austria wurde hell dann lief die v14 mit ein paar Änderungen auch ,aber ohne emm ......wenn ich mal fragen darf.....in der spalte wo die v14 im webif der dreambox steht ,wo müssen da die emms geschrieben werden????sprich da stehen doch drei nullen.....und müssen da überall zahlen über null stehen....
     
    #4
  6. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.769
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    webif readers emm written sollten zahlen stehen, ganz rechts auf ein symbol mit 2 pfeilen klicken = refresh entitlements
    und dann ruhig mal einen tag lang beobachten,
    aber im webif muss beim reader und bei deinem lokalen dvbapi user unter AU dort ON stehen

    hast du eine clone oder originale, welches image ?
     
    #5
  7. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    ... nicht nur ON muss da stehen, sondern ACTIVE
     
    #6
    4gx35 gefällt das.
  8. hooligangster
    Offline

    hooligangster Spezialist

    Registriert:
    30. April 2011
    Beiträge:
    661
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Beruf:
    Maschinenbau
    Ort:
    OH
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    ich habe eine clone mit der NN2 clean soft....mit flashexpander.......läuft soweit ja gut.....aber ist leider eine clone......bin ich auch nicht stolz drauf,aber zum spielen und fern gucken reicht sie....und würde halt gern die v14 im haus teilen...habe jetzt einen ariva 202e als Server ,aber ewig friert es ein .....aber andere Sache.......ich habe gestern abend mit der oscam ymod ,und ein paar Änderungen in den configs immer diesen zahlen code im webif 020,nachdem ich reresht habe, so wurde immer nur die zweite Ziffer mit emms angezeigt.....weiss jetzt nicht wie ich es sonst erklären soll......aber ich muss halt nochmal die configs ändern ,da die austraisachen nicht mehr hell wurden nach dem die v 14 ausgelesen wurde .....irgendetwas hat diesem camd35 Reader in der oscam ymod die rechte genommen Austria hell zu machen....... dafür aber die v14 zu erhellen......wie gesagt.macht es sinn die oscam ymod zu nutzen oder doch eher was anderes zu nehmen.....und ist die clone in der lage sowas zu leisten.......HS und Austria und v14 hell zu machen??????Dankeeeeeee.
     
    #7
  9. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.769
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    #8
    0293 gefällt das.
  10. hooligangster
    Offline

    hooligangster Spezialist

    Registriert:
    30. April 2011
    Beiträge:
    661
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Beruf:
    Maschinenbau
    Ort:
    OH
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    soll ich nur oscam installieren ,oder auch cccam 2.30 .habe nämlich das oscam mit cccam installiert ,habe jetzt Austria hell und die v 14 ,aber komme aber nicht auf die oscam web if..mit der Adresse aus der oscam config.....auf die dream web if komme ich rauf........würde ja gern sehen ob die emms geschrieben werden...aber ich denke mal ich sollte nur oscam installieren und einen externen camd 35 Reader reinsetzen .........da wahrscheinlich jetzt der cccam vor der oscam sich die v14 schnappt......
     
    #9
  11. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.769
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    du hast die beigefügte ccccam.cfg nicht verwendet ? evtl. läuft oscam überhaupt nicht,
    sonst müsste das webif gehen, mach es besser mit oscam allein und keyserver;
    mit cccam/oscam nur für keys kannst du diese aber nicht weitergeben,
    keyserver funktioniert doch bestens, einfach genauestens an anleitung halten
     
    #10
  12. hooligangster
    Offline

    hooligangster Spezialist

    Registriert:
    30. April 2011
    Beiträge:
    661
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Beruf:
    Maschinenbau
    Ort:
    OH
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    sorry webif läuft ....rechte waren bei oscam verkehrt...leider wird die v14 nicht mehr hell unter scam läuft sie aber.....zum testen
     
    #11
  13. hooligangster
    Offline

    hooligangster Spezialist

    Registriert:
    30. April 2011
    Beiträge:
    661
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Beruf:
    Maschinenbau
    Ort:
    OH
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    hier meine configs
    irgendwie komme ich nicht weiter
     
    #12
  14. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.769
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    du hast zu viel sebständig geändert, dass sind nicht die configs aus der anleitung,
    als newbie nur ports selbst eintragen, rest lassen, bei dvbapi user plötzlich anders als vorgegeben,
    au beim client serverbox falsch, hast du v13 oder v14? warum soll der user test au machen ?
    da steht auch, dass man die kommentare entfernen sollte,
    warum mhz 500, erst mal 357 testen, welche oscam wird denn verwendet ?
    warum ist proxy partner1 aktiv, bekommst du übers internet noch andere karten ?
     
    Zuletzt bearbeitet: 20. Oktober 2013
    #13
  15. hooligangster
    Offline

    hooligangster Spezialist

    Registriert:
    30. April 2011
    Beiträge:
    661
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Beruf:
    Maschinenbau
    Ort:
    OH
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    oh Gott....soviele Infos...keine karte über i net......mhz setze ich auf 357 ,ich habe die v14 karte.......und soll ich die configs nur aus der Anleitung newbie nehmen????mache ich ,danke erstmal.-........
     
    #14
  16. hooligangster
    Offline

    hooligangster Spezialist

    Registriert:
    30. April 2011
    Beiträge:
    661
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Beruf:
    Maschinenbau
    Ort:
    OH
    AW: V14 und configs ,keine emms mit oscam ymod18t46

    so habe es geändert......
    configs
    [QUOTE
    [reader]
    label = v14
    protocol = internal
    device = /dev/sci0
    boxid = 12345678
    #services = sky,hdplus
    #services = sky,!hdplus
    caid = 098C
    detect = cd
    mhz = 357
    cardmhz = 357
    ins7e11 = 15
    ndsversion = 2
    group = 1
    emmcache = 1,1,2
    # services erst verwenden, wenn alles läuft,
    # oscam.services selbst anlegen oder zunächst beiliegende verwenden
    # !hdplus verbietet HD+ falls nicht auf V13/14 (siehe Oscam Webif readers bearbeiten)
    # dann muss bei HD+ services auch caid von V13/14 eingesetzt werden


    # fremder CCcam Server wird als reader eingetragen, Angaben eurer C-Line entnehmen
    # normalerweise hat man eine C-Line vom Sharepartner C: partnerdyndns partnerport shareuser sharepass
    [reader]
    label = partner1
    description = erhaltene_c-line_vom_sharepartner
    protocol = cccam
    device = dyndns,12345
    user = c-line-user
    password = c-line-pass
    group = 2
    cccversion = 2.3.0
    ccckeepalive = 1
    cccmaxhops = 1
    audisabled = 1
    ][/QUOTE]
     
    #15

Diese Seite empfehlen