1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Umstellung CCcam -> Oscam macht Probleme

Dieses Thema im Forum "OScam Archiv" wurde erstellt von damaged_soul, 28. Februar 2012.

  1. damaged_soul
    Offline

    damaged_soul Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    198
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    Beruf:
    IT-SE
    Hallo zusammen,

    da ich in den nächsten Tagen mein CS Angebot um Sky erweitere, beschäftige ich mich derzeit damit komplett von CCcam aus Oscam zu wechseln,
    leider habe ich derzeit noch null Erfolg, nicht einmal die Sender welche ich mit meiner eigenen MTV Karte entschlüssen möchte werden mit Oscam hell.
    Sender die über CS kommen auch nicht.

    Ich poste einfach mal Files und Logs in der hoffnung jemand findet das Problem:

    oscam.conf

    [global]
    logfile = \var\log\oscam.log
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1

    #[newcamd]
    #port = 1234@09C4:000000
    #key = 0102030405060708091011121314

    [cccam]
    port = 1234
    reshare = 2
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240

    [webif]
    httpport = 16005
    httphelplang = de
    httpallowed = 127.0.0.1
    httphideidleclients = 1

    oscam.server


    #[reader]
    #label = sky
    #protocol = internal
    #device = /dev/sci0
    #caid = 09C4
    #boxid = 12345678
    #detect = cd
    #mhz = 357
    #cardmhz = 357
    #ident = 09C4:000000
    #group = 1
    #emmcache = 1,3,2

    [reader]
    label = mtv
    protocol = internal
    device = /dev/sci1
    caid = 0B00
    emmcache = 1,3,2
    ident = 0B00:000000
    services = mtv_unlimited
    group = 2

    [reader] (steht stellvertretdenf für weitere cs partner)
    label = cspartner
    enable = 1
    protocol = cccam
    device = xxx.dyndns.info,12345
    account = xxx
    password = xxx
    reconnecttimeout = 30
    group = 3
    cccversion = 2.1.1
    cccmaxhops = 3
    cccmindown = 1
    cccwantemu = 0
    ccckeepalive = 1

    oscam.user


    #[account] vorbereitend für die Sky Karte
    #user = usersky
    #pwd = passsky
    #group = 1
    #au = sky
    #caid = 09C4

    [account]
    user = usermtv
    pwd = passmtv
    group = 2
    AU = mtv

    [account]
    user = cspartner
    pwd = cspartner
    group = 1,2

    oscam Logfile

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Tue Feb 28 18:47:42 2012
    -------------------------------------------------------------------------------
    2012/02/28 18:47:42 2AAC6810 s >> OSCam << cardserver started, version 1.10rc-svn, build #6089 (mips-tuxbox-linux)
    2012/02/28 18:47:42 2AAC6810 s version=1.10rc-svn, build #6089, system=mips-tuxbox-linux, nice=-1
    2012/02/28 18:47:42 2AAC6810 s client max. idle=120 sec, debug level=0
    2012/02/28 18:47:42 2AAC6810 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/02/28 18:47:42 2AAC6810 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/02/28 18:47:42 2AAC6810 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2012/02/28 18:47:42 2AAC6810 s userdb reloaded: 6 accounts loaded, 0 expired, 0 disabled
    2012/02/28 18:47:42 2AAC6810 s signal handling initialized (type=sysv)
    2012/02/28 18:47:42 2AAC6810 s 775 service-id's loaded in 10ms
    2012/02/28 18:47:42 2AAC6810 s oscam.tiers loading failed #Wichtig???
    2012/02/28 18:47:42 2AAC6810 s 4 provid's loaded
    2012/02/28 18:47:42 2AAC6810 s 0 lengths for caid guessing loaded
    2012/02/28 18:47:42 2AAC6810 s monitor: disabled
    2012/02/28 18:47:42 2AAC6810 s camd33: disabled
    2012/02/28 18:47:42 2AAC6810 s camd35: disabled
    2012/02/28 18:47:42 2AAC6810 s cs378x: disabled
    2012/02/28 18:47:42 2AAC6810 s newcamd: disabled
    2012/02/28 18:47:42 2AAC6810 s cccam: initialized (fd=8, port=1234, crypted)
    2012/02/28 18:47:42 2AAC6810 s radegast: disabled
    2012/02/28 18:47:42 2AAC6810 s http thread started
    2012/02/28 18:47:42 2AAC6810 s creating thread for device /dev/sci1
    2012/02/28 18:47:42 2B1094B0 h HTTP Server listening on port 12345
    2012/02/28 18:47:42 2B2094B0 r reader thread started (thread=2B2094B0, label=mtv, device=/dev/sci1, detect=cd, mhz=357, cardmhz=357)
    2012/02/28 18:47:42 2AAC6810 s creating thread for device cs partner.org
    2012/02/28 18:47:42 2AAC6810 s creating thread for device cs partner.org
    2012/02/28 18:47:42 2AAC6810 s creating thread for device cs partner.org
    2012/02/28 18:47:42 2AAC6810 s creating thread for device cs partner.org
    2012/02/28 18:47:42 2B4094B0 p proxy thread started (thread=2B4094B0, label=cspartner, server=cspartner.net)
    2012/02/28 18:47:42 2B3094B0 p proxy thread started (thread=2B3094B0, label=cspartner, server=cspartner.dyndns.info)
    2012/02/28 18:47:42 2B3094B0 p connecting to cspartner.dyndns.info
    2012/02/28 18:47:42 2B4094B0 p connecting to cspartner.net
    2012/02/28 18:47:42 2AAC6810 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/02/28 18:47:42 2AAC6810 s waiting for local card init
    2012/02/28 18:47:42 2B6094B0 p proxy thread started (thread=2B6094B0, label=cspartner, server=xx.xx.xx.xx)
    2012/02/28 18:47:42 2B6094B0 p connecting to xx.xx.xx.xx
    2012/02/28 18:47:42 2B6094B0 p xx.xx.xx.220: resolved ip=xx.xx.xx.220
    2012/02/28 18:47:42 2B5094B0 p proxy thread started (thread=2B5094B0, label=cspartner, server=xxx.dyndns.org)
    2012/02/28 18:47:42 2B5094B0 p connecting to xxx.dyndns.org
    2012/02/28 18:47:42 2B3094B0 p xxx.dyndns.info: resolved ip=xx.xx.xx.116
    2012/02/28 18:47:42 2B5094B0 p xxx.dyndns.org: resolved ip=xx.xx.xx.228
    2012/02/28 18:47:42 2B4094B0 p xxx.net: resolved ip=xx.xx.xx.144
    2012/02/28 18:47:42 2B2094B0 r mtv card detected
    2012/02/28 18:47:43 2B2094B0 r ATR: 3B 24 00 30 42 30 30
    2012/02/28 18:47:44 2B2094B0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/02/28 18:47:45 2B2094B0 r type: Conax, caid: 0B00, serial: xxxxxx, hex serial: xxxx, card: v64
    2012/02/28 18:47:46 2B2094B0 r Providers: 1
    2012/02/28 18:47:46 2B2094B0 r Provider: 1 Provider-Id: 000000
    2012/02/28 18:47:46 2B2094B0 r Provider: 1 SharedAddress: 00000000
    2012/02/28 18:47:46 2B2094B0 r found cardsystem conax
    2012/02/28 18:47:46 2B2094B0 r Package: 1, id: 1010, classes: 01FFFFFF, date: 1990/01/01 - 1990/01/01, name: Technisat
    2012/02/28 18:47:46 2B2094B0 r Package: 2, id: 1010, classes: 01FFFFFF, date: 1990/01/01 - 1990/01/01, name: Technisat
    2012/02/28 18:47:46 2B2094B0 r Package: 3, id: 2010, classes: 0100FFFF, date: 1990/01/01 - 1990/01/01, name: Preview 1
    2012/02/28 18:47:46 2B2094B0 r Package: 4, id: 2010, classes: 0100FFFF, date: 1990/01/01 - 1990/01/01, name: Preview 1
    2012/02/28 18:47:46 2B2094B0 r Package: 5, id: 2011, classes: 0100FFFF, date: 1990/01/01 - 1990/01/01, name: Preview 2
    2012/02/28 18:47:46 2B2094B0 r Package: 6, id: 2011, classes: 0100FFFF, date: 1990/01/01 - 1990/01/01, name: Preview 2
    2012/02/28 18:47:46 2B2094B0 r PPV-Event: 1, id: 71F1, date: 2011/02/27 - 2012/03/14, name: MTV Unlimited 12 Mon
    2012/02/28 18:47:46 2B2094B0 r PPV-Event: 2, id: 71F1, date: 2010/02/04 - 2011/03/14, name: MTV Unlimited 1 Mont
    2012/02/28 18:47:46 2B2094B0 r PPV-Event: 3, id: 71F1, date: 2010/01/11 - 2011/02/14, name: MTV Unlimited 12 Mon
    2012/02/28 18:47:46 2B2094B0 r PPV-Event: 4, id: 71F1, date: 2008/12/11 - 2010/02/14, name: MTV Unlimited 12 Mon
    2012/02/28 18:47:46 2B2094B0 r PPV-Event: 5, id: 71F1, date: 2008/11/14 - 2009/02/14, name: MTV Unlimited 3 Mont
    2012/02/28 18:47:46 2B2094B0 r [conax-reader] ready for requests #dennoch geht nix???
    2012/02/28 18:47:46 2AAC6810 s init for all local cards done
    2012/02/28 18:47:46 2AAC6810 s anti cascading disabled
    2012/02/28 18:47:46 2B7634B0 c anonymous disconnected from xx.xx.xx.xx
    2012/02/28 18:47:46 2B7634B0 c thread 2B7634B0 ended!
    2012/02/28 18:47:47 2B9634B0 c encrypted cccam-client xx.xx.xx.228 granted (cspartner, au=off)
    2012/02/28 18:47:47 2BA9B4B0 c encrypted cccam-client xx.xx.xx.144 granted (cspartner, au=off)
    2012/02/28 18:47:47 2B8634B0 c encrypted cccam-client xx.xx.xx.xx granted (cspartner, au=off)
    2012/02/28 18:48:15 2BBAB4B0 c encrypted cccam-client xx.xx.xx.220 granted (cspartner, au=off)
    2012/02/28 18:48:33 2B2094B0 r Error processing ecm for caid 0B00, srvid 0327 (servicename: 0B00:0327 unknown) on reader mtv. #da habe ich dann wohl auf den MTV Sender geschaltet
    2012/02/28 18:48:33 2BA9B4B0 c cspartner (0B00&000000/0327/69:2423): not found (116 ms) by mtv (of 1 avail 1)
    2012/02/28 18:48:45 2B2094B0 r Error processing ecm for caid 0B00, srvid 0196 (servicename: 0B00:0196 unknown) on reader mtv.
    2012/02/28 18:48:45 2B9634B0 c cspartner (0B00&000000/0196/56:F3BA): not found (99 ms) by mtv (of 1 avail 1)
    2012/02/28 18:49:09 2B2094B0 r Error processing ecm for caid 0B00, srvid 0039 (servicename: 0B00:0039 unknown) on reader mtv.
    2012/02/28 18:49:09 2BA9B4B0 c cspartner (0B00&000000/0039/6C:4E66): not found (115 ms) by mtv (of 1 avail 1)
    2012/02/28 18:49:20 2B2094B0 r Error processing ecm for caid 0B00, srvid 0000 (servicename: ) on reader mtv.
    2012/02/28 18:49:20 2BA9B4B0 c cspartner (0B00&000000/0000/56:6E89): not found (98 ms) by mtv (of 1 avail 1)

    Ich hoffe ihr könnt mir helfen, bis ich einen verschlüsselten Sender einschalte sieht doch alles gut aus, oder sehe ich das falsch?
    Ich habe am Ende des Logs auch versucht Sender einzuschalten, welche über CS Partner kommen, trotzdem steht da was von MTV, was stimmt da nicht?

    Vielen Dank für eure Hilfe.
     
    Zuletzt bearbeitet: 29. Februar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    AW: Umstellung CCcam -> Oscam macht Probleme

    Hallo damaged soul,

    ich rate jetzt mal, aber kann es sein, dass du OScam auf einem Receiver laufen lassen willst und als lokaler User darauf zugreifen möchtest?
    Wenn ja, so fehlt in der oscam.conf der passende Abschnitt für dvbapi und in der oscam.user der passende User.

    Grüße

    Kermit
     
    #2
  4. damaged_soul
    Offline

    damaged_soul Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    198
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    Beruf:
    IT-SE
    AW: Umstellung CCcam -> Oscam macht Probleme

    Vielen Dank für deine schnelle Hilfe und vorallem den richtigen Denkanstoß, hab an alles gedacht nur nicht an mich selbst.
     
    #3
  5. damaged_soul
    Offline

    damaged_soul Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    198
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    Beruf:
    IT-SE
    AW: Umstellung CCcam -> Oscam macht Probleme

    Hallo,
    ich muss das Thema nochmal hochholen, mein Oscam mag partout keine Sky HD Sender meiner Sharepartner entschlüsseln, im Log sieht das ganze so aus:

    2012/02/29 19:51:31 2B8FF4B0 c dvbapi: new program number: 0083 (Sky Cinema HD)
    2012/02/29 19:51:32 2B8FF4B0 c dvbapi (1833&000000/0083/93:931D): rejected reader peer (891 ms) by sharepartner(btun) (of 2 avail 2)
    2012/02/29 19:51:35 2B9FF4B0 c sharepartner (0B00&000000/02C0/67:A0F6): rejected group (120 ms) (of 0 avail 0) (no matching reader)
    2012/02/29 19:51:35 2B8FF4B0 c dvbapi (1834&000000/0083/93:CB50): rejected reader peer (3019 ms) by sharepartner(btun) (of 2 avail 2)
    2012/02/29 19:51:35 2B8FF4B0 c dvbapi (09C7&000000/0083/A6:9EE2): rejected reader peer (314 ms) by sharepartner (of 2 avail 2)
    2012/02/29 19:51:36 2B8FF4B0 c dvbapi (09AF&000000/0083/8D:CCB9): rejected reader peer (1 ms) by sharepartner (of 2 avail 2)
    2012/02/29 19:51:36 2B8FF4B0 c dvbapi: try pids again #1
    2012/02/29 19:51:36 2B8FF4B0 c dvbapi (1861&000000/0083/8E:F08E): rejected reader peer (3 ms) by sharepartner (of 2 avail 2)
    2012/02/29 19:51:36 2B8FF4B0 c dvbapi (1833&000000/0083/89:27F0): rejected reader peer (1 ms) by sharepartner (of 2 avail 2)
    2012/02/29 19:51:36 2B8FF4B0 c dvbapi (1834&000000/0083/89:B8C8): rejected reader peer (65 ms) by sharepartner (of 2 avail 2)
    2012/02/29 19:51:37 2B8FF4B0 c dvbapi (09C7&000000/0083/A6:9EE2): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 19:51:37 2B8FF4B0 c dvbapi (09AF&000000/0083/8D:CCB9): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 19:51:37 2B8FF4B0 c dvbapi: try pids again #2
    2012/02/29 19:51:37 2B8FF4B0 c dvbapi (1861&000000/0083/8E:F08E): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 19:51:37 2B8FF4B0 c dvbapi (1833&000000/0083/89:27F0): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 19:51:38 2B8FF4B0 c dvbapi (1834&000000/0083/89:B8C8): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 19:51:38 2B8FF4B0 c >> OSCam << cardserver log switched, version 1.10rc-svn, build #6089 (mips-tuxbox-linux)
    2012/02/29 19:51:38 2B8FF4B0 c version=1.10rc-svn, build #6089, system=mips-tuxbox-linux, nice=-1
    2012/02/29 19:51:38 2B8FF4B0 c client max. idle=120 sec, debug level=0
    2012/02/29 19:51:38 2B8FF4B0 c max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/02/29 19:51:38 2B8FF4B0 c client timeout=5000 ms, fallback timeout=2600 ms, cache delay=120 ms
    2012/02/29 19:51:38 2B8FF4B0 c dvbapi (09C7&000000/0083/A6:9B1E): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 19:51:38 2B8FF4B0 c dvbapi (09AF&000000/0083/8D:DE0C): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 19:51:38 2B8FF4B0 c dvbapi: try pids again #3
    2012/02/29 19:51:38 2B8FF4B0 c dvbapi: can't decode channel
    2012/02/29 19:51:38 2B8FF4B0 c dvbapi (1861&000000/0083/8E:F08E): rejected group (121 ms) (of 0 avail 2) (no matching reader)
     
    #4
  6. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Umstellung CCcam -> Oscam macht Probleme

    Falls deine Sharepartner eine S02 Karte haben, dann fehlen die Betatunnel für die HD Kanäle
     
    #5
  7. Kermit
    Online

    Kermit Guest

    AW: Umstellung CCcam -> Oscam macht Probleme

    Mhh du solltest dir mal Gedanken darüber machen, welche Caid du von wo beziehen kannst und dies dann auch entsprechend konfigurieren/eintragen. Sprich bei jedem Reader gehört eigentlich rein, welche Caid/s da drüber zu beziehen ist/sind. Fürs Feintuning kann man dies auch bei dem jeweiligem User noch zusätzlich vornehmen. Dann gibt es auch noch eine Datei, die nennt sich oscam.dvbapi und hier kannst du (p)riorisieren welche Caids bevorzugt genommen werden sollen und auch welche (i)gnoriert werden sollen.
    Ich glaube, wenn du dies alles sauber konfigurierst wirst du einen Schritt weiter kommen.

    Grüße

    Kermit
     
    #6
  8. damaged_soul
    Offline

    damaged_soul Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    198
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    Beruf:
    IT-SE
    AW: Umstellung CCcam -> Oscam macht Probleme

    Danke Leute,
    aber ich komm irgendwie nicht weiter damit.
    Ich habe hier jetzt mal einen Server, wo definitiv eine S02 Karte rüber kommt, der schaut dann so aus:

    [reader]
    label = labelx
    enable = 1
    protocol = cccam
    device = xx.xx.xx.220,4xxxx
    account = xxx
    password = xxx
    ciad = 0500, 0100, 1702, 1833, 1834
    reconnecttimeout = 30
    group = 6
    cccversion = 2.2.1
    cccmaxhops = 3
    cccmindown = 1
    fallbacktimeout = 2600
    cccwantemu = 0
    ccckeepalive = 1

    Dazu habe ich folgende oscam.dvbapi

    P: 1810
    P: 1702
    P: 0B00
    P: 1830
    P: 0d05
    P: 1722
    P: 1833
    P: 1834
    P: 0500
    P: 0100
    I: 09c4

    Weiterhin sieht der User so aus:

    [account]
    user = xxx
    pwd = xxx
    betatunnel = 1833.FFFF:1702
    group = 2,3,5,6

    Hab da jetzt schon einiges rumprobiert mit mal feinerer oder nur allgemeiner config, sowie mit und ohne Loadbalancer, aber Sky HD will einfach nicht.

    EDIT: Das Log sieht nun so aus:

    2012/02/29 20:57:28 2B8FF4B0 c dvbapi: new program number: 0083 (Sky Cinema HD)
    2012/02/29 20:57:28 2B8FF4B0 c dvbapi (1833&000000/0083/89:9015): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:30 2B8FF4B0 c dvbapi (1834&000000/0083/89:0CA9): rejected group (1122 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:30 2B8FF4B0 c dvbapi (09C7&000000/0083/A6:31FA): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:30 2B8FF4B0 c dvbapi (09AF&000000/0083/8D:05FE): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:30 2B8FF4B0 c dvbapi: try pids again #1
    2012/02/29 20:57:30 2B8FF4B0 c dvbapi (1861&000000/0083/8E:5A91): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:31 2B8FF4B0 c dvbapi (1833&000000/0083/89:9015): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:31 2B8FF4B0 c dvbapi (1834&000000/0083/89:0CA9): rejected group (122 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:31 2B8FF4B0 c dvbapi (09C7&000000/0083/A6:31FA): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:31 2B8FF4B0 c dvbapi (09AF&000000/0083/8D:05FE): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:32 2B8FF4B0 c dvbapi: try pids again #2
    2012/02/29 20:57:32 2B8FF4B0 c dvbapi (1861&000000/0083/8E:5A91): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:32 2B8FF4B0 c dvbapi (1833&000000/0083/89:9015): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:32 2B8FF4B0 c dvbapi (1834&000000/0083/89:0CA9): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:32 2B8FF4B0 c dvbapi (09C7&000000/0083/A6:31FA): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:33 2B8FF4B0 c dvbapi (09AF&000000/0083/8D:05FE): rejected group (121 ms) (of 0 avail 2) (no matching reader)
    2012/02/29 20:57:33 2B8FF4B0 c dvbapi: try pids again #3
    2012/02/29 20:57:33 2B8FF4B0 c dvbapi: can't decode channel

    Ich denke das "no matching reader" kann doch nicht sein, denn selbst wenn ich einem falschen User die ciad 1702 und 1833 verpasst habe, müsste er doch bei aktivem Loadbalancer versuchen es damit zu decodieren, ganz gleich ob das richtig ist oder nicht, jedenfalls habe ich das bisher so aus all meiner Lektüre herausgelesen.
     
    #7
  9. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Umstellung CCcam -> Oscam macht Probleme

    Ich weiß nicht, ob's daran liegt, aber zwischen den caids sollten keine Leerzeichen sein
     
    #8
  10. damaged_soul
    Offline

    damaged_soul Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    198
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    Beruf:
    IT-SE
    AW: Umstellung CCcam -> Oscam macht Probleme

    Wenn das ne Ursache war, dann nur eine von mehreren -> keine Änderung

    Achja, franzöische Sender mit ciad 0100 und 0500 mögen auch nicht, obwohl die ciads bei mehreren Partnern hinzugefügt sind.

    EDIT: Bei einem Server hab ich in der Statusansicht "NEEDINIT" stehen, liegt da vielleicht der Fehler?
    Weiterhin musste ich gerade Feststellen das nicht einmal Boomerang funktioniert, was ist denn bitte an dem wieder so besonders.

    So langsam tendiere ich dazu CCcam wieder laufen zu lassen und nur meine zukünftige V13 laufen zu lassen, leider habe ich noch keine Möglichkeit gefunden CCCam und Oscam in der Dream gleichzeitig laufen zu lassen, so ein Paket habe ich nicht zur Auswahl.
    Wenn mir jemand sagen wann, wie ich einfach noch Oscam mit in den Autostart zu CCCam bekomme, wäre ich auch ganz zufrieden.
     
    Zuletzt bearbeitet: 29. Februar 2012
    #9
  11. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Umstellung CCcam -> Oscam macht Probleme

    Arbeitest du eigentlich auch mit Oscam.Services?
     
    #10
  12. damaged_soul
    Offline

    damaged_soul Ist oft hier

    Registriert:
    20. April 2008
    Beiträge:
    198
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    Beruf:
    IT-SE
    AW: Umstellung CCcam -> Oscam macht Probleme

    Habe ich auch mal probiert, aber derzeit den einzelnen Partnern nur direkt div. caid's zugewiesen, macht aber irgendwie auch keinen Unterscheid.
    Irgendwo hab ich mal gelesen das Oscam einfach zu konfigurieren ist :-S
     
    #11
  13. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Umstellung CCcam -> Oscam macht Probleme

    Ich weiß grad echt nicht, wo es noch bei dir liegen könnte. Hab grad erst deinen Edit gelesen.
    Einen entsprechenden Autostartscript für OScam und CCcam gubt's soweit ich weiß.
    Da müsstest du aber mal im Dream-Bereich nachschauen.
     
    #12
    damaged_soul gefällt das.
  14. Kermit
    Online

    Kermit Guest

    @damaged soul,
    keine Ahnung, wo du gelesen hast, OScam sei leichter zu konfigurieren, aber dem ist nicht so. Du hast mit OScam wesentlich mehr Möglichkeit die Geschichte zu konfigurieren und damit sind natürlich auch wesentlich mehr Fallstricke vorhanden damit etwas nicht so geht wie man es haben möchte - leider.

    Wenn bei einem deiner Sharepartner "NEEDINIT" steht, so kann von der Seite schonmal nichts kommen. Warum die Fehlermeldung da steht kann viele Gründe haben.

    Du kannst natürlich OScam und auch CCcam parallel laufen lassen, aber mit etwas Hartnäckigkeit sollte eigentlich alles über die OScam abzuwickeln sein.

    Grüße

    Kermit
     
    #13
  15. DocSnyder75
    Offline

    DocSnyder75 Ist gelegentlich hier

    Registriert:
    7. Dezember 2008
    Beiträge:
    63
    Zustimmungen:
    15
    Punkte für Erfolge:
    8
    Der Betatunnel muss übrigens beim User "dvbapi" gesetzt werden. Ich bin da lange nicht drauf gekommen und habe mich gewundert das Sky HD dunkel blieb.
     
    #14
    damaged_soul gefällt das.
  16. frankdux
    Offline

    frankdux Newbie

    Registriert:
    19. Oktober 2011
    Beiträge:
    18
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Ort:
    Norddeutschland
    Hallo damaged_soul.In einer Oscamkonfiguration ist es ganz wichtig alles richtig zu schreiben und an der richtigen Stelle eine Leertaste zu setzen.
    Wenn ich deine Eintragung bei dem Reader sehe,dann steht da nicht caid sondern ciad.Also besser aufpassen ob alles richtig geschrieben wurde.
    Man muß viel lesen und ausprobieren dann geht es mit Oscam ganz easy.
     
    #15
    damaged_soul, Pilot und al-x83 gefällt das.

Diese Seite empfehlen