1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

TomTom One XL kein Ton, kein rds

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von anschs, 23. Januar 2010.

  1. anschs
    Offline

    anschs Newbie

    Registriert:
    23. Januar 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, habe ein gebrauchtes One XL geschenkt bekommen.
    Zwei Probleme hab eich damit:
    1. kein Ton, auch nicht beim Einschalten Lautsprecher ist eingeschaltet und Lautstärke ist auch o.k.. Hab emir auch andere Stimmen runter geladen, gehen auch nicht. Habe irgendwas von internen Lautsprechern gelesen, aber immer nur bei andere Modellen.

    2. Antenne ist iengesteckt, aber RDS-TMC startet nicht, auf dem Bildchirm erscheint also auch nicht die angekündigte Leiste an der rechten Seite.

    Habe ein Reset gemacht, bringt nix
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Louis-Cyphre
    Offline

    Louis-Cyphre VIP

    Registriert:
    8. Januar 2010
    Beiträge:
    1.681
    Zustimmungen:
    1.153
    Punkte für Erfolge:
    113
    Beruf:
    der Lichtbringer
    Ort:
    Heidiland ist ums Eck...
    AW: TomTom One XL kein Ton, kein rds

    Mein ONE XL hat auch den internen Lautsprecher drin.
    Schon mal reingeschaut ins Gerät?

    Hinten sind vier Torxschrauben, die rausdrehen.
    Dann an der unteren Seite VORSICHTIG mit einer kleinen Nagelpfeile oder sowas in den Schlitz rein.
    Nicht zu tief reinstechen, sonst ist man schnell auf der Platine.
    So 5mm Platz sind da aber schon.

    Dann kann man das Gehäuse öffnen.
    Der beste Weg ist, das unten zuerst aufzumachen.
    Mit ein wenig, wirklich nur wenig, Kraft kann man dann die Rückseite komplett aus den Rasterungen lösen und abnehmen.
    Keine Gewalt.
    Oben sind nochmal zwei Rastlaschen, die kann man aber nicht aufbiegen oder so.
    Du kannst die Rückwand da nur vorsichtig rausziehen.
    Das Ding wächst ja so nicht auf einem Baum, TomTom muß das ja auch zusammen setzen. Also geht es auch wieder auseinander.
    Bei meinem sind keine Abreißnippel oder sowas dran.
    Ich hab meines schon X-mal auseinander genommen und wieder zusammen gesetzt.

    Habe, als ich den Schlitz geöffnet hatte (mit der Nagelpfeile, die dann erstmal drin stecken lassen und den Schlitz ein wenig weiter geöffnet), einen kleinen Schraubendreher genommen, den in den Schlitz gesteckt und dann den Schraubendreher gedreht bis die Laschen ausrastet.
    So haben ich einmal rundrum das Gehäuse aufgehebelt.


    Innen drin sind Lautsprecher und Akku an die Rückwand geklebt.
    Also wieder Vorsicht. Sooooo lang sind die Kabel da dran nicht.
    Lautsprecher und Akku sind mit pfurzkleinen Steckern auf der Platine angeschlossen.
    Vielleicht ist der Stecker vom Lautsprecher raus?

    Diese Stecker bekommt man nicht bei Conrad oder so.
    Also nix kaputt machen.

    Als TMC Antenne habe ich die Klinkeversion.
    Die hatte bei mir schon immer, auch schon lange vor dem ersten öffnen, Kontaktprobleme.
    Löten kann man da aber nix.
    Das macht mehr kaputt als heile.
     
    #2
  4. Andre !
    Offline

    Andre ! Ist gelegentlich hier

    Registriert:
    14. Januar 2010
    Beiträge:
    62
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Beruf:
    Kommunikationselektroniker
    Ort:
    dicht an Holland
    AW: TomTom One XL kein Ton, kein rds

    Versuch doch erstmal den Voice Ordner zu löschen und dannach einfach einen neuen erstellen. Mit tt-home verbinden und Stimmen laden.
    Hat bei mir geklappt.

    Tschö Andre !
     
    #3

Diese Seite empfehlen