1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Support für Clone 800SE besser als für 500HD??!!

Dieses Thema im Forum "DM 500 HD Clones" wurde erstellt von Neo the Hacker, 8. April 2012.

  1. Neo the Hacker
    Offline

    Neo the Hacker Ist gelegentlich hier

    Registriert:
    11. November 2009
    Beiträge:
    98
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Moin,

    wollte heute mal meine Clones auf den aktuellen Imagestand bringen und dabei festgestellt das scheinbar die Entwicklung der 800SE deutlich vorangeschrittener ist als die der 500HD (beide Clones natürlich)
    Beide habe ich mit einem Newnigma 3.3.2 also aktuelles Newnigma Image geflasht. Das für die 800SE ist von "Elblindo" und ich muss sagen ich hab bisher keinerlei Unterschiede oder Einschränkungen zu meiner Original 800SE feststellen können. Image scheint auf dem aktuellen Enigma2 3.3.2 zu basieren und auch das Webinterface funktioniert tadellos.
    Bei der 500HD sieht das anders aus - es ist zwar auf Basis des Newnigma 3.3.2 und mit aktuellen Ferrari 87F Bootloader aber scheinbar wurde dort etwas mehr "downpatching" gemacht als bei dem 800SE Image. Die verwendete Enigma2 Version darin ist definitiv eine ältere - zu sehen daran das der Spinner beim Hochfaren verzehrt kurz bevor das Bild kommt - die neueren Enigma2 Versionen machen das nicht. Und auch das Webinterface funktioniert nicht richtig - es ist kein Https möglich.
    Kann mir jemand erklären wieso das so ist denn eig. sollte die Entwicklung doch die gleiche sein denn Hardwaretechnisch unterscheiden die beiden Sich ja nicht auser dem Display.
    Noch schlimmer finde ich den Support für die 500HD mit SIM 2.1 - da gibts auf Newnigma Basis irgendwie kaum neues was auch einigermaßen stabil läuft...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Tina Redlight
    Offline

    Tina Redlight Elite Lord

    Registriert:
    21. Mai 2009
    Beiträge:
    5.276
    Zustimmungen:
    4.703
    Punkte für Erfolge:
    113
    Hi


    Sollte sie das ?? - Und falls das so sein sollte, wieso liest man hier selten was von Problemem mit einer oiginal Box :confused: ??


    Wenn man Deinen Namen hier zugrunde legt, dann sollte es für einen Hacker doch eine Kleinigkeit sein, das zu fixen. Denn Hacker sind immer auch gute Programmierer (OK - die meissten)

    Wieso meinst Du, dass es so sein muss ??

    Wenn Du eine gut laufende Box haben möchtest, kaufe eine original Box, damit unterstützt Du auch die Entwicklung (das schreibe ich, auch wenn man mich wieder als Clone Hasser hinstellen sollte. Mir ist das Wurst, ob jemand einen Klone hat oder nicht)

    Soweit mir bekannt ist, werden die gepatchten Images von Usern mit Ahnung, in ihrer Freizeit erstellt . Da , das ist auch meine Meinung, muss man halt mit dem Leben, was angeboten wird..Und wenn dann ab und zu ein DANKE kommt, das spornt bestimmt an, Images , oder was auch immer, weiter zu entwickeln...


    Ach ja, noch was OT:

    Für mich liest sich das so wie, macht mal, dass ich es habe..... Woraus ich das schliesse ??

    Registriert :11.11.2009
    Beiträge: 70

    Danke: 0
    0 Danke in 0 Beiträge


    OT: off
     
    Zuletzt bearbeitet: 8. April 2012
    #2
  4. Neo the Hacker
    Offline

    Neo the Hacker Ist gelegentlich hier

    Registriert:
    11. November 2009
    Beiträge:
    98
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Gut, nächster...
     
    #3
    Mogelhieb gefällt das.
  5. chiefobrei
    Online

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.252
    Zustimmungen:
    3.535
    Punkte für Erfolge:
    113
    Support bei 800SE ist generell besser, weil mehr verbreitet und mehr Nutzer.
    Support von Sim2 ist besser als Ferrari, weil mehr verbreitet und mehr Nutzer.

    Hast du das Update auf deine Box geflasht? 03.04.2012?

    Web Interface

    If you want to temporaly fix the WebInterface, I invite you to download the attached zip and follow theses steps :

    1) Download the zip attached to this post
    2) Unpack it on your local PC
    3) Connect to the Dreambox FTP
    4) Go to the folder /usr/lib/enigma2/python/Plugins/Extensions
    5) Rename "WebInterface" folder to "WebInterface-old"
    6) Copy the WebInterface (from your local PC) to the directory /usr/lib/enigma2/python/Plugins/Extensions
    7) Connect to the Dreambox via Telnet
    8) Restart enigma2 by doing this : "killall -9 enigma2"
    9) Wait 2 minutes...
    10) Connect to your WebInterface (you may have to clear your browser cache too)
    11) Get happy !

    BTW, this is the WebInterface of the latest Newnigma2 release... Den Anhang 53249 betrachten
     
    #4
  6. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    DM500HD bleib bei der NN² 3.2.1 Version !

    Gepachte Enigma2 Version + SSL87? + Ferrari Treiber ist "noch" nicht auf dem "Neuesten" !

    Wenn die Images gut laufen, siehe eB dann ist alles "OK" !
     
    #5
  7. Neo the Hacker
    Offline

    Neo the Hacker Ist gelegentlich hier

    Registriert:
    11. November 2009
    Beiträge:
    98
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Ja, mit den Images von eB bin ich auch sehr zufrieden, leider macht er aber nur Images für die 800se, oder?
    Auf meiner Ferrari 500er hab ich dieses hier geflasht:
    Ferrari-SSL87F-newnigma2-release-dm500hd-v3.3.2

    Das ist zwar rein äußerlich wirklich das aktuelle Newnigma aber es wurde eben viel runtergepatcht auf ältere Versionen. Webinterface ist 1.7.0
    @chiefobrei:
    Ist das ein gepatchtes 1.7.1 Webinterface?
     
    #6
  8. Neo the Hacker
    Offline

    Neo the Hacker Ist gelegentlich hier

    Registriert:
    11. November 2009
    Beiträge:
    98
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    So, habe gerade mal die von Chiefobrei angeängte Datei geflasht , sprich das neue Webinterface und es funktioniert auch aber leider wieder ohne https. Bekomme nach verlassen der Config die Meldung "couldn't install SSL-Certificates for https access" - jemand ne Idee?
     
    #7
  9. chiefobrei
    Online

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.252
    Zustimmungen:
    3.535
    Punkte für Erfolge:
    113
    Wenn du das Web Interface von der 800SE auf die DM500 kopierst, geht es dann?
     
    #8
  10. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern


    nn² !! ............................. 3.2.1
     
    #9

Diese Seite empfehlen