1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Sky V13 mit Oscam wird nicht hell

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von humblepie, 24. November 2012.

  1. humblepie
    Offline

    humblepie Newbie

    Registriert:
    24. September 2010
    Beiträge:
    19
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich weiß, es ist die xte Anfrage zu diesem Thema, aber glaubt mir, ich habe trotz SuFu, div. Oscam Configs und HowTos es nach 2 Monaten immer noch nicht geschafft, meine Sky V13 im Pingulux hell zu bekommen. Im Sky Receiver läuft sie jedoch, ist also freigeschaltet.

    Ich nutze den Pingu mit Spark v1.2.52, installierte und laufende Plugins sind oscam, mgcamd.sh4, mcas_v1.0.4.plugin.

    Ich lasse die Auflistung meiner Oscam Kofiguration mal weg, beschreibe zunächst nur die Fehlermeldungen im WebIF. Dort sehe ich meinen Reader internalsky mit Status "NEEDINIT (no entitlements)".

    Hier das Log:
    2000/01/01 0:01:21 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #6018 (sh4-linux)
    2000/01/01 0:01:21 0 s version=1.20-unstable_by_EasyBuild_svn, build #6018, system=sh4-linux-, nice=-1
    2000/01/01 0:01:21 0 s client max. idle=120 sec, debug level=0
    2000/01/01 0:01:21 0 s max. logsize=20 Kb, loghistorysize=4096 bytes
    2000/01/01 0:01:21 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2000/01/01 0:01:21 0 s The current system time is smaller than the build date (Nov 4 2011). Waiting up to 60 seconds for time to correct
    2012/11/24 13:48:04 0 s services reloaded: 0 services freed, 4 services loaded, rejected 0
    2012/11/24 13:48:04 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/24 13:48:04 0 s signal handling initialized (type=sysv)
    2012/11/24 13:48:04 0 s 131 service-id's loaded in 11ms
    2012/11/24 13:48:04 0 s 131 tier-id's loaded
    2012/11/24 13:48:04 0 s 11 provid's loaded
    2012/11/24 13:48:04 0 s can't open file "/var/keys/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/11/24 13:48:04 0 s Starting listener 0
    2012/11/24 13:48:04 0 s monitor: disabled
    2012/11/24 13:48:04 0 s Starting listener 0
    2012/11/24 13:48:04 0 s camd35: disabled
    2012/11/24 13:48:04 0 s Starting listener 0
    2012/11/24 13:48:04 0 s cs378x: disabled
    2012/11/24 13:48:04 0 s Starting listener 0
    2012/11/24 13:48:04 0 s newcamd: initialized (fd=5, port=342700, ip=192.168.0.22, crypted)
    2012/11/24 13:48:04 0 s -> CAID: 09C4 PROVID: 000000
    2012/11/24 13:48:04 0 s Starting listener 0
    2012/11/24 13:48:04 0 s pandora: disabled
    2012/11/24 13:48:04 0 s Starting listener 0
    2012/11/24 13:48:04 0 s radegast: disabled
    2012/11/24 13:48:04 0 s http thread started
    2012/11/24 13:48:04 0 s reader check thread started
    2012/11/24 13:48:04 0 s check thread started
    2012/11/24 13:48:04 0 s creating thread for device /dev/sci0
    2012/11/24 13:48:04 54EC90 h HTTP Server listening on port 8888
    2012/11/24 13:48:04 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/24 13:48:04 0 s waiting for local card init
    2012/11/24 13:48:04 54D4A0 r reader internalsky initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2012/11/24 13:48:05 0 internalsky card detected
    2012/11/24 13:48:10 54D4A0 r Error activating card.
    2012/11/24 13:48:15 54D4A0 r Error activating card.
    2012/11/24 13:48:20 54D4A0 r Error activating card.
    Vielleicht sehen die Spezies hier ja schon die Ursache. Ich habe bereits nach dem Status NEEDINIT gegoogelt, aber nichts von dem was ich fand, half mir weiter.

    Da ich hier im Forum schon viele Hinweise & Tips für meinen Pingu (und desssen Vorgänger) erhalten habe, muss ich nun doch mal selbst eine Frage stellen.

    Gruß
    humblepie
     
    Zuletzt von einem Moderator bearbeitet: 24. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Offline

    joopastron Chef Mod Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.314
    Zustimmungen:
    12.414
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Hi,

    Du solltest Deine Oscam Configs trotzdem Posten. Hier ist aktuell erstmal die Oscam.server wichtig. So wie es ausschaut stimmt da bei Deinem Reader etwas nicht.


    Sent from my iPhone using Tapatalk
     
    #2
    Pilot gefällt das.
  4. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.373
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Sky V13 mit Oscam wird nicht hell

    schau mal hier rein:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Karte richtig rum eingeschoben: Chip nach oben und zum Receiver weisend

    Unter spark hätte auch das plugin mcas gereicht.
    Und im Menü Conax deaktivren.

    Mlg piloten
     
    #3
  5. humblepie
    Offline

    humblepie Newbie

    Registriert:
    24. September 2010
    Beiträge:
    19
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Sky V13 mit Oscam wird nicht hell

    Danke, die Anleitung kannte ich schon, und bin auch danach vorgegangen.
    Conax ist deaktiviert. Ich habe ma alle Plugins ausser oscam gestoppt, und siehe da: zumindest die Sky SD Sender und die HD+ Sender sind nun helle. Sky HD Sender bleiben aber dunkel.

    Vielleicht mal 'n Sendersuchlauf machen ?
    Ach so, im WebIF hat sich der Status von NEEDINIT auf CARDOK (23 Entitlements) geändert.
    ... und im Log steht (nach Umschalten auf SKY Cinema HD)
    2012/11/24 16:56:04 551F60 c dvbapi: new program number: 0083 (Sky Cinema HD)
    2012/11/24 16:56:04 551F60 c oscam (09C4&000000/0083/B3:032A): invalid (121 ms) (0 of 0) - Sky Cinema HD (invalid SID)
    2012/11/24 16:56:04 551F60 c oscam (1833&000000/0083/89:38EB): rejected caid (123 ms) (0 of 0) - Sky Cinema HD (invalid caid 1833)
    2012/11/24 16:56:05 551F60 c oscam (1834&000000/0083/89:BBE3): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 1834)
    2012/11/24 16:56:05 551F60 c oscam (09C7&000000/0083/A9:80A6): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 9c7)
    2012/11/24 16:56:05 551F60 c oscam (09AF&000000/0083/92:446C): rejected caid (121 ms) (0 of 0) - 09AF:0083 unknown (invalid caid 9af)
    2012/11/24 16:56:05 551F60 c oscam (098C&000000/0083/98:2E4E): rejected caid (121 ms) (0 of 0) - 098C:0083 unknown (invalid caid 98c)
    2012/11/24 16:56:05 551F60 c oscam (1861&000000/0083/8E:39F8): rejected caid (121 ms) (0 of 0) - 1861:0083 unknown (invalid caid 1861)
    2012/11/24 16:56:10 551F60 c oscam (098C&000000/0083/98:4C99): rejected caid (122 ms) (0 of 0) - 098C:0083 unknown (invalid caid 98c)
    2012/11/24 16:56:10 551F60 c oscam (09C7&000000/0083/A9:B811): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 9c7)
    2012/11/24 16:56:10 551F60 c oscam (09AF&000000/0083/92:889D): rejected caid (120 ms) (0 of 0) - 09AF:0083 unknown (invalid caid 9af)
    2012/11/24 16:56:11 551F60 c oscam (1833&000000/0083/89:B27A): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 1833)
    2012/11/24 16:56:11 551F60 c oscam (1834&000000/0083/89:0DD3): rejected caid (120 ms) (0 of 0) - Sky Cinema HD (invalid caid 1834)
    2012/11/24 16:56:11 551F60 c oscam (1861&000000/0083/8E:9C85): rejected caid (120 ms) (0 of 0) - 1861:0083 unknown (invalid caid 1861)
    2012/11/24 16:56:17 551F60 c oscam (098C&000000/0083/98:367B): rejected caid (121 ms) (0 of 0) - 098C:0083 unknown (invalid caid 98c)
    2012/11/24 16:56:17 551F60 c oscam (09C7&000000/0083/A9:CD8D): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 9c7)
    2012/11/24 16:56:17 551F60 c oscam (09AF&000000/0083/92:AD93): rejected caid (121 ms) (0 of 0) - 09AF:0083 unknown (invalid caid 9af)
    2012/11/24 16:56:18 551F60 c oscam (1833&000000/0083/89:56CB): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 1833)
    2012/11/24 16:56:18 551F60 c oscam (1834&000000/0083/89:30F6): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 1834)
    2012/11/24 16:56:18 551F60 c oscam (1861&000000/0083/8E:A61D): rejected caid (121 ms) (0 of 0) - 1861:0083 unknown (invalid caid 1861)

    Sieht aus, als werden mehrere caids durchgetestet? Ich habe Sky mit caid=09c4 konfiguriert.
    Okay, hier die Configs:

    oscam.conf
    [global]
    serverip = 192.168.0.22
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = -1
    maxlogsize = 20
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 1

    [newcamd]
    port = 342700@09C4:000000
    key = 0102030405060708091011121314

    [webif]
    httpport = 8888
    httpuser = oscam
    httppwd = pass
    httphelplang = de
    httpallowed = 127.0.0.1,192.168.0.1-192.168.254.254,10.0.0.1-10.0.254.254

    [dvbapi]
    enabled = 1
    request_mode = 1
    au = 1
    boxtype = dreambox
    user = oscam

    die oscam.server
    ## Sky V13
    [reader]
    label = internalsky
    enable = 1
    device = /dev/sci0
    services = skyall, hdplus
    protocol = internal
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,3,2
    mhz = 357
    cardmhz = 357
    caid = 09C4

    oscam.user
    [account]
    user = oscam
    pwd = pass
    group = 1
    monlevel = 4
    au = 1
    #betatunnel = 1833.FFFF:1702,1834.FFFF:1722
    #chid = 0604:000014,000069,0000F4,0000F5,0000FA
    services = skyall,hdplus
    caid = 09C4
    ident = 000000
    chid = 0604:000014,000069,0000F4,0000F5,0000FA
    suppresscmd08 = 0
    cccmaxhops = 3
    cccreshare = 1
    keepalive = 1

    ... und die oscam.dvbapi
    # SkyDE + HD+ V13
    P: 09C4 1
    P: 1833
    I: 1702,1722,1834,09C7,09AF,1861

    BTW: ich habe hier unter [root/plugin/var/keys] auch noch die Dateien
    oscam.services, oscam.srvid, oscam.tiers, oscam.provid, oscam.whitelist
    liegen. Die brauch man wohl nicht wirklich, aber stören tun sie doch
    auch nicht, oder?
     
    #4
  6. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Sky V13 mit Oscam wird nicht hell

    hi,

    mach das # Zeichen bei Betatunnel in der Oscam.user mal weg! dann müssten die HD-Sender funzen!
     
    #5
  7. humblepie
    Offline

    humblepie Newbie

    Registriert:
    24. September 2010
    Beiträge:
    19
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Sky V13 mit Oscam wird nicht hell

    Das hat leider nicht funktioniert ...
     
    #6
  8. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Sky V13 mit Oscam wird nicht hell

    invalid sid, mach mal die services raus, den betatunnel brauchst du nicht bei ner V13, ident kannst du auch rausschmeissen.
     
    #7
    humblepie, Pilot und laila-no1 gefällt das.
  9. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Sky V13 mit Oscam wird nicht hell

    upps..sorry bin halt immer im Gedanken bei meinen heissgeliebten S02er Karten :)
    stimmt natürlich für die V13 hilft der Betatunnel nicht wirklich weiter.
     
    #8
  10. humblepie
    Offline

    humblepie Newbie

    Registriert:
    24. September 2010
    Beiträge:
    19
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Das Betatunnel nur für S02 bzw KD taugt hab ich inzwischen selbst herausgefunden.
    "die services raus" : soll das heissen in der oscam.user den Eintrag "services = skyall,hdplus" deaktivieren (mit #) ?
    Habe ich probiert. Sky Cinema HD bleibt dunkel.
    Allerdings steht jetzt im Log des WebIF :
    2012/11/24 21:30:05 551F50 c oscam (098C&000000/0083/98:FB0B): rejected caid (120 ms) (0 of 0) - 098C:0083 unknown (invalid caid 98c)
    2012/11/24 21:30:06 551F50 c oscam (1861&000000/0083/8E:AE33): rejected caid (121 ms) (0 of 0) - 1861:0083 unknown (invalid caid 1861)
    2012/11/24 21:30:06 551F50 c oscam (098C&000000/0083/98:5E9D): rejected caid (121 ms) (0 of 0) - 098C:0083 unknown (invalid caid 98c)
    2012/11/24 21:30:06 551F50 c oscam (09C4&000000/0083/B3:B209): rejected group (121 ms) (0 of 0) - Sky Cinema HD (no matching reader)
    2012/11/24 21:30:06 551F50 c oscam (09C7&000000/0083/A9:BE61): rejected caid (120 ms) (0 of 0) - Sky Cinema HD (invalid caid 9c7)
    2012/11/24 21:30:06 551F50 c oscam (09AF&000000/0083/92:F553): rejected caid (121 ms) (0 of 0) - 09AF:0083 unknown (invalid caid 9af)
    2012/11/24 21:30:07 551F50 c oscam (1833&000000/0083/89:56C8): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 1833)
    2012/11/24 21:30:07 551F50 c oscam (1834&000000/0083/89:5AA1): rejected caid (122 ms) (0 of 0) - Sky Cinema HD (invalid caid 1834)
    2012/11/24 21:30:07 551F50 c oscam (1861&000000/0083/8E:6B48): rejected caid (121 ms) (0 of 0) - 1861:0083 unknown (invalid caid 1861)
    2012/11/24 21:30:13 551F50 c oscam (098C&000000/0083/98:EA73): rejected caid (121 ms) (0 of 0) - 098C:0083 unknown (invalid caid 98c)
    2012/11/24 21:30:13 551F50 c oscam (09C4&000000/0083/B3:2F2E): rejected group (120 ms) (0 of 0) - Sky Cinema HD (no matching reader)
    2012/11/24 21:30:13 551F50 c oscam (09C7&000000/0083/A9:6553): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 9c7)
    2012/11/24 21:30:14 551F50 c oscam (09AF&000000/0083/92:0C92): rejected caid (181 ms) (0 of 0) - 09AF:0083 unknown (invalid caid 9af)
    2012/11/24 21:30:14 551F50 c oscam (1833&000000/0083/89:F088): rejected caid (121 ms) (0 of 0) - Sky Cinema HD (invalid caid 1833)
    2012/11/24 21:30:14 551F50 c oscam (1834&000000/0083/89:743E): rejected caid (120 ms) (0 of 0) - Sky Cinema HD (invalid caid 1834)
    2012/11/24 21:30:14 551F50 c oscam (1861&000000/0083/8E:40B3): rejected caid (120 ms) (0 of 0) - 1861:0083 unknown (invalid caid 1861)

    Edit: oh, hab gerade gesehen, das in der oscam.server auch noch ein Eintrag mit "services = skyall, hdplus" drin steht. Hab ich auch deaktiviert. Leider auch ohne Erfolg.
    Für mich zum Verständnis : warum sollen die Services deaktiviert sein?

    Oh, ich war wohl etwas ungeduldig. Während des Schreibens meines letzten Edits wurde Sky Cinema HD hell !!!
    Großartig; ich danke euch allen, ganz besonders Narf.
    Möchte dennoch gern wissen, warum die services raus mussten; vielleicht kann ich ja mal jemandem weiterhelfen.
    Und: bedeutet das, das die Einträge in der oscam.services nicht mehr benötigt werden ?
     
    Zuletzt von einem Moderator bearbeitet: 24. November 2012
    #9
    Narf gefällt das.
  11. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.373
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Sky V13 mit Oscam wird nicht hell

    du solltest zum Testen die services rausnehmen, weil du wahrschlich Fehler drin hattest.
    -eventul Leerzeichen
    -eventuell fehlten Servics
    2012/11/24 16:56:04 551F60 c oscam (09C4&000000/0083/B3:032A): invalid (121 ms) (0 of 0) - Sky Cinema HD (invalid SID)
    Invalid SID heißt: SID 0083 fehlte bei deinen Services


    Mlg piloten
     
    Zuletzt bearbeitet: 25. November 2012
    #10
  12. humblepie
    Offline

    humblepie Newbie

    Registriert:
    24. September 2010
    Beiträge:
    19
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Sky V13 mit Oscam wird nicht hell

    Okay, das heisst, ich nehm die services wieder rein, und forsche, warum's mit ihnen nicht geht.
    Aber die SID 0083 finde ich in den services. Gut, bei [hdplus] steht ein Leerzeichen, das werde ich mal ohne testen

    hier meine oscam.services
    [skyall]
    caid = 1702,1833,09C4,098C
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0012,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,001E,0021,0022,0023,0024,
    0025,0026,0027,0029,002A,002B,0032,0034,0037,0038,0039,003A,003B,003C,003D,003E,003F,0042,0044,0069,006A,006B,006C,006E,006F,0070,0071,
    0072,0074,0075,0076,0077,0078,0079,007A,007B,007C,007D,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FB,00FC,00FD,00FE,0105,
    0106,0107,0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,0156,0159,
    0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,3335,4461,4462,6FB8,6FB9,6FF1,7001,7009,700A

    [hdplus]
    caid = 1830,1843,09C4
    provid = 000000,003411,008011
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274, 277E
     
    #11
  13. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.373
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Sky V13 mit Oscam wird nicht hell

    immer wenn du solche Fehlermeldung bekommst:
    2012/11/24 16:56:04 551F60 c oscam (09C4&000000/0083/B3:032A): invalid (121 ms) (0 of 0) - Sky Cinema HD (invalid SID)
    Stimmen deine Services nicht,
    Entweder der SID fehlt oder es sind Leerzeichen drin.
    Kopien hier im DEB erzeugen Leer Zeichen.
    So wie hier: srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0012, 0013,0014,0015,0016,0017,0018,0019,001A,001B,001C, 001D,001E,0021,0022,0023,0024,
    0025,0026,0027,0029,002A,002B,0032,0034,0037,0038, 0039,003A,003B,003C,003D,003E,003F,0042,0044,0069, 006A,006B,006C,006E,006F,0070,0071,
    0072,0074,0075,0076,0077,0078,0079,007A,007B,007C, 007D,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FB, 00FC,00FD,00FE,0105,
    0106,0107,0108,010F,0110,0111,0119,011A,011B,0123, 0124,0125,012D,012E,012F,0137,0138,0139,0141,0142, 0143,014B,014C,014D,0156,0159,
    0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF, 2EFE,3331,3335,4461,4462,6FB8,6FB9,6FF1,7001,7009, 700A

    alles was nach einem Leerzeichen steht: wird von oscam ignoriert.

    Wenn Leerzeichen weg sins und es kommt wieder zu dier Fehlermeldung bei einem andere Sender. Dann einfach den SID im osca,.services nachtagen. oscam danach neu starten
    2012/11/24 16:56:04 551F60 c oscam (09C4&000000/0083/B3:032A): invalid (121 ms) (0 of 0) - Sky Cinema HD (invalid SID)


    Deine services für HD+ Sender ist zu klein. Mein sieht so aus:
    srvid = 5273,277E,EF14,EF77,5274,EF74,EF76,EF11,EF75,EF15,EF10,04E3,04E4,1519,27BC,2E9A,151A,126F,1270,126E,2E9B


    Mlg piloten
     
    #12
  14. humblepie
    Offline

    humblepie Newbie

    Registriert:
    24. September 2010
    Beiträge:
    19
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Sky V13 mit Oscam wird nicht hell

    Hi piloten,

    die hier sichtbaren Leerzeichen finden sich in der auf dem Pingu gespeicherten oscam.services NICHT, scheint wohl tatsächlich ein Problem der Kopie im DEB zu sein.
    Die SID 0083 für Sky Cinema HD fehlt ebenfalls NICHT in der auf dem Pingu gespeicherten oscam.services, wie man hier im Spoiler sehen kann.
    Bei eingeschalteten Services funktionieren die Sender immer noch nicht. Wie nun weiter?

    Zu den Services für HD+: Welche Sender repräsentieren den die von dir zusätzlich genannten SIDs? Kann man das irgendwo nachlesen?

    Mlg humblepie

    Edit: habe jetzt diesen Thread gefunden:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    allerdings werden hier auch nur die SIDs aufgelistet, ohne dass ich erkennen kann, welche SID welchen Sender repräsentiert.
    Okay, kann man alles über das Log des WebIf herausfinden, aber als berufstätiger Familenvater, der sich den Pingu mit den anderen teilt, ist das ein zeitraubender Prozess.
     
    Zuletzt bearbeitet: 25. November 2012
    #13
  15. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.421
    Zustimmungen:
    12.684
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Sky V13 mit Oscam wird nicht hell

    Mit der oscam.srvid wird den SIDs ein Name zugeordnet. Findest du acuh in der Wiki:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #14
    Pilot gefällt das.
  16. humblepie
    Offline

    humblepie Newbie

    Registriert:
    24. September 2010
    Beiträge:
    19
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Sky V13 mit Oscam wird nicht hell

    @al-x83: Meine Frage zielte ja genau die andere Richtung : ich habe eine SID, wie heißt der Sender (damit ich ihn ggf. in die oscam.srvid eintragen kann)? Aber die Listen in deinem Link sind schon hilfreich.

    Ich habe jetzt herausgefunden, daß man die SIDs in den Senderlisten von kingofsat@net finden kann. Dort stehen sie allerdings in dezimaler Schreibweise drin, man muss also umrechnen.

    @jarap: deine HD+ Liste enthält aber auch einige überflüssige Einträge. Per kingofsat.net konnte ich folgende SIDs identifizieren:

    04E3 (Mediasat Extra, IT)
    04E4 (Mediasat Italia Due, IT)
    27BC (ITV2 +1, IT)
    126F (Made In Italy, IT)
    1270 (Dubai 33)
    126E (Sat 8, IT)

    Wie kann ich denn die Fehler in meiner oscam.services herausfinden? Leerzeichen sehe ich nicht, die bemängelten SIDs stehen drin.
    Und, versteh ich das jetzt richtig: die oscam.services brauch ich nur, wenn ich CS machen will, zum Filtern der Services und Verringern der Last auf dem CS-Server?
     
    #15

Diese Seite empfehlen