1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit oscam

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Jonassen, 2. September 2010.

  1. Jonassen
    Offline

    Jonassen Newbie

    Registriert:
    29. Mai 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo ich habe probleme mit meinem OScam und HD+

    Ich besitze eine ibox800 hD und benutze einen smargo mit sky auf der box in cccam und HD+ in OScam im internen schacht

    mein problem ist folgendes
    karte wird erkannt user verbindet und wenn er versucht abzurufen kommt im log folgendes:

    2010/09/02 17:01:55 15505 c01 user (1830&003411/EF74/92:1D27): not found (241 ms) ()

    Kann mir jemand helfen hier ist die OScam.conf

    oscam.user


    und oscam.server


    n3 rsa und boxkey geändert

    Kann mir jemand bitte helfen ich komme einfach nicht weiter

    MFg Jonassen
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Probleme mit oscam

    Du solltest mal alle Providers in deine Confifs nehmen!

    PHP:
    1830:FFFFFF,003411,000000,008011
     
    #2
  4. Jonassen
    Offline

    Jonassen Newbie

    Registriert:
    29. Mai 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit oscam

    wo muss ich das eintragen?? hinter den port und in den ident? ich kenne mich mit oscam nicht so gut aus
     
    #3
  5. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Probleme mit oscam

    oscam.conf
    PHP:
    #oscam.config generated automatically

    [global]
    logfile             stdout
    disablelog          
    0
    disableuserfile     
    0
    usrfileflag         
    0
    clienttimeout       
    5000
    fallbacktimeout     
    2500
    clientmaxidle       
    120
    cachedelay          
    120
    bindwait            
    120
    netprio             
    0
    clientdyndns        
    0
    resolvedelay        
    30
    unlockparental      
    0
    nice                
    = -1
    serialreadertimeout 
    1500
    maxlogsize          
    10
    waitforcards        
    1
    preferlocalcards    
    0
    saveinithistory     
    1

    [monitor]
    port                0
    nocrypt             
    =
    aulow               30
    hideclient_to       
    0
    monlevel            
    2
    appendchaninfo      
    0

    [newcamd]
    port                34000@1830:FFFFFF,003411,000000,008011
    key                 = 0102030405060708091011121314
    allowed             =
    keepalive           1
    mgclient            
    0

    [webif]
    httpport            83
    httpuser            

    httppwd             
    #httpcss             = /usr/bin/bluestyle.css
    httptpl             =
    httpscript          =
    httprefresh         7
    httpallowed         
    127.0.0.1,192.168.0.0-192.168.255.255
    httpdyndns          
    =
    httphideidleclients 0
    httpreadonly        
    0

    [anticasc]
    enabled             0
    numusers            
    0
    sampletime          
    2
    samples             
    10
    penalty             
    0
    aclogfile           
    = ./oscam_ac.log
    denysamples         
    8
    fakedelay           
    1000
    oscam.server
    PHP:
    [reader]
    label HDplus
    protocol 
    internal
    detect 
    CD
    device 
    = /dev/sci0
    group 
    1
    #services = hdplus
    emmcache 1,3,2
    n3_rsakey  
    BF....D5
    n3_boxkey  
    A7....7C
    mhz 
    368
    oscam.user
    PHP:
    #oscam.user generated automatically

    [account]
    user                user
    pwd                 
    pass
    disabled            
    0
    expdate             

    group               1
    hostname            

    uniq                0
    sleep               
    0
    monlevel            
    2
    au                  
    hdplus
    services            

    caid                1830&FFFF
    betatunnel          

    ident               1830:003411;1830:000000;1830:FFFFFF
    numusers            
    0
    penalty             
    0
     
    #4
  6. Jonassen
    Offline

    Jonassen Newbie

    Registriert:
    29. Mai 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit oscam

    Nagra2 emu can't decode emm :)id3411) no RSAkey
    warum zeigt mir mein cccam log das obwohl ich in oscam rsakey und boxkey eingetragen hab
     
    #5
  7. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Probleme mit oscam

    ... vielleicht ist er falsch. :emoticon-0127-lipss
     
    #6
  8. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.297
    Zustimmungen:
    9.399
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Probleme mit oscam

    " Nagra2 emu can't decode emm :)id3411) no RSAkey "

    dein RSA Key ist falsch oder du hast ergend wo ein Tip fehler gemacht
     
    #7
  9. Jonassen
    Offline

    Jonassen Newbie

    Registriert:
    29. Mai 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit oscam

    hmm ich finde dann aber keinen richtigen kann mir den jemand via PM schicken??
     
    #8
  10. Jonassen
    Offline

    Jonassen Newbie

    Registriert:
    29. Mai 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit oscam

    das sagt der log nach dem abruf von einem key ich habe den rsakey und boxkey nur kopiert woran kann das denn noch liegen ich komme einfach nicht weiter
     
    #9

Diese Seite empfehlen