1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Problem Oscam mit C-Line verbinden

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von Tj2703, 28. September 2011.

  1. Tj2703
    Offline

    Tj2703 Ist gelegentlich hier

    Registriert:
    16. August 2009
    Beiträge:
    58
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo,

    hoffe ihr könnt mir helfen. Habe auf meiner pingulux "NeuProLux" installiert. Nun versuche ich seit Tagen Oscam einzurichten, aber es wird nicht hell. Mit mgcamd funktioniert alles, aber ich möchte Oscam zu laufen kriegen.

    Hier meine C-Line
    C: myserver.dyndns.org 14000 new_xxx.PD-3 xxxxxx no

    danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Blasser
    Offline

    Blasser Board Guru

    Registriert:
    16. Oktober 2010
    Beiträge:
    1.344
    Zustimmungen:
    874
    Punkte für Erfolge:
    113
    AW: Problem Oscam mit C-Line verbinden

    User und Pass lässt sich oben recht schwer erkennen....

    In der oscam.server folgendes eingeben:

    [reader]
    label = Sky
    enable = 1
    protocol = cccam
    device = myserver.dyndns.org,14000
    account = new_xxx.PD-3
    password = xxxxxx
    cccversion = 2.2.1
    group = 1

    Wichtig ist, dass keine # vor den Zeilen sind.
    Das "n" aus deiner Line bekommst du nicht unter.
     
    #2
    Pilot gefällt das.
  4. hansfallada
    Online

    hansfallada Guest

    AW: Problem Oscam mit C-Line verbinden

    [reader]
    enable = 1
    label = egal
    protocol = cccam
    device =
    myserver.dyndns.org,14000
    account =
    new_xxx.PD-3,xxxxxx
    group = 1

    Kommt im übrigen in die oscam.server

    Und einlesen im Oscam Forum würde dir auch helfen.
     
    #3
  5. OneT0
    Offline

    OneT0 Ist gelegentlich hier

    Registriert:
    7. Februar 2011
    Beiträge:
    67
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    Beruf:
    Student
    AW: Problem Oscam mit C-Line verbinden

    Wichtig ist auch, dass du nach dem Ändern der Daten, den Pingu neu startest!

    War zumindest bei mir immer nötig.
     
    #4
  6. megone
    Offline

    megone Newbie

    Registriert:
    22. September 2011
    Beiträge:
    10
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Problem Oscam mit C-Line verbinden

    I had the same problem (but with Spark, I can't make Enigma2 work with OScam) and I resolved with this oscam.server:

    [reader]
    label = everything
    enable = 1
    protocol = cccam
    device = myserver.dyndns.org,14000
    accout = name,pass
    group = 1
    cccversion = 2.0.11
    cccbuild = 2892
    cccmaxhops = 2
    inactivitytimeout = 1
    reconnecttimeout = 2

    let me know if you make it work with NeuProLux! :)
     
    #5
  7. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Problem Oscam mit C-Line verbinden

    Dieser Eintrag in der Oscam.conf iste ebenfalls von Nöten:
    [cccam]
    port =
    version =
    reshare =
    reshare_mode =
    ignorereshare =
    minimizecards =
    stealth =
    updateinterval =
    keepconnected =
    forward_origin_card =
    nodeid =

    Grüsse
    szonic
     
    #6
  8. Tj2703
    Offline

    Tj2703 Ist gelegentlich hier

    Registriert:
    16. August 2009
    Beiträge:
    58
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Problem Oscam mit C-Line verbinden

    so hab jetzt alles mal durchprobiert. Aber laufen tuts leider nicht. Muß in der Oscam.user noch etwas geändert werden? Was auch seltsam ist, das in der Log Datei überhaupt nichts drin steht. Wenn ich Oscam um die blaue Taste starte sieht alles aus als wenn oscam startet, aber die Log Datei macht mich stutzig.
     
    Zuletzt bearbeitet: 29. September 2011
    #7
  9. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.386
    Zustimmungen:
    23.801
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Problem Oscam mit C-Line verbinden

    Vielleicht hast du im Log nichts drin, wel im oscam.config keine Log file angegeben ist.
    Schau mal bei die im oscam.config bei global nach.
    Bei mir stehts so drin: logfile = /root/plugin/var/log/oscam/oscam.log. Dann steht bei mir noch enable und wieviel Speicher er hat.
    Für oscam.user = account des lokalen user reicht es das der Benutzername im dvapi im oscam.config steht. Kann bei dir aber anders aussehen.
    Das einzige was mache brauchen und manche nicht. Services im oscam.services.
    Ich mußte die reinnehmen un auch ident der einzeln prvider. Genanauso die caids.
    Schau dir mal meine configs in meinem pingulux an im Beitrag4

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Was mir sehr eigenartig vorkomt sind Benutzername und passwort in deiner C-Line. Mit Punkt im Benutzernamen habe ich das noch nie gesehen

    Mlg piloten
     
    Zuletzt bearbeitet: 1. Oktober 2011
    #8
    szonic und pegas gefällt das.

Diese Seite empfehlen