1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Oscam und CCcamd 2.0.11 brauche Hilfe!!!???

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Hasi0112, 24. Mai 2010.

  1. Hasi0112
    Offline

    Hasi0112 Ist oft hier

    Registriert:
    10. Januar 2008
    Beiträge:
    147
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Hi,
    wollte mal zu Testzwecken oscam laufen lassen um meine S*y (S02) Karte im MC (AHAB Rev.2) auszulesen und meine HD+ karte im Master CRD 2.
    Ich habe ein S*y Vollabo mit HD und eine HD+ Karte, eine D Box2 mit MD 5.41 Image aber irgendwie bekomme ich das nicht gebacken,dass es hell auf der S02 wird usw.
    Welche dateien sollten eigendlich nur in /var/emu Ordner sein?

    Folgender Stand mit den Configs usw.:
    Bootkonsole ist auf- NULL
    Multicam/Cardreader ist auf- EIN
    MasterCRD2 auf- 1
    und natürlich immer erst den oscam eingeschaltet und dann den CCcamd 2.0.11!!!

    Oscam Log:
    MD-Image - Nokia D-BOX2 - Kernel 2.4.37.7-dbox2 (15:03:45)...
    dbox login: root


    BusyBox v1.14.4 (2009-12-06 11:20:59 CET) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    /var # oscam
    Warning: keyword 'level' in global section not recognized
    2010/05/24 15:03:57 1980 s >> OSCam << cardserver started version 0.99.4svn
    , build #2046 (powerpc-tuxbox-linux)
    2010/05/24 15:03:57 1980 s version=0.99.4svn, build #2046, system=powerpc-db
    ox2-linux, nice=-1
    2010/05/24 15:03:57 1980 s max. clients=29, client max. idle=120 sec
    2010/05/24 15:03:57 1980 s max. logsize=102400 Kb
    2010/05/24 15:03:57 1980 s client timeout=5000 ms, fallback timeout=2000 ms,
    cache delay=120 ms
    2010/05/24 15:03:57 1980 s shared memory initialized (size=554600, fd=3)
    2010/05/24 15:03:57 1980 s auth size=4752
    2010/05/24 15:03:57 1980 s Cannot open file "/var/tuxbox/config/oscam.servic
    es" (errno=2)
    Warning: keyword 'au' in reader section not recognized
    Warning: keyword 'au' in reader section not recognized
    2010/05/24 15:03:57 1980 s userdb reloaded: 0 accounts freed, 1 accounts loa
    ded, 0 expired, 0 disabled
    2010/05/24 15:03:57 1980 s signal handling initialized (type=sysv)
    2010/05/24 15:03:57 1980 s can't open file "/var/tuxbox/config/oscam.srvid"
    (err=2), no service-id's loaded
    2010/05/24 15:03:57 1980 s monitor: initialized (fd=6, port=988)
    2010/05/24 15:03:57 1980 s camd 3.3x: disabled
    2010/05/24 15:03:57 1980 s camd 3.5x: disabled
    2010/05/24 15:03:57 1980 s cs378x: disabled
    2010/05/24 15:03:57 1980 s newcamd: Bind request failed, waiting another 119
    seconds
    2010/05/24 15:03:58 1980 s newcamd: Bind request failed, waiting another 118
    seconds
    010/05/24 15:04:26 1980 s newcamd: Bind request failed, waiting another 90
    seconds
    2010/05/24 15:04:27 1980 s PANIC: master deadlock! last location: init
    PANIC: master deadlock! last location: init2010/05/24 15:04:27 1980 s cardse
    rver down
    /var #


    CCcam.cfg.:
    SERVER LISTEN PORT : 12000
    DISABLE EMM : no
    EXTRA EMM LEVEL : yes

    N: 192.168.178.27 25030 server passwort 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    N: 192.168.178.27 25031 server passwort 01 02 03 04 05 06 07 08 09 10 11 12 13 14


    oscam.cfg.:
    [global]
    nice = -1
    WaitForCards = 1

    # logging

    #pidfile = /tmp/oscam.pid
    #logfile = /tmp/oscam.log
    #usrfile = /dev/null

    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120

    PreferLocalCards = 1
    FallbackTimeout = 2
    Sleep = 0
    MaxLogSize = 102400

    # monitor

    [monitor]
    port = 988
    aulow = 120
    monlevel = 2

    # protocols

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 25031@1830:000000;25030@1702:000000


    oscam.server:
    [reader]
    label = HD+
    protocol = mouse
    detect = CD
    device = /dev/tts/0
    group = 1
    emmcache = 1,3,2
    mhz = 368
    caid = 1830
    Fallback = 0
    n3_rsakey = BFxxxxxxD5
    n3_boxkey = A7xxxxxxxxx7C
    AU = 1


    [reader]
    label = SkyDE
    protocol = mouse
    detect = CD
    device = /dev/tts/1
    group = 2
    emmcache = 1,3,2
    mhz = 600
    caid = 1702
    Fallback = 0
    AU = 1

    oscam.user:
    [account]
    Group = 1,2
    User = server
    Pwd = passwort
    CAID = 1702,1830
    Ident = 1702:000000;1830:003411,008011
    AU = 1

    [account]
    Group = 1
    User = server1
    Pwd = passwort1
    CAID = 1702
    IDENT=1702:000000
    AU = 1


    [account]
    Group = 1
    User = server2
    Pwd = passwort2
    CAID = 1702
    IDENT = 1702:000000
    AU = 1


    [account]
    Group = 1
    User = server3
    Pwd = passwort3
    CAID = 1702
    IDENT = 1702:000000
    AU = 1

    PS:habe auch schon mit älteren oscam versionen im Image versucht aber leider immer nur diese Meldung:
    010/05/24 15:04:26 1980 s newcamd: Bind request failed, waiting another 90
    seconds

    Kann das vielleicht an dem MasterCRD2 liegen oder warum geht das nicht?
    Mit dem Phönix/Smartmouse Programmer habe ich es auch schon versucht ohne Erfolg!

    MfG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Hasi0112
    Offline

    Hasi0112 Ist oft hier

    Registriert:
    10. Januar 2008
    Beiträge:
    147
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: Problem mit Oscam und CCcamd 2.0.11 brauche Hilfe!!!???

    Habe es mal im [newcamd]
    Key = 0102030405060708091011121314
    Port = 34000@1830:000000;34100@1702:000000 und im CCcamd.cfg:
    N: 192.168.178.27 34000 server passwort 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    N: 192.168.178.27 34100 server passwort 01 02 03 04 05 06 07 08 09 10 11 12 13 14 geändert.
    Oscam-Log:
    MD-Image - Nokia D-BOX2 - Kernel 2.4.37.7-dbox2 (23:07:22)...
    dbox login: root
    BusyBox v1.14.4 (2009-12-06 11:20:59 CET) built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    /var # oscam
    Warning: keyword 'level' in global section not recognized
    2010/05/24 23:07:34 20368 s >> OSCam << cardserver started version 0.99.4-SB
    -Alno Spezial, build #1765 (powerpc-tuxbox-linux)
    2010/05/24 23:07:34 20368 s version=0.99.4-SB-Alno Spezial, build #1765, syst
    em=powerpc-dbox2-linux, nice=-1
    2010/05/24 23:07:34 20368 s max. clients=29, client max. idle=120 sec
    2010/05/24 23:07:34 20368 s max. logsize=102400 Kb
    2010/05/24 23:07:34 20368 s client timeout=5000 ms, fallback timeout=2000 ms,
    cache delay=120 ms
    2010/05/24 23:07:34 20368 s shared memory initialized (size=543668, fd=3)
    2010/05/24 23:07:34 20368 s auth size=4752
    2010/05/24 23:07:34 20368 s Cannot open file "/var/tuxbox/config/oscam.servic
    es" (errno=2)
    Warning: keyword 'au' in reader section not recognized
    Warning: keyword 'au' in reader section not recognized
    2010/05/24 23:07:34 20368 s userdb reloaded: 0 accounts freed, 4 accounts loa
    ded, 0 expired, 0 disabled
    2010/05/24 23:07:34 20368 s signal handling initialized (type=sysv)
    2010/05/24 23:07:34 20368 s can't open file "/var/tuxbox/config/oscam.srvid"
    (err=2), no service-id's loaded
    2010/05/24 23:07:34 20368 s can't open file "/var/tuxbox/config/oscam.ird" (e
    rrno=2) irdeto guessing not loaded
    2010/05/24 23:07:34 20368 s monitor: initialized (fd=6, port=98
    2010/05/24 23:07:34 20368 s camd 3.3x: disabled
    2010/05/24 23:07:34 20368 s camd 3.5x: disabled
    2010/05/24 23:07:34 20368 s cs378x: disabled
    2010/05/24 23:07:34 20368 s newcamd: initialized (fd=7, port=34000, crypted)
    2010/05/24 23:07:34 20368 s CAID: 1830
    2010/05/24 23:07:34 20368 s provid #0: 000000
    2010/05/24 23:07:34 20368 s newcamd: initialized (fd=8, port=34100, crypted)
    2010/05/24 23:07:34 20368 s CAID: 1702
    2010/05/24 23:07:34 20368 s provid #0: 000000
    2010/05/24 23:07:34 20368 s cccam: disabled
    2010/05/24 23:07:34 20368 s radegast: disabled
    2010/05/24 23:07:34 20368 s resolver thread started
    2010/05/24 23:07:34 20368 s logger started (pid=20371)
    2010/05/24 23:07:34 20368 s resolver started (pid=20372, delay=30 sec)
    2010/05/24 23:07:34 20368 s http started (pid=20373)
    2010/05/24 23:07:34 20373 h HTTP Server listening on port 0
    2010/05/24 23:07:34 20368 s reader started (pid=20374, device=/dev/tts/0, det
    ect=cd, mhz=368, cardmhz=357)
    2010/05/24 23:07:34 20368 s reader started (pid=20377, device=/dev/tts/1, det
    ect=cd, mhz=600, cardmhz=357)
    2010/05/24 23:07:34 20368 s waiting for local card init
    2010/05/24 23:07:35 20374 r03 WARNING: your card is asking for custom_baudrate
    = 9895, but your configuration can only deliver custom_baudrate = -2147483648
    2010/05/24 23:07:35 20374 r03 You are over- or underclocking, try OSCam when ru
    nning your reader at normal clockspeed as required by your card, and setting mhz
    and cardmhz parameters accordingly.
    2010/05/24 23:07:35 20374 r03 You are probably connecting your reader via a ser
    ial port, OSCam has more flexibility switching to custom_baudrates when using an
    USB->serial converter, preferably based on FTDI chip.
    2010/05/24 23:07:35 20377 r04 WARNING: your card is asking for custom_baudrate
    = 16134, but your configuration can only deliver custom_baudrate = -2147483648
    2010/05/24 23:07:35 20377 r04 You are over- or underclocking, try OSCam when ru
    nning your reader at normal clockspeed as required by your card, and setting mhz
    and cardmhz parameters accordingly.
    2010/05/24 23:07:35 20377 r04 You are probably connecting your reader via a ser
    ial port, OSCam has more flexibility switching to custom_baudrates when using an
    USB->serial converter, preferably based on FTDI chip.
    2010/05/24 23:07:36 20374 r03 card detected
    2010/05/24 23:07:37 20377 r04 card detected
    2010/05/24 23:07:45 20377 r04 Error activating card.
    2010/05/24 23:07:46 20374 r03 Error activating card.
    2010/05/24 23:07:53 20377 r04 Error activating card.
    2010/05/24 23:07:58 20374 r03 Error activating card.
    2010/05/24 23:08:01 20377 r04 Error activating card.
    2010/05/24 23:08:08 20374 r03 Error activating card.
    2010/05/24 23:08:09 20377 r04 Error activating card.
    2010/05/24 23:08:17 20377 r04 Error activating card.
    2010/05/24 23:08:18 20377 r04 card initializing error
    2010/05/24 23:08:19 20374 r03 Error activating card.
    2010/05/24 23:08:29 20374 r03 Error activating card.
    2010/05/24 23:08:30 20374 r03 card initializing error
    2010/05/24 23:08:30 20368 s init for all local cards done
    2010/05/24 23:08:30 20368 s anti cascading disabled
    2010/05/24 23:08:30 20368 s dvbapi disabled
    Und nun?
     
    #2
  4. ferry_ultra
    Offline

    ferry_ultra Board Guru

    Registriert:
    2. Januar 2009
    Beiträge:
    1.357
    Zustimmungen:
    173
    Punkte für Erfolge:
    63
    Homepage:
    AW: Problem mit Oscam und CCcamd 2.0.11 brauche Hilfe!!!???

    nicht bemerkt?

    can't open file "/var/tuxbox/config/oscam.srvid"

    kopiere deine files in diesen ordner.oder starte mit oscam -c /ordner/deiner config/
     
    #3
  5. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: Problem mit Oscam und CCcamd 2.0.11 brauche Hilfe!!!???

    @Hasi0112,

    Du hast jetzt schon 3 Thema mit dem gleichen Problem eröffnet, findest du nicht das einmal reicht?

    Hier habe ich dir schon eine Antwort geschrieben, jedoch hat sich an deinen Einstellung nichts geändert.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Gruß
    giffti
     
    Zuletzt bearbeitet: 28. Mai 2010
    #4

Diese Seite empfehlen