1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam Server CCcam Client - Verbindungsproblem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von lügnix, 30. Juli 2012.

  1. lügnix
    Offline

    lügnix Hacker

    Registriert:
    4. April 2010
    Beiträge:
    490
    Zustimmungen:
    58
    Punkte für Erfolge:
    28
    So wollte auf ein OScam Server umsteigen.

    Erstmal nur mit HD01 probiert.

    Ich sehe mein DM7020HD (CCcam) verbunden ist bekommt aber keine karten. CCcamInfo schreibt 0 Karten vorne ein lila punkt statt gün.


    cccam.cfg
    C: 192.168.178.3 19000 test test

    oscam.conf
    [global]
    logfile = /var/media/ftp/freetz/logs/oscam.log
    disablelog = 1
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 1000
    preferlocalcards = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    monlevel = 1

    [cccam]
    port = 19000
    reshare = 0
    ignorereshare = 1
    forward/origin/card = 1
    version = 2.2.1
    stealth = 1
    keepconnected = 1
    #nodeid = E4077E7410531474

    [webif]
    httpport = 19001
    httphelplang = de
    httpcss = /var/media/ftp/uStor01/cs/oscam//style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255

    oscam.server
    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1830
    rsakey = BF..D5
    boxkey = A7....7C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    blockemm-u = 1
    blockemm-s = 1
    saveemm-g = 1

    oscam.user
    [account]
    user = test
    pwd = test
    group = 1,2
    caid = 1830,1702
    services = hdplus,skyhd
    uniq = 3
    enable = 1
    au = 1
    cccmaxhops = 5
    cccreshare = 0

    Easymouse 2 an der FritzBox 7170. oscam 1.2 7196

    ocsam Meldung
    2012/07/30 22:21:33 0 s waiting for local card init
    2012/07/30 22:21:33 5D88F0 h HTTP Server: Creating IPv6 socket failed! (errno=124 Address family not supported by protocol)
    2012/07/30 22:21:33 5D88F0 h HTTP Server: Trying fallback to IPv4.
    2012/07/30 22:21:33 5D88F0 h HTTP Server listening on port 19001
    2012/07/30 22:21:36 5A66E0 r sky_s02 [mouse] Reader initialized (device=/dev/ttyUSB1, detect=cd, mhz=600, cardmhz=600)
    2012/07/30 22:21:36 5A4EE0 r hdplus [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2012/07/30 22:21:36 5A4EE0 r hdplus [mouse] card detected
    2012/07/30 22:21:41 5A4EE0 r hdplus [mouse] ATR: 3F .. 61
    2012/07/30 22:21:43 5A4EE0 r hdplus [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2012/07/30 22:21:44 5A4EE0 r hdplus [mouse] detect native nagra card
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] type: NAGRA, caid: 1830, IRD ID: ############
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] ProviderID: 00 00 34 11
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] active to: 2012/09/20 12:59
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] -----------------------------------------
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] |id |tier |valid from |valid to |
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] +----+--------+------------+------------+
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] |8011|0065 |1992/01/01 |1993/01/01 |
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] |8011|0064 |2012/05/05 |2013/05/06 |
    2012/07/30 22:21:45 5A4EE0 r hdplus [mouse] -----------------------------------------
    2012/07/30 22:21:46 5A4EE0 r hdplus [mouse] found cardsystem nagra
    2012/07/30 22:21:46 5A4EE0 r hdplus [nagra] ROM: D N A S P 1 4 2
    2012/07/30 22:21:46 5A4EE0 r hdplus [nagra] REV: R e v G C 6
    2012/07/30 22:21:46 5A4EE0 r hdplus [nagra] SER: ############
    2012/07/30 22:21:46 5A4EE0 r hdplus [nagra] CAID: 1830
    2012/07/30 22:21:46 5A4EE0 r hdplus [nagra] Prv.ID: 00 00 34 11 (sysid)
    2012/07/30 22:21:46 5A4EE0 r hdplus [nagra] Prv.ID: 00 00 00 00
    2012/07/30 22:21:46 5A4EE0 r hdplus [nagra] Prv.ID: 00 00 80 11
    2012/07/30 22:21:46 5A4EE0 r hdplus [nagra] ready for requests
    2012/07/30 22:21:47 0 s init for all local cards done
    2012/07/30 22:21:47 0 s anti cascading disabled
    2012/07/30 22:21:47 5E1C38 c anonymous disconnected from 192.168.178.127
    2012/07/30 22:21:47 5E1C38 c thread 5C08 ended!
    2012/07/30 22:22:00 5E1C38 c encrypted cccam-client 192.168.178.127 granted (test, au=auto (2 reader))
    2012/07/30 22:24:31 5E1C38 c cccam(s) test: connection closed by client, n=-1.
    2012/07/30 22:24:31 5E1C38 c test disconnected from 192.168.178.127
    2012/07/30 22:24:31 5E1C38 c thread CC0A ended!
    2012/07/30 22:24:32 5E4E78 c encrypted cccam-client 192.168.178.127 granted (test, au=auto (2 reader))
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OScam Server CCcam Client - Verbindungsproblem

    änder mal in der oscam.conf bei [webif] auf das hier:
    httpallowed = 127.0.0.1,192.168.0.1-192.168.254.254,10.0.0.1-10.0.254.254

    Frage: ist die 7020 auch Srver? wenn ja brauchst du noch folgendes:

    1. im oscam.user ainen dvbapi account:
    [account]
    user = dvbapi
    pwd = pass
    group = 1
    au = 1
    services = hdplus
    caid = 1830
    cccmaxhops = 2
    cccreshare = 1
    keepalive = 1
    numusers = 0
    penalty = 0


    2. im oscam.conf noch diesen [dvbapi] Eintrag.
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi

    oscam neu starten

    Mlg piloten
     
    #2
  4. lügnix
    Offline

    lügnix Hacker

    Registriert:
    4. April 2010
    Beiträge:
    490
    Zustimmungen:
    58
    Punkte für Erfolge:
    28
    AW: OScam Server CCcam Client - Verbindungsproblem

    ja die 7020HD ist auch ein server. momentan noch mein CCcam Server.

    brachte leider kein erfolg.
    Ich dachte die dvbapi muss nur angelegt werden wenn der Server ein Receiver ist. Bei mir ist es die FritzBox
     
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OScam Server CCcam Client - Verbindungsproblem

    deshalb ja meine Frage: ist die 7020 auch Server. Nur dann wird dvbabi gebraucht. weil es nur mit direktem Sat Anschluß so läuft. und nur den hat die Fritzbox bekanntlich nicht.

    Teste mal hier den Port:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Mlg piloten
     
    #4
  6. lügnix
    Offline

    lügnix Hacker

    Registriert:
    4. April 2010
    Beiträge:
    490
    Zustimmungen:
    58
    Punkte für Erfolge:
    28
    AW: OScam Server CCcam Client - Verbindungsproblem

    Success: I can see your service on ****** on port (19000)
    Your ISP is not blocking port 19000

    ist wohl in Ordnung.

    Bei Oscam Status wird unter Port 44308 angezeigt. Ist das richtig?

    2012/07/30 22:47:14 0 s init for all local cards done
    2012/07/30 22:47:14 0 s anti cascading disabled
    2012/07/30 22:47:15 5E30F8 c anonymous disconnected from 192.168.178.127
    2012/07/30 22:47:15 5E30F8 c thread 5C08 ended!
    2012/07/30 22:47:23 5E7398 c encrypted cccam-client 192.168.178.127 granted (test, au=auto (2 reader))
    2012/07/30 22:54:29 5E30F8 c anonymous disconnected from 8.23.224.110
    2012/07/30 22:54:29 5E30F8 c thread DDC08 ended!
    2012/07/30 22:55:06 5E30F8 c anonymous disconnected from 8.23.224.110
    2012/07/30 22:55:06 5E30F8 c thread F0008 ended!

    was ist das?
     
    #5
  7. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OScam Server CCcam Client - Verbindungsproblem

    Port 1900 wird als korrekt angesehen.
    Wo liest du Port 44308?
    Andere Frage: siehst du Router die IP deiner 7020?
    Mlg piloten
     
    #6
  8. lügnix
    Offline

    lügnix Hacker

    Registriert:
    4. April 2010
    Beiträge:
    490
    Zustimmungen:
    58
    Punkte für Erfolge:
    28
    AW: OScam Server CCcam Client - Verbindungsproblem

    [TABLE="class: status, width: 100%"]

    [TH="class: statuscol1"]Thread ID[/TH]
    [TH="class: statuscol2"]Type[/TH]
    [TH="class: statuscol3"]ID[/TH]
    [TH="class: statuscol4"]Label[/TH]
    [TH="class: statuscol5"]AU[/TH]
    [TH="class: statuscol6"]Crypted[/TH]
    [TH="class: statuscol7"]Address[/TH]
    [TH="class: statuscol8"]Port[/TH]
    [TH="class: statuscol9"]Protocol[/TH]
    [TH="class: statuscol10"]Login[/TH]
    [TH="class: statuscol11"]Online[/TH]
    [TH="class: statuscol12"]CAID:SRVID[/TH]
    [TH="class: statuscol13"]Current Channel[/TH]
    [TH="class: statuscol14"]LB Value/ Reader[/TH]
    [TH="class: statuscol15"]Idle[/TH]
    [TH="class: statuscol16"]Status[/TH]
    [TR="class: s"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x59c160[/TD]
    [TD="class: statuscol2"]s[/TD]
    [TD="class: statuscol3"]0[/TD]
    [TD="class: statuscol4"]root[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"][/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]server[/TD]
    [TD="class: statuscol10"]30.07.12 22:47:01[/TD]
    [TD="class: statuscol11"]00:14:00[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:00:01[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [TR="class: h"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x5d9db0[/TD]
    [TD="class: statuscol2"]h[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]root[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"][/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]http[/TD]
    [TD="class: statuscol10"]30.07.12 22:47:01[/TD]
    [TD="class: statuscol11"]00:14:00[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:09:19[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Readers 1/2[/TD]
    [TR="class: r"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x5a4f00[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]hdplus[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]mouse[/TD]
    [TD="class: statuscol10"]30.07.12 22:47:04[/TD]
    [TD="class: statuscol11"]00:13:57[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:13:57[/TD]
    [TD="class: statuscol16"]CARDOK

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [TR="class: r"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x5a6700[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]2[/TD]
    [TD="class: statuscol4"]sky_s02[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]mouse[/TD]
    [TD="class: statuscol10"][/TD]
    [TD="class: statuscol11"][/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:13:58[/TD]
    [TD="class: statuscol16"]OFF

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Clients 1/1 (0 with ECM within last 15 seconds)[/TD]
    [TR="class: c"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol2"]c[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]test[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]ON[/TD]
    [TD="class: statuscol7"]192.168.178.127[/TD]
    [TD="class: statuscol8"]44308[/TD]
    [TD="class: statuscol9"]cccam (2.3.0-3367)[/TD]
    [TD="class: statuscol10"]30.07.12 22:47:23[/TD]
    [TD="class: statuscol11"]00:13:38[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:13:38[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [/TABLE]

    Andere Frage: siehst du Router die IP deiner 7020?

    Versteh die Frage nicht. Receiver 7020HD ist ein CCcam Server der momentan auch läuft - Clints und andere Server sind verbunden.

    Fritzbox 7170 ist momentan auf freetz mit oscam eingestellt. Zum testen
     
    #7
  9. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OScam Server CCcam Client - Verbindungsproblem

    hab gerade bei mir nachgeschaut: das sind Ports der Clienten. Hat nichts mit deinem cccam Port zu tun.

    Zusammenfassung:
    1. deine HD+ Karte wird korrekt erkannt im Server(fritzbox)
    2. deine 7020 ist korrekt eingeloggt.
    3. es wird nichts hell auf der 7020. richtig?
    4. Kann deine 7020 überhaupt HD Sender hell werden lassen? Ist sie eine HD Box?

    Mlg piloten
     
    #8
  10. lügnix
    Offline

    lügnix Hacker

    Registriert:
    4. April 2010
    Beiträge:
    490
    Zustimmungen:
    58
    Punkte für Erfolge:
    28
    AW: OScam Server CCcam Client - Verbindungsproblem

    3. - Richtig - CCcamInfo meldet Verbunden aber bei Karten sind 0 angegeben.
    4. - Ja Ist die DM7020HD hatte ja die HD01 karte zuvort dort am laufen.
     
    #9
  11. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OScam Server CCcam Client - Verbindungsproblem

    ok
    dann zeig mal die Fehler Meldung im Wi von oscam beim Server, wenn du auf der 7020 einen HD+ Sender eingestellt hast.


    Mlg piloten
     
    #10
  12. lügnix
    Offline

    lügnix Hacker

    Registriert:
    4. April 2010
    Beiträge:
    490
    Zustimmungen:
    58
    Punkte für Erfolge:
    28
    AW: OScam Server CCcam Client - Verbindungsproblem

    Keine. Bild bleibt schwarz - Bild wird dann über sharepartner hell.

    Kann ja auch nichts kommen. Bei mein Receiver (in Oscam fall Client) Schreibt das er verbunden ist aber mit 0 Karten. dann muss doch was bei den einstellungen nicht stimmen
     
    #11
  13. elute
    Offline

    elute Meister

    Registriert:
    17. März 2009
    Beiträge:
    873
    Zustimmungen:
    273
    Punkte für Erfolge:
    63
    AW: OScam Server CCcam Client - Verbindungsproblem

    Probier mal
    reshare = 1
     
    #12
    lügnix gefällt das.
  14. lügnix
    Offline

    lügnix Hacker

    Registriert:
    4. April 2010
    Beiträge:
    490
    Zustimmungen:
    58
    Punkte für Erfolge:
    28
    AW: OScam Server CCcam Client - Verbindungsproblem

    habe bisschen rumprobiert. Hat auf jedenfall mit der Reshare einstellung unter oscam.conf und unter oscam.user zu tun.

    Wie kann ich das am besten einstellen. Möchte bestimmten usern kein reshare geben und den anderen das die einmal weiter sharen dürfen. Bekomm es nicht zum laufen
     
    #13
  15. iZz0s
    Offline

    iZz0s Freak

    Registriert:
    15. Juli 2009
    Beiträge:
    222
    Zustimmungen:
    3.053
    Punkte für Erfolge:
    93
    Beruf:
    IT-Systemelektroniker
    Ort:
    Köln
    AW: OScam Server CCcam Client - Verbindungsproblem

    Ich glaube, das kriegst du mit keinen der Reshare Regeln hin. Soweit ich weiß hebelt nämlich Oscam, wenn man z.B. eine C-Line per CCcam-Proxy (Als Reader) einfügt sämtliche Reshares aus. Hier dürfte nur Anticascading weiterhelfen, ist aber auch so ne Sache für sich ^^
     
    #14
  16. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    AW: OScam Server CCcam Client - Verbindungsproblem

    Das lesen wir hier gar nicht gern - auch wenn es (bedingt) stimmt! - Man sollte keine schlafenden Hunde wecken!
     
    #15

Diese Seite empfehlen