1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Reader nur local Karten zulassen(Hop1)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von fcbayern2005, 31. Januar 2013.

  1. fcbayern2005
    Online

    fcbayern2005 Guest

    Hallo
    Ich habe ein meinem oscam.server einen cccam Reader erstellt und eine cline eingehängt. Ich möchte nur Hop1 zulassen

    es sieht einfach so aus:

    [reader]
    Label = Jsc
    Protocol = cccam
    Device = xxxxxxxxxxxxx,17500
    User = xxxxxx
    Password = sxxxxxxxxx
    cccreshare = 2
    ccckeepalive = 1
    Group = 3

    wie kann ich nur die lokale karten von meinem sharepartner zulassen also nur hop1 keine Hop2
    Danke im Vorraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    sieh doch mal im Oscam Webif unter readers bearbeiten nach,
    vor allem ganz unten bei Maxhop etc.
     
    #2
  4. fcbayern2005
    Online

    fcbayern2005 Guest

    AW: Oscam Reader nur local Karten zulassen(Hop1)

    hi vielen dank für die antwort. ich habs gesehen aber habe keine Möglichkeit zu speicher !!!!! kann Save nicht anklicken es ist echz kommisch. aber kanns manuel irgendwie wintragen?
    Grüße
     
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    wie im Oscam Wiki angezeigt, auf Maxhop klicken, dort korrekter parameter

    aber Save muss gehen, Attribute bei deinen configs mind. 644 oder 755 setzen !
    oder andere Oscam Version installieren
     
    #4
  6. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    Hi,

    schau mal nach, ob in der Config fürs WebIf der Paramater
    Code:
    httpreadonly = 0
    richtig gesetzt ist. Bei 1 darfst du nur lesen und nicht ändern.

    Lieben Gruß
    Bombadil
     
    #5
    4gx35 und meister85 gefällt das.
  7. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    Ansonsten mal unter Files --> oscam.server klicken und den Wert manuell eintragen.

    OScam neustarten und Fertig.
     
    #6
  8. Taucheranzug
    Offline

    Taucheranzug Hacker

    Registriert:
    20. November 2009
    Beiträge:
    356
    Zustimmungen:
    72
    Punkte für Erfolge:
    28
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    Moin,

    in diesen Thread muss ich mich gleich mal einklinken. Ich hab's jetzt gestern in meinem oscam genau so wie oben beschrieben gelöst, nämlich dass ich die entsprechenden Reader einfach auf maxhops=0 gesetzt habe, ich also ab sofort nur deren lokale Karten sehe. Das klappt jetzt auch genau wie erwartet.

    ABER, was mich wundert: Ich wollte das ganze URSPRÜNGLICH anders lösen, nämlich in meinem lokalen User-Account! Dort gibt's ja auch den Parameter cccmaxhops, und so, wie ich das verstanden habe, sollte man doch einfach dort unabhängig von den Readern einstellen können, wie weit der User auf entfernte Karten zugreifen kann. Aber egal, was ich dort eingestellt hatte (hab sowohl 0 als auch 1 als auch 2 versucht, und der Wert wurde auch korrekt gespeichert) - es wurde nicht berücksichtigt, es wurden bei allen Einstellungen auch Karten angesprochen, die beim Peer auf dessen entfernten Hops lagen!

    Erst die o.g. Einstellung in den Readern brachte den gewünschten Erfolg, aber das kann ja nicht Sinn der Sache sein, denn nun gilt ja die Beschränkung für ALLE meine User, die auf diese Reader zugreifen! Ich wollte das halt gern auf User-Ebene individuell einstellen können!

    Kann mir jemand sagen, was da schiefläuft? Ist das ein Bug in oscam oder cccam? Ich verwende cccam 2.14 und oscam 79xx (weiß das momentane Build nicht genau), aber irgendwie glaube ich nicht so recht an einen Bug...

    Grüße,

    Taucher
     
    #7
  9. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    Eigentlich muss es klappen, denn genau dafür ist der Parameter da, um eben auf USerebene den Hop zu steuern.

    Eventuell mal eine aktuelle ausprobieren.
     
    #8
  10. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    mit #8109 funktioniert zumindest maxhop=0 + 1 (andere möglichkeit nicht getestet),
    aber oscam restart notwendig
     
    #9
    meister85 gefällt das.
  11. Hiwituner
    Offline

    Hiwituner Spezialist

    Registriert:
    4. Juli 2011
    Beiträge:
    579
    Zustimmungen:
    387
    Punkte für Erfolge:
    63
    Ort:
    Dahoam
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    Liegt das nich daran wie die Einstellung unter Configuration/CCCam gesetzt worden sind?

     
    #10
  12. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    kann auch sein, steht bei mir jedenfalls immer auf 1
     
    #11
  13. Hiwituner
    Offline

    Hiwituner Spezialist

    Registriert:
    4. Juli 2011
    Beiträge:
    579
    Zustimmungen:
    387
    Punkte für Erfolge:
    63
    Ort:
    Dahoam
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    Dann dürften bei 1 aber die Einstellung des lokalen Readers greifen,nicht die Globalen.

    (eben mal getestet mit der 8218 da funzt das ganze)

    mfg
     
    #12
  14. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    readers maxhop 10, user 0, nur lokale karten für den user
     
    #13
  15. fcbayern2005
    Online

    fcbayern2005 Guest

    AW: Oscam Reader nur local Karten zulassen(Hop1)

    hallo vielen dank ist hat geklappt. alles bestens danke noch mal an alle
     
    #14
  16. Taucheranzug
    Offline

    Taucheranzug Hacker

    Registriert:
    20. November 2009
    Beiträge:
    356
    Zustimmungen:
    72
    Punkte für Erfolge:
    28
    AW: Oscam Reader nur local Karten zulassen(Hop1)

    Mein Problem hat mit Reshare nix zu tun, hier geht es nicht um die Reshare-Erlaubnisse eines Users, sondern um die erlaubten Hops. Mit anderen Worten: es ist nicht das Thema, wie weit der User nach unten weitergeben darf, sondern wie weit er nach oben schauen darf!

    T.
     
    #15

Diese Seite empfehlen