1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam mit clarcconnect

Dieses Thema im Forum "OScam Archiv" wurde erstellt von robocop, 7. Dezember 2009.

  1. robocop
    Offline

    robocop Freak

    Registriert:
    5. März 2008
    Beiträge:
    279
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    hi
    hat jemand oscam auf clarcconnect zum laufen gebracht?
    bin langsam am verzweifeln, es will nicht laufen.
    die karte wird nicht erkannt, habe alle möglichen einstellungen versucht.
    hab mal den log angehängt:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Dec 7 22:21:05 2009
    -------------------------------------------------------------------------------
    2009/12/07 22:21:05 27349 s version=0.99.4svn, build #727, system=i686-pc-linux, nice=-19
    2009/12/07 22:21:05 27349 s max. clients=509, client max. idle=120 sec
    2009/12/07 22:21:05 27349 s max. logsize=unlimited
    2009/12/07 22:21:05 27349 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2009/12/07 22:21:05 27349 s shared memory initialized (size=4151980, id=720899)
    2009/12/07 22:21:05 27349 s auth size=4736
    2009/12/07 22:21:05 27349 s Cannot open file "/usr/local/etc/oscam.services" (errno=2)
    2009/12/07 22:21:05 27349 s userdb reloaded: 0 accounts freed, 1 accounts loaded
    2009/12/07 22:21:05 27349 s signal handling initialized (type=sysv)
    2009/12/07 22:21:05 27349 s can't open file "/usr/local/etc/oscam.srvid" (err=2), no service-id's loaded
    2009/12/07 22:21:05 27350 s monitor: initialized (fd=6, port=988)
    2009/12/07 22:21:05 27350 s camd 3.3x: disabled
    2009/12/07 22:21:05 27350 s camd 3.5x: disabled
    2009/12/07 22:21:05 27350 s cs378x: disabled
    2009/12/07 22:21:05 27350 s newcamd: initialized (fd=7, port=34000, crypted)
    2009/12/07 22:21:05 27350 s CAID: 0919
    2009/12/07 22:21:05 27350 s provid #0: 000000
    2009/12/07 22:21:05 27350 s radegast: disabled
    2009/12/07 22:21:05 27350 s resolver thread started
    2009/12/07 22:21:05 27350 s logger started (pid=27352)
    2009/12/07 22:21:05 27350 s resolver started (pid=27353, delay=30 sec)
    2009/12/07 22:21:05 27350 s reader started (pid=27354, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2009/12/07 22:21:05 27350 s Waiting for local card init ....
    2009/12/07 22:21:08 27354 r02 card detected
    2009/12/07 22:21:14 27354 r02 Error activating card: -10
    2009/12/07 22:21:20 27354 r02 Error activating card: -10
    2009/12/07 22:21:26 27354 r02 Error activating card: -10
    2009/12/07 22:21:33 27354 r02 Error activating card: -10
    2009/12/07 22:21:39 27354 r02 Error activating card: -10
    2009/12/07 22:21:40 27354 r02 card initializing error
    2009/12/07 22:21:40 27350 s Init for all local cards done !
    2009/12/07 22:21:40 27350 s anti cascading disabled
    2009/12/07 22:21:40 27350 s client(1) connect from 127.0.0.1 (pid=27355, pipfd=12)
    2009/12/07 22:21:40 27355 c01 Connection closed to client
    2009/12/07 22:21:40 27350 s client(2) connect from 127.0.0.1 (pid=27356, pipfd=13)
    2009/12/07 22:21:40 27350 s client(1) connect from 127.0.0.1 (pid=27357, pipfd=12)
    2009/12/07 22:21:40 27356 c02 Connection closed to client
    2009/12/07 22:21:40 27357 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user, au=skyitalia)
    2009/12/07 22:21:40 27357 c01 user user authenticated successfully (using client 4343)
    2009/12/07 22:21:40 27357 c01 AU wont be used on this port -> disable AU
    2009/12/07 22:21:40 27357 c01 no valid PROVID(s) found in CAID for user 'user'
    2009/12/07 22:22:07 27357 c01 user (0919&000000/106E/8E:47AE): rejected user ident (0 ms)
    2009/12/07 22:22:17 27357 c01 user (0919&000000/106A/8E:489A): rejected user ident (0 ms)

    ich hoffe das mir jemand weiterhelfen kann.

    robo
     
    #1

Diese Seite empfehlen