1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nokia 2x Amd BL 1.0 Debug Modus

Dieses Thema im Forum "Nokia" wurde erstellt von dragon2422, 26. März 2010.

  1. dragon2422
    Offline

    dragon2422 Newbie

    Registriert:
    7. April 2008
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo ich verusche jetzt schon seit 3 Stunden ne Nokia Dbox 2 mit 2x Amd in den Debug Modus zubekommen. Leider kriege ich den Schreibschutz der Flashbausteine nciht aufgehoben. Ich habe es mit der MHC Methode und mit der minflsh Methode versucht. Bei letzterer schreibt er im Com-Terminal immer:
    bl-version : 1.0
    diag-switch? at : 10000944
    current state : locked
    flashrom type : FAILED!!!

    Der Schreibschutz bei dem Jumper XH3 ist natürlich aufgehoben und 9V liegen auch an. Hat jemand eine Idee warum es nciht klappt? Mfg NicoFB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Nokia 2x Amd BL 1.0 Debug Modus

    haste mal die MHC probiert?

    erst

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    & dann für die Dauer der Eingaben den XH3-

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    das sollt eigentl klappen :)
     
    #2
  4. dragon2422
    Offline

    dragon2422 Newbie

    Registriert:
    7. April 2008
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Nokia 2x Amd BL 1.0 Debug Modus

    Hallo

    danke für die Antwort es hat Gestern Abend noch geklappt ich hab eigenltich alles so gemacht wie immer nur beim tausendsten Versuch gings dann ... keine Ahnung was an dem anders war. Leider hab ich mir das noch den TS11 Transistor zerschossen und der Vorwiederstand vom Tuner hatte auch 500 Ohm statt 5,6

    Also sowas zickiges wie dieses Ding hatte ich schon lange nciht mehr.
    Dnake für eure Hilfe

    Grüsse Nico
    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
    #3
  5. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Nokia 2x Amd BL 1.0 Debug Modus

    die AMD Teile gelten als etwas zickig, kann aber auch dran liegen, dass es kaum welche gibt bzw. dann da die Erfahrung fehlt
    ich hatte auch erst einmal im Leben das "Vergnügen" & die ging auf Anhieb per MHC

    ich drück Dir die Daumen, dass Du die "Gute" wieder hinbekommst
     
    #4

Diese Seite empfehlen