1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Navigon 4350 - SD-Karte wird nicht gemountet - WinCE defekt?!

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von Ikarisan, 5. April 2011.

  1. Ikarisan
    Offline

    Ikarisan Newbie

    Registriert:
    28. März 2011
    Beiträge:
    14
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    Hallo!

    Irgendwas ist an meinem Navigon 4350max total defekt. Und zwar wird die SD-Karte scheinbar nicht mehr von WindowsCE eingebunden. Wie ich darauf komme?

    Ich wollte ein Upgrade auf das 6310 machen und habe die nötigen Dateien auf die SD-Karte kopiert. Allerdings wurde die UpdateMe.exe nie aufgerufen. Kopiere ich die UpdateMe.exe allerdings in den internen Speicher startet diese beim booten. Dann kommt sofort die Meldung, es könne nicht auf "\Storage Card\" geschrieben werden.

    Also habe ich mir eine Updateme.mscr erzeugt, die mir die explorer.exe startet. Unter WindowsCE habe ich dann nachgesehen, und die SD-Karte ist tatsächlich nicht unter "My Device" vorhanden. In der Datenträgerverwaltung wird diese aber aufgeführt. Klicke ich dort dann auf "Mounten" kommt eine fehlermeldung.

    Wo ich gerade schon einmal dabei war bin ich in der Systemsteuerung zur Soundverwaltung gegangen und wollte mir die Windows-Sounds abspielen lassen. Aber auch hier bleibt das Gerät stumm.

    Scheinbar hat es bei mir WindowCE zerlegt. Anders kann ich mir das Verhalten nicht erklären :(

    Irgendjemand eine tolle Idee? :(

    Gruß
    Thorsten
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Michael2010
    Offline

    Michael2010 Freak

    Registriert:
    16. Juni 2010
    Beiträge:
    237
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: Navigon 4350 - SD-Karte wird nicht gemountet - WinCE defekt?!

    Schon mal die Karte formatiert und Alles noch mal von Vorne gemacht?

    Soll manchmal wunder wirken.....

    Und nicht das Du an der Speicherkarte ausversehen den Riegel (links) verschoben hast, dann ist die Karte nämlich schreibgeschützt. :emoticon-0143-smirk
     
    #2
  4. Ikarisan
    Offline

    Ikarisan Newbie

    Registriert:
    28. März 2011
    Beiträge:
    14
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: Navigon 4350 - SD-Karte wird nicht gemountet - WinCE defekt?!

    So, problem gelöst :)

    Nene... klar habe ich die Karte schon 100x neu formatiert. Hat aber irgendwie nie Abhilfe geschaffen. Meine Lösung jetzt war:

    µSD-Karte unter Linux mit fdisk neu partitionieren.
    fdisk hat direkt einmal gemeckert, dass die momentane Partition so nicht stimmen kann. Also habe ich die gelöscht und eine neue vom Typ FAT32 angelegt. Diese habe ich dann unter Windows mit FAT32 formatiert und danach ging es dann!!

    Wieso Windows das nicht hinbekommen hat ist mir schleierhaft O.O
     
    #3

Diese Seite empfehlen