1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Plugins mehr verfügbar?!

Dieses Thema im Forum "CloneBoxen Tools / Plugins" wurde erstellt von sb2708, 14. Januar 2011.

  1. sb2708
    Offline

    sb2708 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Also öhm, ich konnte plötzlich keine Plugins mehr installieren über die Onlinefunktion der DM800 Clone (NewNigma 3.0). Es kam immer "1 Fehler bei der Installation".

    Dann hab ich mal neu geflasht... und jetzt zeigt es nur noch die Pakete an, die so oder so schon installiert sind. Grüner Punkt davor, aber keine Pluginbeschreibung.

    Also, woran könnte denn das jetzt wieder liegen.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. blumax 007
    Offline

    blumax 007 Meister

    Registriert:
    7. Dezember 2009
    Beiträge:
    744
    Zustimmungen:
    144
    Punkte für Erfolge:
    43
    AW: Keine Plugins mehr verfügbar?!

    ja die von nn2 haben es auch abgeschaltet geht nur noch mit neuer version
     
    #2
  4. ..::Siles::..
    Offline

    ..::Siles::.. Ist oft hier

    Registriert:
    8. März 2010
    Beiträge:
    101
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Ort:
    NRW
    AW: Keine Plugins mehr verfügbar?!

    Mach ein image Update über die Softwareverwaltung und du kannst wieder alle plugins installieren/deinstallieren.
     
    #3
  5. pinky1981
    Offline

    pinky1981 Elite User

    Registriert:
    25. Juni 2010
    Beiträge:
    1.968
    Zustimmungen:
    1.018
    Punkte für Erfolge:
    0
    Beruf:
    it-sysel
    AW: Keine Plugins mehr verfügbar?!

    ^^
    des sollteste eben nich tun sofern du nich schon bl76d druff hast!
     
    #4
  6. sb2708
    Offline

    sb2708 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Keine Plugins mehr verfügbar?!

    Kann ich denn irgendwo die Plugins runterladen und über einen USB Stick und die Offlinefunktion installieren?

    Hier?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
  7. ..::Siles::..
    Offline

    ..::Siles::.. Ist oft hier

    Registriert:
    8. März 2010
    Beiträge:
    101
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Ort:
    NRW
    AW: Keine Plugins mehr verfügbar?!

    Die kannst du auch nutzen, musst du dann in /tmp kopieren und manuell installieren.
    Wieso nicht einfach den BL 76D installieren und dein Newnigma updaten?
     
    #6
    sb2708 gefällt das.
  8. sb2708
    Offline

    sb2708 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Keine Plugins mehr verfügbar?!

    Was müsste ich genau tun? Hab meine DM800 Sim 2 erst vor kurzem an die Wand gefahren, wegen falschem Image.
     
    Zuletzt von einem Moderator bearbeitet: 14. Januar 2011
    #7
  9. ..::Siles::..
    Offline

    ..::Siles::.. Ist oft hier

    Registriert:
    8. März 2010
    Beiträge:
    101
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Ort:
    NRW
    AW: Keine Plugins mehr verfügbar?!

    Was hast du denn für eine Dream? Clone mit Sim 2.01?
    Ich habe bei meiner einfach das originale Newnigma² 3.1.2 über webinterface installiert anschließend dann einfach das Webinterface nochmal geöffnet (ohne die Dream neu zu starten!) und dann den BL 76D hinterher geflasht.

    Dann reboot ->Blaue Taste -> Newnigma Services ->Softwareverwaltung ->Software Update ->warten ->reboot ->freuen.

    Viel Spass
     
    #8
  10. sb2708
    Offline

    sb2708 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Keine Plugins mehr verfügbar?!

    Ich habe leider nur Clone Sim 2 mit aktuell NN2 3.0 und glaub BL75. Gibt es dann überhaupt die Möglichkeit zu updaten damit die Plugins wieder verfügbar sind?
     
    Zuletzt von einem Moderator bearbeitet: 14. Januar 2011
    #9
  11. ..::Siles::..
    Offline

    ..::Siles::.. Ist oft hier

    Registriert:
    8. März 2010
    Beiträge:
    101
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Ort:
    NRW
    AW: Keine Plugins mehr verfügbar?!

    Sorry, da muss ich leider passen.
    Ich weiß nur, dass man die Sim auch updaten kann zur Sim 2.01.
     
    #10
  12. sb2708
    Offline

    sb2708 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Keine Plugins mehr verfügbar?!

    Ok, ich glaub dafür braucht man die passende Hardware, so einen Cardprogrammierer. Die Sim 2.01 gibts glaub auch für ca 45€. Aber egal, ich installier die ein oder zwei Plugins einfach manuell.

    Warum wurde eigentlich die Sache offline genommen?
     
    #11
  13. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.302
    Zustimmungen:
    3.549
    Punkte für Erfolge:
    113
    AW: Keine Plugins mehr verfügbar?!

    Ändere den Feed auf 3.1, dann sind die Plugins auch wieder da.

    /etc/ipkg/
    official-feed.conf

    von 3.0 auf 3.1:

    feed.newnigma2.to/stable/dm800/3.1/

    Dann neustarten.
     
    Zuletzt bearbeitet: 15. Januar 2011
    #12
    sb2708 gefällt das.
  14. sb2708
    Offline

    sb2708 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    62
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Keine Plugins mehr verfügbar?!

    Das hat funktioniert! Super einfach! Tausend Dank für die kompetente Hilfe.
     
    #13

Diese Seite empfehlen