1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Kein GPS Signal. Quickgpsfix manuell über TTHome installieren.

Dieses Thema im Forum "Erläuterungen, Anleitung und Linkliste" wurde erstellt von Bratac, 5. April 2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.139
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    Hinterlege das bei XP hier:
    C:\Dokumente und Einstellungen\XXX\Eigene Dateien\TomTom\HOME\Downloads\ephemeris
    und lade dir das dann über TOMTOMHOME rein
    Sollte der Ordner "ephemeris" nicht vorhanden sein, könnt ihr ihn einfach selber erstellen.

    Oder ihr schaut in TTHome unter dem Reiter: Hilfe -> Systzeminformationen nach. Im Profilordner steht dann das Zielverzeinis

    Ihr kopiert diesen Link und und fügt ihn in eurem Browser ein. Aber ohne dem AKWSCXXXXX, diesen ersetzt ihr mit eurer eigenen GerätID.

    http://home.tomtom.com/download/Ephemeris.cab?type=ephemeris&eeProvider=SiRFStarIII&devicecode=AKWSCXXXXX

    Bei vergrößerungswünschen, einfach aufs Bild klicken.

    Ihr müsst das Qickgpsfix runterladen und in den Download/ephemeris kopieren. Siehe Bild:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [​IMG][/URL][/IMG]
    Jetzt startet ihr TTHome und geht über "Verkehrsinformationen - Stimmen - Radarkameras usw. hinzufügen" auf das Menü auf Seite 4 von 4 auf "Inhalte auf meinem Computer".

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Dann wählt ihr nur noch das QuickfixGps aus und installiert es. Siehe Bild:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [​IMG][/URL][/IMG]



    Dank an Zulu2k5 für seine Anleitung und Bereitstellung:

    C:\Users\xxx\Documents\TomTom\HOME\
    Download\complete\ephemeris


    Eine andere Variante:

    Eine Lösung, wenn nach einem Navcore-Wechsel kein QuickGPSfix-Update mehr funktioniert:

    Zuerst nachschauen, ob auf dem Navi, im Rootverzeichnis / Ordner ephem die Datei lto.dat vorhanden ist.

    Wenn nicht, aus dem vorherigen Backup die Datei lto.dat kopieren und auf das Navi in den Ordner ephem einfügen.

    Anschließend das Navi erneut mit Home verbinden und es wird ein QuickGPSfix-Update durchgeführt.

    Wenn die Datei lto.dat nicht vorhanden ist, gibt es noch ein Programm womit man die Datei herunterladen kann.

    Beim Ausführen des Programms wird ein Ordner ephem auf C: (im Rootverzeichnis) erstellt, worin die Datei abgespeichert wird.

    Diese Datei wie oben beschrieben aufs Navi / in den Ordner ephem und das Navi erneut mit Home verbinden. Update folgt dann.

    Hier sind die Links zu den genannten Programm:

    Download

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    nicht mehr verfügbar

    Mirror

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Passwort: gps4u
     
    Zuletzt bearbeitet: 20. Februar 2013
    #1
    OldM, Krapta, Krause41 und 20 anderen gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.139
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: Kein GPS Signal. QuickfixGPS manuell über TTHome installieren.

    Neues Update Anleitung erweitert
     
    #2
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen