1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Karte nach Aktivierung nicht nutzbar...NavCore?

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von Tenobaal, 21. Juli 2011.

  1. Tenobaal
    Offline

    Tenobaal Newbie

    Registriert:
    21. Juli 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Community,
    ich habe die

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    befolgt, aber das Navi TomTom GO 630 (NavCore 8016, unverändert) akzeptiert die Karten nicht "Die Karte kann auf diesem Gerät nicht verwendet werden". Es handelt sich um die Karte

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ".
    Habe gehört man muss die NavCore patchen...traue mich aber nicht wirklich daran, weil das Gerät nicht mir gehört :emoticon-0107-sweat. Kann mir jemand die passende NavCore verlinken, womit die gecrackten Karten laufen? Danke!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Louis-Cyphre
    Offline

    Louis-Cyphre VIP

    Registriert:
    8. Januar 2010
    Beiträge:
    1.681
    Zustimmungen:
    1.153
    Punkte für Erfolge:
    113
    Beruf:
    der Lichtbringer
    Ort:
    Heidiland ist ums Eck...
    AW: Karte nach Aktivierung nicht nutzbar...NavCore?

    Beim patchen der NC kannste nicht viel falsch machen.
    Mit dem FastActive geht das alles automatisch.

    Aber als erstes machst Du dann ein vollständiges Back Up über den Windows Explorer auf Deinem PC.

    Und wenn dann entgegen allen Erfahrungen doch irgendwas beim patchen schief gehen sollte, dann kannst Du das Gerät immer noch formatieren und per TomTom Home die Original NC wieder herstellen.

    NC findest Du im Download Bereich bei Navcore.
     
    #2

Diese Seite empfehlen