1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Jailbreak funktioniert nicht!?

Dieses Thema im Forum "Iphone Jailbreak und Unlockarchiv" wurde erstellt von lange2000, 7. Januar 2010.

  1. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    Hallo!

    Ich habe heute ein Jailbreak nach dieser Anleitung versucht

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    aber das ging komplett daneben.

    Ich hatte die Wiederherstellung gemacht, weil ich die 3.1.2 schon drauf hatte.
    Es funktionierte zwar(I-Tunes meldete Wartungsmodus) und das APP Blackra1n war am IPhone.
    Leider hatte ich danach kein Netz mehr. Hab gewartet aber nichts.

    Bin genau nach Anleitung vorgegangen.
    Bei den Original Updates werden über I-Tunes immer Betreiberupdates(Daten) installiert. Könnte da der Fehler liegen?

    Zum Glück konnte ich die Originaldaten über I-Tunes wiederherstellen(Betreiberupdate wurde auch wieder installiert).

    I-Phone 3G Orange Austria locked. FW:3.1.2 Modem-Firmware: 5.11.07

    OS:Win7

    mfg,lange2000


     
    Zuletzt bearbeitet: 7. Januar 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. sauigel
    Offline

    sauigel Ist gelegentlich hier

    Registriert:
    3. Januar 2009
    Beiträge:
    69
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Jailbreak funktioniert nicht!?

    Hi


    Itunes muss dabei aus sein.



    Du schaltest dein IPhone ein dann verbindest du mit dem PC.

    Itunes schliessen falls es sich öffnet.

    Dann klickst du auf Make it rain und wartest.
     
    #2
    lange2000 gefällt das.
  4. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    AW: Jailbreak funktioniert nicht!?

    "Während des Vorgangs meldet sich iTunes, es habe ein iPhone im Wartungsmodus erkannt. Diese Meldung könnt ihr ignorieren, ihr braucht iTunes nicht beenden."

    Davon steht in der Anleitung nichts( warscheinlich habe ich es falsch verstanden) werde es mal probieren! Danke

    mfg,lange2000
     
    #3
  5. sauigel
    Offline

    sauigel Ist gelegentlich hier

    Registriert:
    3. Januar 2009
    Beiträge:
    69
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Jailbreak funktioniert nicht!?

    ansonsten versuch mal das blackra1n RC2 du hast im Moment das RC3
     
    #4
  6. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    AW: Jailbreak funktioniert nicht!?

    Hat geklappt! I-tunes darf nicht geöffnet sein :emoticon-0179-headb

    Vielen Dank!

    mfg,lange2000
     
    #5
  7. sauigel
    Offline

    sauigel Ist gelegentlich hier

    Registriert:
    3. Januar 2009
    Beiträge:
    69
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Jailbreak funktioniert nicht!?

    [​IMG]
     
    #6

Diese Seite empfehlen