1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv iGO Amigo 8.4.2.85182 Probleme

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von marbre68, 22. Juni 2009.

  1. marbre68
    Offline

    marbre68 Ist gelegentlich hier

    Registriert:
    18. Juni 2009
    Beiträge:
    41
    Zustimmungen:
    16
    Punkte für Erfolge:
    0
    Ich habe mir die neue Amigo 8.4.2.85182 auf mein PDA Yakumo Delta 300 GPS gepackt (Speicherkarte).
    Dazu habe ich die map von iGO 8.3.2.91972 drauf, sowie die buildings und dem.
    Voice und lang hab ich von der neuen Amigo.
    Nun bekomme ich folgende Fehlermeldung, wenn ich Amigo starte:

    ___________________________
    Fatal error occurred in main
    thread.

    Adress: 0x01fb150c
    Exception: 0xc0000094
    ___________________________

    Was hab ich da falsch gemacht?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. querk
    Offline

    querk Chef Mod

    Registriert:
    28. Oktober 2008
    Beiträge:
    1.102
    Zustimmungen:
    3.649
    Punkte für Erfolge:
    113
    AW: iGO Amigo 8.4.2.85182 Probleme

    Hallo marbre,

    Problem:
    Beim Start von IGO
    Fehler:
    Schwerwiegender Fehler in Haupt-Thread.

    Da stimmt nichts mehr !

    Formatiere bitte mal deine SD-Karte auf FAT32,
    dann deinstalliere igo und entferne noch alle igo Dateien.
    Installiere Neu, und es sollte laufen

    Gruß
    querk
     
    Zuletzt bearbeitet: 25. Juni 2009
    #2
  4. marbre68
    Offline

    marbre68 Ist gelegentlich hier

    Registriert:
    18. Juni 2009
    Beiträge:
    41
    Zustimmungen:
    16
    Punkte für Erfolge:
    0
    AW: iGO Amigo 8.4.2.85182 Probleme

    Danke für die prompte Antwort.
    Ich habe mir 'ne andere runtergeladen und jetzt funktioniert alles.
    :hell
     
    #3

Diese Seite empfehlen