1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

dvbapi Probleme

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Quest, 26. September 2013.

  1. Quest
    Offline

    Quest Ist gelegentlich hier

    Registriert:
    18. Februar 2008
    Beiträge:
    56
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hey Leute,
    brauche da mal Hilfe mit oscam. Folgendes Problem habe ich: sieh Bild! Kann mir jemand erklären wie das zustande kommt?
    [​IMG]

    - - - - - - - - - -

    Wieso sehe ich da kein Bild? Mache ich da was falsch?

    Wie bekomme ich aber das bild da rein?? Habe das Bild kopiert und es in den Spoiler gesetzt. Doch es ist nichts zu sehen ?

    Hey Leute,

    leider habe ich das mit dem Bild nicht hinbekommen. Kann mir jemand aber sagen wieso denn dvbapi auf not found geht? Hier mal ein Log!

    2013/09/28 12:18:14 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A05 (NO MATCHING READER)
    2013/09/28 12:18:14 507D90 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/09/28 12:18:15 507D90 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1805 ANY CHID
    2013/09/28 12:18:15 507D90 c local (1702&000000/0000/0070/93:E39E78324E894924EBC29E786B689A9A): not found (21 ms) by cline2(btun 1833) (0/0/2/2)
    2013/09/28 12:18:15 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09AF PROVID 000000 ECMPID 1F05 (NO MATCHING READER)
    2013/09/28 12:18:15 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A05 (NO MATCHING READER)
    2013/09/28 12:18:15 507D90 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/09/28 12:18:16 507D90 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1805 ANY CHID
    2013/09/28 12:18:16 507D90 c local (1702&000000/0000/0070/93:E39E78324E894924EBC29E786B689A9A): not found (17 ms) by cline2(btun 1833) (0/0/2/2)
    2013/09/28 12:18:16 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09AF PROVID 000000 ECMPID 1F05 (NO MATCHING READER)
    2013/09/28 12:18:16 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A05 (NO MATCHING READER)
    2013/09/28 12:18:16 507D90 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/09/28 12:18:17 507D90 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1805 ANY CHID
    2013/09/28 12:18:17 507D90 c local (1702&000000/0000/0070/93:6F5D5C7B6B780C886E7BC36DE70D38EF): rejected (20 ms) by cline2(btun 1833) (P/2/2/2)
    2013/09/28 12:18:17 507D90 c local (1702&000000/0000/0070/93:6F5D5C7B6B780C886E7BC36DE70D38EF): not found (18 ms) by cline2(btun 1833) (0/0/2/2)
    2013/09/28 12:18:17 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09AF PROVID 000000 ECMPID 1F05 (NO MATCHING READER)
    2013/09/28 12:18:17 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A05 (NO MATCHING READER)
    2013/09/28 12:18:17 507D90 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/09/28 12:18:18 507D90 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1805 ANY CHID
    2013/09/28 12:18:18 507D90 c local (1702&000000/0000/0070/93:6F5D5C7B6B780C886E7BC36DE70D38EF): not found (16 ms) by cline2(btun 1833) (0/0/2/2)
    2013/09/28 12:18:18 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09AF PROVID 000000 ECMPID 1F05 (NO MATCHING READER)
    2013/09/28 12:18:18 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A05 (NO MATCHING READER)
    2013/09/28 12:18:18 507D90 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/09/28 12:18:19 507D90 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1805 ANY CHID
    2013/09/28 12:18:19 507D90 c local (1702&000000/0000/0070/93:6F5D5C7B6B780C886E7BC36DE70D38EF): not found (11 ms) by cline2(btun 1833) (0/0/2/2)
    2013/09/28 12:18:19 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #2 CAID 09AF PROVID 000000 ECMPID 1F05 (NO MATCHING READER)
    2013/09/28 12:18:19 507D90 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1A05 (NO MATCHING READER)
    2013/09/28 12:18:19 507D90 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 4 ecmpids!
    2013/09/28 12:18:19 507D90 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1805 ANY CHID

    Danke
     
    Zuletzt von einem Moderator bearbeitet: 23. Mai 2015
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Hi,

    mit einem leerem Spoiler kann dir keiner helfen und die zugehörige Konfig wie auch das Logfile wären auch hilfreich.

    Anhänge gehen seit einiger Zeit nicht mehr.
    Mußt das Bild bei einem entsprechendem Hoster hochladen und dann hierher verlinken.

    Was hast Du in der oscam.dvbapi?
    Webif - Files - oscam.dvbapi
     
    Zuletzt von einem Moderator bearbeitet: 23. Mai 2015
    #2
  4. Quest
    Offline

    Quest Ist gelegentlich hier

    Registriert:
    18. Februar 2008
    Beiträge:
    56
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    oscam.dvbapi
    P: 1702
    P: 0100:000068
    P: 1843
    I: 1830
    I: 1860
    P: 1803
    P: 0B00
    #P: 0D05:000010
    I: 1834
    I: 1722
    I: 09c4

    - - - - - - - - - -

    oscam.conf

    [global]
    logfile = stdout
    nice = -1

    [dvbapi]
    enabled = 1
    au = 0
    #boxtype = dreambox
    user = local


    [webif]
    httpport = 88
    httpuser = local
    httppwd = xxxxx
    httpallowed = 192.168.0.0-192.168.255.255
    httprefresh = 15
    httphelplang = de

    ich bin client
     
    Zuletzt von einem Moderator bearbeitet: 23. Mai 2015
    #3
  5. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    welche Karten hast du lokal?
    hast du Proxies bei dir am laufen?

    welche Karten hat der Server?
     
    Zuletzt von einem Moderator bearbeitet: 23. Mai 2015
    #4
  6. Quest
    Offline

    Quest Ist gelegentlich hier

    Registriert:
    18. Februar 2008
    Beiträge:
    56
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: dvbapi Probleme

    s02,v13,1843,cyfra+

    Bist du noch da @zalticko

    :)
     
    Zuletzt bearbeitet: 28. September 2013
    #5
  7. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: dvbapi Probleme

    dann sollte so der Eintrag in der dvbapi sein:

    P:1702
    P:1833
    P:09C4
    P:1843
    P:0100
    I:0
     
    #6
    mxer und Quest gefällt das.
  8. Quest
    Offline

    Quest Ist gelegentlich hier

    Registriert:
    18. Februar 2008
    Beiträge:
    56
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Ja ist ja Ok , mein Problem ist aber das es öfters das dvbapi auf not found springt. wenn ich 09c4 auf prio setze habe ich noch mehr ruckler drin. Bild steht dann für paar sec. und dann läuft es dann wieder weiter. kann ich dies besser stabilisieren

    - - - - - - - - - -

    wie ich sehe hast du auch einen pingu. welche oscam nutzt du denn?

    kannst du mir mal deine oscam.conf, user, server schicken per pn
     
    Zuletzt von einem Moderator bearbeitet: 23. Mai 2015
    #7
  9. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    OSCAM 1.20-unstable_svn build r8907

    füge mal das noch in deine oscam.conf ein

    [global]
    disablelog = 1
    clienttimeout = 5150
    fallbacktimeout = 3600
    clientmaxidle = 240
    bindwait = 40
    nice = -1
    maxlogsize = 0
    waitforcards = 0
    waitforcards_extra_delay = 550
    readerrestartseconds = 3720
    failbantime = 30
    failbancount = 5

    poste mal bitte deine Configs... server, user etc.

    oscam.user

    [account]
    user =
    pwd =
    betatunnel = 1833.FFFF:1702
    cccmaxhops = 2
    cccignorereshare = 1
    cccstealth = 0

    oscam.server

    [reader]
    label = sky
    protocol = cccam
    device =
    user =
    password =
    inactivitytimeout = 30
    cccversion = 2.3.0

    Bei oscam.whitelist und oscam.services habe ich nichts drinnen stehen
     
    Zuletzt von einem Moderator bearbeitet: 23. Mai 2015
    #8

Diese Seite empfehlen