1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Debian/IPC Server - VU Solo2 - OSCam - Sky S02 funktioniert aber HD+ HD01 nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von rem1313, 4. April 2013.

  1. rem1313
    Offline

    rem1313 Ist gelegentlich hier

    Registriert:
    17. März 2013
    Beiträge:
    60
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    Hallo, ich hoffe mir kann bei meinem Problem jemand helfen.
    Sky S02 funktioniert aber ich bringe HD+ HD01 nicht zum laufen.
    Vielen Dank im Voraus für jede Hilfe !!


    Umgebung:
    Debian/IPC Futro 550
    Oscam 1.10 rc-svn build #6089
    sky easymouse
    5V,Phoenix, 6 mhz
    hd01 easymouse
    5V, Phoenix, 3,6 mhz

    VU+ Solo2
    Oscam 1.10 stable build #5876

    Fehlermeldung

    2013/04/04 9:58:37 B749EB70 r [irdeto-reader] ready for requests
    2013/04/04 9:58:38 B74EC6C0 s init for all local cards done
    2013/04/04 9:58:38 B74EC6C0 s anti cascading disabled
    2013/04/04 10:00:40 B6490B70 c encrypted camd35-client 99.99.99.999 granted (password, au=on (1 reader))
    2013/04/04 10:00:40 B6490B70 c password emm-request sent (reader=sky, caid=1702, auprovid=000000)
    2013/04/04 10:00:40 B6490B70 c password (1702&000000/0083/93:8638): found (675 ms) by sky (of 1 avail 1)
    2013/04/04 10:00:44 B6490B70 c password (1702&000000/0083/93:CD10): found (612 ms) by sky (of 1 avail 1)
    2013/04/04 10:00:48 B6490B70 c password (1702&000000/006A/93:DCB8): found (615 ms) by sky (of 1 avail 1)
    2013/04/04 10:00:48 B6490B70 c password (1702&000000/006A/93:FDA9): found (1033 ms) by sky (of 1 avail 1)
    2013/04/04 10:00:55 B6490B70 c password (1702&000000/006A/93:1F46): found (616 ms) by sky (of 1 avail 1)
    2013/04/04 10:00:58 B6C9DB70 r Error processing ecm for caid 1830, srvid EF74 (servicename: 1830:EF74 unknown) on reader hd.
    2013/04/04 10:00:58 B6490B70 c password (1830&000000/EF74/92:FCE3): not found (61 ms) by hd (of 1 avail 1)
    2013/04/04 10:01:04 B6C9DB70 r Error processing ecm for caid 1830, srvid EF74 (servicename: 1830:EF74 unknown) on reader hd.
    2013/04/04 10:01:04 B6490B70 c password (1830&000000/EF74/92:BE2C): not found (66 ms) by hd (of 1 avail 1)
    2013/04/04 10:01:11 B6C9DB70 r Error processing ecm for caid 1830, srvid EF74 (servicename: 1830:EF74 unknown) on reader hd.
    2013/04/04 10:01:11 B6490B70 c password (1830&000000/EF74/92:9584): not found (64 ms) by hd (of 1 avail 1)
    VU+ Solo2 Client

    oscam.conf

    [global]
    logfile = /tmp/oscam.log
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 160
    bindwait = 120
    serialreadertimeout = 1500
    maxlogsize = 2048
    saveinithistory = 1
    waitforcards = 1

    [dvbapi]
    enabled = 1
    request_mode = 1
    au = 1
    request_mode = 1
    user = dvbapi
    boxtype = dreambox

    oscam.server

    [reader]
    label = sky_hd
    enable = 1
    protocol = camd35
    group = 1,2
    emmcache = 1,3,2
    device = 99.99.99.999, 99999
    user = user1
    password = 1password


    oscam.user

    [account]
    user = dvbapi
    pwd = dummypwd
    group = 1,2
    au = 1
    caid = 1702,1833,1830
    betatunnel = 1833.FFFF:1702


    oscam.dvbapi

    # Sky S02
    P:1702
    P:1833
    # HDplus HD01
    P:1830
    # Exclude
    I:09c4


    Debian/IPC Futro 550 Server

    oscam.conf

    [global]
    logfile = /var/log/ipc/OScam.log
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 160
    bindwait = 120
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2048
    saveinithistory = 1
    waitforcards = 1
    lb_mode = 0
    lb_save = 200
    [cs357x]
    port = 99999
    suppresscmd08 = 1
    [webif]
    httpport = 99999
    httpuser = httpuser
    httppwd = httppwd
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255
    httpreadonly = 0
    httpsavefullcfg = 1

    oscam.server

    # Sky S02
    [reader]
    label = sky
    enable = 1
    protocol = mouse
    detect = CD
    group = 1
    emmcache = 1,3,2
    device = /dev/ttyUSB0
    caid = 1702,1833
    mhz = 600
    cardmhz = 600
    # HD01, weiss
    [reader]
    label = hd
    enable = 1
    protocol = mouse
    detect = CD
    group = 2
    emmcache = 1,3,2
    device = /dev/ttyUSB1
    rsakey = BF35....A4DD5
    boxkey = A764....6D37C
    caid = 1830
    ident = 1830:000000,003411,008011
    mhz = 368
    cardmhz = 368
    auprovid = 003411


    oscam.user

    [account]
    user = user1
    pwd = 1user
    group = 1, 2
    au = sky, hd
    betatunnel = 1833.FFFF.1702
     
    Zuletzt bearbeitet: 4. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Debian/IPC Server - VU Solo2 - OSCam - Sky S02 funktioniert aber HD+ HD01 nicht

    Änder die cardmhz in der config für die HD+ auf 357 und starte mal neu. Bei mir läuft die Karte mit 600mhz über die Easymouse.
     
    #2
  4. rem1313
    Offline

    rem1313 Ist gelegentlich hier

    Registriert:
    17. März 2013
    Beiträge:
    60
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    AW: Debian/IPC Server - VU Solo2 - OSCam - Sky S02 funktioniert aber HD+ HD01 nicht

    Danke für die rasche Antwort ! Habe zuerst die Easymouse auf 600mhz gestellt, dann erhalte ich auf dem Debian aber den Fehler 'Error no entitelment', anschliessend wieder zurück auf 3.57mhz, anschliessend wieder 'Card OK'. Dann config für HD01 auf 3.57 geänder, restart, erhalte aber immer noch den gleichen Fehler.
     
    #3
  5. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.323
    Zustimmungen:
    12.416
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Debian/IPC Server - VU Solo2 - OSCam - Sky S02 funktioniert aber HD+ HD01 nicht

    Card ok und 1 Entitlement ? Die Karte ist auch noch gültig ?


    Sent from my iPhone using Tapatalk
     
    #4
  6. rem1313
    Offline

    rem1313 Ist gelegentlich hier

    Registriert:
    17. März 2013
    Beiträge:
    60
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    Ja, die Karte ist noch gültig und habe sie gerade nochmals im internen reader überprüft. Im internen Reader läuft sie.

    Das mit 1 Entitelment ist in der Tat merkwürdig, habe die Karte schon mind. 3x verlängert.

    Mann, ich bin doch zu dooof, ich schau mir die weisse HD01 Karte an und denke mmmmhhh, wieso ist die auf einmal schwarz ???? Studier, studier .... ich habe die doch schon seit Jahren ???? Dann kommt mir in den Sinn, sch..... ich habe die weisse vor ein paar Wochen meinem Schwager geschenkt und eine schwarze gebraucht, die ich vor ein paar Monate gekauft hatte :)

    tssss, ich werde langsam alt. Gehe jezt mal einkaufen und probiere später wieder, :wacko1:
     
    Zuletzt von einem Moderator bearbeitet: 4. April 2013
    #5
  7. fidero85
    Offline

    fidero85 Ist oft hier

    Registriert:
    10. März 2011
    Beiträge:
    157
    Zustimmungen:
    50
    Punkte für Erfolge:
    28
    Ort:
    diesseits der Wohnungstüre
    AW: Debian/IPC Server - VU Solo2 - OSCam - Sky S02 funktioniert aber HD+ HD01 nicht

    Und das mit dem einen Entitlement ist schon ok so, mehr hat die im Regelfall nicht um wunderbar zu funktionieren. Im Zweifel mal nen Screenshot der Reader-Info (Entitlement-Datum, Active to-Datum, etc.;Serial bitte unkenntlich machen!) und das komplette Initlog von Oscam posten wenn du den Fehler nicht schon zwischen deinen Ohren lokalisiert hast :))
     
    #6
  8. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.323
    Zustimmungen:
    12.416
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Debian/IPC Server - VU Solo2 - OSCam - Sky S02 funktioniert aber HD+ HD01 nicht

    Dann muss natürlich ident und caid geändert werden :)


    Sent from my iPhone using Tapatalk
     
    #7
  9. rem1313
    Offline

    rem1313 Ist gelegentlich hier

    Registriert:
    17. März 2013
    Beiträge:
    60
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    AW: Debian/IPC Server - VU Solo2 - OSCam - Sky S02 funktioniert aber HD+ HD01 nicht

    So, vom Einkaufen zurück, Konfig auf HD02 geändert und ... es funktioniert !!!

    Vielen Dank für Eure Hilfe ! :emoticon-0137-clapp

    habe die halbe Nacht am völlig falschen Ende den Fehler gesucht !

    und das gute ist ... die Umschaltzeiten sind sogar schneller als wenn die Karten im internen Reader stecken :)

    - - - - - - - - - -

    Eine leztzte Frage hab ich noch, wie ändere ich den Beitrag auf 'gelöst'
     
    #8
  10. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.422
    Zustimmungen:
    12.686
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Debian/IPC Server - VU Solo2 - OSCam - Sky S02 funktioniert aber HD+ HD01 nicht

    Das sollte ein Mod machen
     
    #9

Diese Seite empfehlen