1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Cam einstellung

Dieses Thema im Forum "CS CCcam" wurde erstellt von chillly, 20. Mai 2013.

  1. chillly
    Offline

    chillly Ist gelegentlich hier

    Registriert:
    12. Januar 2011
    Beiträge:
    39
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo,
    nachdem meine CF Card im Futro S400 den geist aufgegeben hat,
    Habe ich auf einer neuen Karte Debian 7 und IPC11.5 installiert. CCCam drauf usw.

    Jedoch bekomme funktioniert das sharing nichtmehr . Karten Sky S02 und HD+ im Smargo.
    Bei Entitlements in der cam info steht:
    cardreader/dev/tty USB0
    no or unknown card inserted

    und auch für USB1

    Meine clients verbinden sich mit der cam.

    Habe das in meiner cccam.cfg stehen. Hat vorher mit älterem Debian und IPC super funktioniert.

    #####Für die HD+ Karte vom Smargoreader
    #N: 127.0.0.1 22000 cccam cccam 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256 # mit 256 dahinter, nur gültig bis CCcam 2.1.3
    #-------------------------------------------------------------------------------------------------------------------------------#
    #####Allgemeine Einstellungen
    ALLOW TELNETINFO: no

    MINIMUM DOWNHOPS: 1
    DISABLE EMM : no
    SHOW TIMING : yes

    PROVIDERINFO FILE : /var/keys/CCcam.providers
    CHANNELINFO FILE : /var/keys/CCcam.channelinfo

    SERVER LISTEN PORT : 12000
    WEBINFO LISTEN PORT : 16001

    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam

    #----------------- L I N E V E R G A B E A N F A N G ------------------------#

    F lines


    #---------------------------- KARTEN-EINSTELLUNGEN --------------------------------#

    #####Einstellungen für die Smargoreader über CCcam


    B: /dev/ttsUSB1 07
    SERIAL READER : /dev/ttyUSB0 smartreader+ # Karte1
    SERIAL READER : /dev/ttyUSB1 smartreader+ # Karte2

    #----------------------------------------------------------------------------------------------------------#

    ##### Ende #####

    kann mir jemand sagen was mein Problem ist. Hat ja vorher mit diesen Einstellungen funktioniert.

    Währe klasse
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.897
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Cam einstellung

    Liegt evtl. am Protokoll: smartreader+ ?
    Versuche es mal mit:
    Serial Reader: /dev/ttyUSB0 mouse
    Und laß mal den Zusatz: # Karte x weg, wenn der wirklich so in der cfg drinsteht.
     
    #2
  4. chillly
    Offline

    chillly Ist gelegentlich hier

    Registriert:
    12. Januar 2011
    Beiträge:
    39
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Cam einstellung

    Vielen Dank. Werde ich morgen mal versuchen

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    #3

Diese Seite empfehlen