1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche Hilfe: Lokales CS unter Win7 mit NewCS, Infinity USB Ultd und Sky V23 KabelBW

Dieses Thema im Forum "CS Newcs" wurde erstellt von Markus87, 16. September 2010.

  1. Markus87
    Offline

    Markus87 Newbie

    Registriert:
    29. Juni 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Ich versuche jetzt seit über einer Woche ein Homesharing Projekt für meine Sky V23 (3,57MHz) Karte von Kabel BW (inkl. HD) auf meinem HTPC mit Windows 7 32bit an einem Infinity USB Unlimited im Phönixmudus einzurichten - leider ohne Erfolg :(

    Ich möchte gerne sowohl den Cardserver als auch den Emu auf dem HTPC betreiben, da ich keine andere geeignete Hardware habe.

    Ich habe mir NewCS 1.65 inkl. newcsgui 1.2 und die neueste Acamd heruntergeladen, kriege im Moment aber leider nicht mal den Cardserver zum Laufen :(

    Ich habe 2 Probleme:

    1. Der Virtuelle Com Port (VCP) des Readers wird beim Hochfahren nicht automatisch gestartet, auch nicht wenn ich das Tool in den Autostart packe!
    Ich muss ihn immer über Tools - VCP den Port manuell aktivieren.
    Zudem kann die Infinity Software die Karte nicht identifizieren und fragt immer ob ich sie erkennen lassen möchte, was den kompletten Inhalt löscht!

    2. NewCS kann meine Karte nicht lesen und erkennt generell eine falsche caid (0900).

    Habe hier mal das Log der NewCS:

    Code:
    This is NewCS 1.65 - the New CardServer by the Butter-team..
    Compiled on Jan 19 2009 at 17:54:08
    Reading Config file from C:\NewCS\win32\newcs.xml
    TCP-log password is enabled, set to: NewCSpwd
    TCP-log set to simple mode
    level: normal
    type: init
    output: all
    logger config: level 1 type 3 output 255
    Console log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 22:33:23 ] [ Box detect ] Windows Vista Build 7600
    [ 22:33:23 ] [ Config ] Option <blockc0> for device 0 (Phoenix Interface) not present, defaulting to NO
    [ 22:33:23 ] [ Config ] Value in <ipk> for device 0 (Phoenix Interface) is INVALID, skipping...
    [ 22:33:23 ] [ Config ] Value in <ucpk> for device 0 (Phoenix Interface) is INVALID, skipping...
    [ 22:33:23 ] [ Config ] Pincode for device 0 (Phoenix Interface): 0000
    [ 22:33:23 ] [ Config ] COM3 ECM priority: round
    [ 22:33:23 ] [ EMM Cache ] Initialising dynamic Cache
    [ 22:33:23 ] [ ECM Cache ] Initialising dy
    namic Cache
    
    [ 22:33:23 ] [ Loader ] Starting Telnet on port 1001
    
    [ 22:33:23 ] [ Loader ] Reader type 2 on node COM3
    [ 22:33:23 ] [ Phoenix ] Opening device COM3 
    
    [ 22:33:23 ] [ Phoenix ] Setting parity to ODD on node COM3
    [ 22:33:23 ] [ Phoenix ] Setting 1 Stop bit on node COM3
    [ 22:33:23 ] [ Phoenix ] Setting baud to 9600
    
    [ 22:33:24 ] [ ATR ] T=0  1etu=13.02us  Guardtime:15etu  WWT:76800etu
    [ 22:33:24 ] [ ATR ] Historical bytes: T [B0] [01] i [FF] J P p [00] [00] K W [01] [00] [00] 
    [ 22:33:24 ] [ Loader ] Init NDS card
    
    [ 22:33:24 ] [ Phoenix ] Setting parity to ODD on node COM3
    [ 22:33:24 ] [ Phoenix ] Setting 2 Stop bits on node COM3
    [ 22:33:24 ] [ Phoenix ] Setting baud to 115200
    
    [ 22:33:26 ] [ Loader ] Card 0900 on port COM3 failed
    
    [ 22:33:26 ] [ Loader ] Starting Newcamd Server on port 15000
    
    [ 22:33:26 ] [ Newcamd ] Newcamd thread Server started on port 15000
    
    newcamd: main loop
    [ 22:33:26 ] [ Loader ] Reinit card with caid 0900
    
    [ 22:33:26 ] [ Loader ] Reader type 2 on node COM3
    [ 22:33:26 ] [ Phoenix ] Opening device COM3 
    [ 22:33:26 ] [ Phoenix ] Setting parity to ODD on node COM3
    [ 22:33:26 ] [ Phoenix ] Setting 2 Stop bits on node COM3
    [ 22:33:26 ] [ Phoenix ] Setting baud to 9600
    
    [ 22:33:28 ] [ Loader ] Reset failed ...
    
    [ 22:33:28 ] [ Loader ] Reinit card with caid 0900
    
    [ 22:33:28 ] [ Loader ] Reader type 2 on node COM3
    
    [ 22:33:28 ] [ Phoenix ] Opening device COM3 
    [ 22:33:28 ] [ Phoenix ] Setting parity to ODD on node COM3
    [ 22:33:28 ] [ Phoenix ] Setting 2 Stop bits on node COM3
    [ 22:33:28 ] [ Phoenix ] Setting baud to 9600
    
    [ 22:33:30 ] [ Loader ] Reset failed ...
    
    [ 22:33:30 ] [ Loader ] Reinit card with caid 0900
    
    [ 22:33:30 ] [ Loader ] Reader type 2 on node COM3
    [ 22:33:30 ] [ Phoenix ] Opening device COM3 
    [ 22:33:30 ] [ Phoenix ] Setting parity to ODD on node COM3
    [ 22:33:30 ] [ Phoenix ] Setting 2 Stop bits on node COM3
    [ 22:33:30 ] [ Phoenix ] Setting baud to 9600
    
    [ 22:33:32 ] [ Loader ] Reset failed ...
    
    [ 22:33:32 ] [ Loader ] Reinit card with caid 0900
    
    [ 22:33:32 ] [ Loader ] Reader type 2 on node COM3
    [ 22:33:32 ] [ Phoenix ] Opening device COM3 
    [ 22:33:32 ] [ Phoenix ] Setting parity to ODD on node COM3
    [ 22:33:32 ] [ Phoenix ] Setting 2 Stop bits on node COM3
    [ 22:33:32 ] [ Phoenix ] Setting baud to 9600
    
    [ 22:33:34 ] [ Loader ] Reset failed ...
    
    [ 22:33:34 ] [ Loader ] Reinit card with caid 0900
    
    [ 22:33:34 ] [ Loader ] Reader type 2 on node COM3
    [ 22:33:34 ] [ Phoenix ] Opening device COM3 
    [ 22:33:34 ] [ Phoenix ] Setting parity to ODD on node COM3
    [ 22:33:34 ] [ Phoenix ] Setting 2 Stop bits on node COM3
    [ 22:33:34 ] [ Phoenix ] Setting baud to 9600
    
    [ 22:33:36 ] [ Loader ] Reset failed ...
    
    

    und hier meine newcs.xml:


    Code:
    <?xml version="1.0"?>
    <!--
    
    For setup-issues, look in readme.txt!
    If there are other troubles, try different forums or irc channels around :o)
    
    The configfile are NOT case-sensitive, and shouldnt care about dos/unix cr/lf.
    
    ** This is the example file for Phoenix Interface on Windows.
    
    -->
    
    <newCSconfig>
        <readers name="Phoenix">
            <device>
                <name>Phoenix Interface</name>
                <type>phoenix</type>
                <mhz>357</mhz>
                <node>COM3</node>
                <parity>odd</parity>
                <reset>normal</reset>
                <export>Yes</export>
                <enabled>Yes</enabled>
                <blocksa>No</blocksa>
                <blockua>No</blockua>
                <blockga>No</blockga>
                <!-- <boxkey>0000000000</boxkey>  -->
                <!-- <rsa>0000000000</rsa> -->
                <irdeto-camkey>0000000000000000</irdeto-camkey>
                 <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
                <crypto-special>No</crypto-special>
                 <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
                 <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
                <PTShandshake>No</PTShandshake>
                <carddetect>yes</carddetect>
                <newcamd_port>15000</newcamd_port>
                <autosid>Yes</autosid>
                <Seca-PPV>no</Seca-PPV>
                <pincode>0000</pincode>
                <priority>round</priority>
            </device>
        </readers>
        <radegastserver>
                <enabled>No</enabled>
                <port>16000</port>
                <allow>
                    <hostname>localhost</hostname>
                </allow>
        </radegastserver>
        <cache>
                <emm>20</emm>
                <ecm>-1</ecm>
        </cache>    
        <debug>
                <password>NewCSpwd</password>    
                <level>normal</level>
                <type>init</type>
                <output>all</output>
                <console_options>normal,init</console_options>
                <tcp_port>1001</tcp_port>
                <tcp_options>normal,init</tcp_options>
        </debug>
        <newcamdserver>
                <enabled>Yes</enabled>
                <name>newcs</name>
                <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
                <user>
                    <name>HTPC</name>
                    <password>cck1234</password>
                    <hostname>localhost</hostname>
                    <port>12000</port>
                    <au>on</au>
                    <sidoverride>off</sidoverride>
                    <spider>No</spider>
            <rate>2</rate>
                </user>
        </newcamdserver>
    </newCSconfig>
    
    Hat irgendjemand eine Idee was ich machen kann??
    Ich bin echt verzweifelt!

    Vielen Dank für eure Hilfe im Voraus!

    Viele Grüße
    Markus
     
    #1

Diese Seite empfehlen