1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Box liest HD+ Karte nicht aus

Dieses Thema im Forum "OScam Archiv" wurde erstellt von kleinerHeld, 7. Dezember 2011.

  1. kleinerHeld
    Offline

    kleinerHeld Newbie

    Registriert:
    3. Dezember 2011
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Brauche Eure Hilfe. Ich bekomme trotz der Beiträge hier im Forum meine HD+ Karte (schwarz HD02) nicht mit Oscam (CCcam 2.1.4 - OScam)zum laufen. Habe eine DM800HD Sat und bin bereits client bei einem Kollegen. Wir finden den Fehler nicht.

    Hier mal meine configs

    oscam.conf

    [global]
    logfile = stdout
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    saveinithistory = 1


    [newcamd]
    port = 40000@1843:000000,003411,008011
    key = 0102030405060708091011121314


    [webif]
    httpport = 8586
    httphelplang = de
    httpuser = user
    httppwd = pass
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1

    oscam.server

    [reader]
    label = hdplus
    protocol = internal
    device = /dev/sci0
    caid = 1843
    detect = cd
    mhz = 368
    cardmhz = 5
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2

    oscam.user

    [account]
    user = test
    pwd = test
    group = 1
    au = hdplus
    caid = 1843

    cccam.cfg

    N: 192.168.178.20 40000 test test 01 02 03 04 05 06 07 08 09 10 11 12 13 14


    C: 192.168.178.20 40000 test test
    C: xxx.dyndns-free.com 40404 user pass






    CAID PRIO FILE: /var/etc/cccam.prio

    Webinterface Status OScam

    2011/12/07 23:15:13 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2011/12/07 23:15:13 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2011/12/07 23:15:13 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2011/12/07 23:15:13 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2011/12/07 23:15:13 0 s monitor: disabled
    2011/12/07 23:15:13 0 s camd35: disabled
    2011/12/07 23:15:13 0 s cs378x: disabled
    2011/12/07 23:15:13 0 s newcamd: initialized (fd=5, port=40000, crypted)
    2011/12/07 23:15:13 0 s -> CAID: 1843 PROVID: 000000, 003411, 008011
    2011/12/07 23:15:13 0 s radegast: disabled
    2011/12/07 23:15:13 0 s http thread started
    2011/12/07 23:15:13 0 s reader check thread started
    2011/12/07 23:15:13 0 s check thread started
    2011/12/07 23:15:13 0 s creating thread for device /dev/sci0
    2011/12/07 23:15:13 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/12/07 23:15:13 0 s waiting for local card init
    2011/12/07 23:15:13 548D40 h HTTP Server listening on port 8586
    2011/12/07 23:15:13 547548 r reader hdplus initialized (device=/dev/sci0, detect=cd, mhz=368, cardmhz=5)
    2011/12/07 23:15:14 0 hdplus card detected
    2011/12/07 23:15:15 547548 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/12/07 23:15:16 547548 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/12/07 23:15:17 547548 r detect native nagra card
    2011/12/07 23:15:18 547548 r [nagra-reader] type: NAGRA, caid: 1843, IRD ID: FF FF FF FF
    2011/12/07 23:15:18 547548 r [nagra-reader] ProviderID: 00 00 34 11
    2011/12/07 23:15:18 547548 r [nagra-reader] active to: 2012/01/28 11:59
    2011/12/07 23:15:18 547548 r -----------------------------------------
    2011/12/07 23:15:18 547548 r |id |tier |valid from |valid to |
    2011/12/07 23:15:18 547548 r +----+--------+------------+------------+
    2011/12/07 23:15:18 547548 r |8011|0066 |2011/07/26 |2012/07/26 |
    2011/12/07 23:15:18 547548 r |8011|0067 |2010/01/19 |2010/01/20 |
    2011/12/07 23:15:18 547548 r -----------------------------------------
    2011/12/07 23:15:23 547548 r card system not supported
    2011/12/07 23:15:23 547548 r Normal mode failed, reverting to Deprecated Mode
    2011/12/07 23:15:24 547548 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/12/07 23:15:25 547548 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/12/07 23:15:27 547548 r detect native nagra card
    2011/12/07 23:15:37 547548 r card system not supported
    2011/12/07 23:15:37 547548 r card initializing error
    2011/12/07 23:15:37 0 s init for all local cards done
    2011/12/07 23:15:37 0 s anti cascading disabled
    2011/12/07 23:15:37 54CFA0 c client connected to 40000 port
    2011/12/07 23:15:37 54CFA0 c anonymous disconnected from 192.168.178.20
    2011/12/07 23:15:37 54CFA0 c thread 2F6E14B0 ended!
    2011/12/07 23:15:38 54E708 c client connected to 40000 port
    2011/12/07 23:15:38 54E708 c encrypted newcamd:40000-client 192.168.178.20 granted (test, au=on (1 reader))
    2011/12/07 23:15:38 54E708 c user test authenticated successfully (CCcam)
    2011/12/07 23:15:38 54E708 c AU disabled for user test
    2011/12/07 23:16:38 548D40 h Refresh Server requested by WebIF from 192.168.178.13

    Den Anhang 47299 betrachten
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Simpsonn
    Offline

    Simpsonn Freak

    Registriert:
    27. August 2010
    Beiträge:
    250
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    AW: Box liest HD+ Karte nicht aus

    probiere es mal mit cardmhz = 368 in oscam.server und oscam neustarten....Die Karte ist nicht abgelaufen?

    EDIT: außerdem fehlen die Zeilen in oscam.server:

    boxkey = hier nach dem key googlen (RSA und Boxkey HD+ (HD 02))
    rsakey = hier nach dem key googlen (RSA und Boxkey HD+ (HD 02))
     
    #2
    kleinerHeld und johnny1337 gefällt das.
  4. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Box liest HD+ Karte nicht aus

    Den Box- und RSA Key kannst du dir auch mit folgendem Tool ausgeben lassen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Bitte beachte außerdem den Tipp von Simpsonn (cardmhz = 368)!
     
    #3
    kleinerHeld und johnny1337 gefällt das.
  5. kleinerHeld
    Offline

    kleinerHeld Newbie

    Registriert:
    3. Dezember 2011
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Box liest HD+ Karte nicht aus

    Die Karte ist noch gültig. Wenn ich nur SCam starte, werden die HD+ Sender direkt entschlüsselt. Wenn ich das Webif richtig lese, ist die Karte noch bis zum 28.01.2012 gültig. Habe allerdings auch noch eine zweite HD+ Karte, ebenfalls scharz, welche noch jungfreulich ist.

    Ich werde die Einstellungen heute Abend mal anpassen. Bin im moment leider noch auf Arbeit :)

    2011/12/07 23:15:18 547548 r [nagra-reader] active to: 2012/01/28 11:59
     
    #4
  6. johnny1337
    Offline

    johnny1337 Ist gelegentlich hier

    Registriert:
    27. September 2008
    Beiträge:
    82
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Box liest HD+ Karte nicht aus

    @Simpsonn

    kannst du vielleicht noch erläutern wofür die 2 Zeilen zuständig sind - das wäre nett =)
     
    #5
    kleinerHeld gefällt das.
  7. Simpsonn
    Offline

    Simpsonn Freak

    Registriert:
    27. August 2010
    Beiträge:
    250
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    AW: Box liest HD+ Karte nicht aus


    Kann Dir die Frage leider nicht zu Deiner Zufriedenheit beantworten, weil ich es einfach selber nicht so genau weiß. Aber diese 2 Zeilen müssen bei einer HD+ Karte sein, damit die Karte gelesen wird. Für genauere Erläuterungen gebe ich an meister85 ab. Er weiß es sicher viel besser als ich :)
     
    #6
    kleinerHeld gefällt das.
  8. johnny1337
    Offline

    johnny1337 Ist gelegentlich hier

    Registriert:
    27. September 2008
    Beiträge:
    82
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Box liest HD+ Karte nicht aus

    Ok alles klar =)
    Ist halt für das Verständnis ganz gut, wenn man auch weiß welche Auswirkungen welche Zeile hat - und da gibt´s doch ab und zu mal paar die man sich nicht erklären kann =)
     
    #7
    kleinerHeld gefällt das.
  9. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Box liest HD+ Karte nicht aus

    Der Box- bzw. RSAkey ist dafür da, um einen zertifizierten Receiver zu emulieren. Diese Keys stammen nämlich von einer Humax Box!
     
    #8
    kleinerHeld, Simpsonn und johnny1337 gefällt das.
  10. johnny1337
    Offline

    johnny1337 Ist gelegentlich hier

    Registriert:
    27. September 2008
    Beiträge:
    82
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Box liest HD+ Karte nicht aus

    Vielen Dank für diese Ausführung =)
     
    #9
    kleinerHeld gefällt das.
  11. johnny1337
    Offline

    johnny1337 Ist gelegentlich hier

    Registriert:
    27. September 2008
    Beiträge:
    82
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Box liest HD+ Karte nicht aus

    Es funktioniert jetzt - besten Dank für Eure Hilfe!
     
    #10
  12. kleinerHeld
    Offline

    kleinerHeld Newbie

    Registriert:
    3. Dezember 2011
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Box liest HD+ Karte nicht aus


    ES GEHT!!! Ihr seid die Besten. Danke für eure Hilfe!!
     
    #11

Diese Seite empfehlen