1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

300ms bei v13

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von fr0scher, 18. November 2012.

  1. fr0scher
    Offline

    fr0scher Ist gelegentlich hier

    Registriert:
    2. August 2011
    Beiträge:
    83
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Hi Leute,

    ich habe soweit alles am laufen mit oscam + cccam aber ich glaube, dass meine antwortzeiten recht hoch sind:
    2012/11/18 18:54:52 9FFDA58 c wohnzimmer (09C4&000000/0000/EF75/B3:2CFC): found (320 ms) by skyde - 09C4:EF75 unknown

    hier noch mal meine Reader config:
    [reader]label = skyde
    protocol = mouse
    device = /dev/SKYde
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,1,2
    ins7e11 = 15
    ndsversion = 2

    Eine Idee woran es liegen kann? Oder sind 300ms normal?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    AW: 300ms bei v13

    Hi,

    welche OScam Version setzt du ein? Der FastModus geht erst ab svn 6064 und leider auch nicht mit jeder Hardwarekombination.
    Wie sieht denn dein Logfile aus, wenn die Karte erkannt wird?

    Grüße

    Kermit
     
    #2
  4. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.427
    Zustimmungen:
    12.694
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: 300ms bei v13

    Ein weitere Frage ist: Welche Hardware setzt du ein?
     
    #3
    laila-no1 gefällt das.
  5. fr0scher
    Offline

    fr0scher Ist gelegentlich hier

    Registriert:
    2. August 2011
    Beiträge:
    83
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: 300ms bei v13

    Hi,

    Hardware: Thinclient von HP mit Easymouse
    OSCAM 1.20-unstable_svn build #7361

    2012/11/19 11:27:51 0 s Starting listener 0
    2012/11/19 11:27:51 0 s monitor: initialized (fd=5, port=988)
    2012/11/19 11:27:51 0 s Starting listener 0
    2012/11/19 11:27:51 0 s camd35: disabled
    2012/11/19 11:27:51 0 s Starting listener 0
    2012/11/19 11:27:51 0 s cs378x: disabled
    2012/11/19 11:27:51 0 s Starting listener 0
    2012/11/19 11:27:51 0 s newcamd: disabled
    2012/11/19 11:27:51 0 s Starting listener 0
    2012/11/19 11:27:51 0 s cccam: initialized (fd=6, port=31337, crypted)
    2012/11/19 11:27:51 0 s Starting listener 0
    2012/11/19 11:27:51 0 s pandora: disabled
    2012/11/19 11:27:51 0 s Starting listener 0
    2012/11/19 11:27:51 0 s csp: disabled
    2012/11/19 11:27:51 0 s Starting listener 0
    2012/11/19 11:27:51 0 s radegast: disabled
    2012/11/19 11:27:51 0 s starting thread http
    2012/11/19 11:27:51 0 s http thread started
    2012/11/19 11:27:51 0 s starting thread reader check
    2012/11/19 11:27:51 0 s reader check thread started
    2012/11/19 11:27:51 0 s starting thread check
    2012/11/19 11:27:51 0 s check thread started
    2012/11/19 11:27:51 0 s skyde [mouse] creating thread for device /dev/SKYde
    2012/11/19 11:27:51 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/11/19 11:27:51 0 s waiting for local card init
    2012/11/19 11:27:51 9D8BB38 h HTTP Server listening on port 16005
    2012/11/19 11:27:53 9D7A248 r skyde [mouse] Reader initialized (device=/dev/SKYde, detect=cd, mhz=600, cardmhz=357)
    2012/11/19 11:27:54 9D7A248 r skyde [mouse] card detected
    2012/11/19 11:27:58 9D7A248 r skyde [mouse] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/11/19 11:28:00 9D7A248 r skyde [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2012/11/19 11:28:01 9D7A248 r skyde [mouse] Card type: P1TV
    2012/11/19 11:28:01 9D7A248 r skyde [mouse] Rom version: 10A7
    2012/11/19 11:28:01 9D7A248 r skyde [mouse] classD0 ins7E11: Scheduling card reset for TA1 change from 11 to 15
    2012/11/19 11:28:01 9D7A248 r skyde [mouse] found cardsystem videoguard2
    2012/11/19 11:28:01 9D7A248 r skyde [videoguard2] card detected
    2012/11/19 11:28:01 9D7A248 r skyde [videoguard2] type: VideoGuard Sky Germany (09C4)
    2012/11/19 11:28:01 9D7A248 r skyde [mouse] Doing fast reset
    2012/11/19 11:28:05 9D7A248 r skyde [mouse] ATR: 3F FF 15 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 15
    2012/11/19 11:28:07 9D7A248 r skyde [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2012/11/19 11:28:08 9D7A248 r skyde [mouse] Card type: P1TV
    2012/11/19 11:28:08 9D7A248 r skyde [mouse] Rom version: 10A7
    2012/11/19 11:28:08 9D7A248 r skyde [mouse] parental lock setting: FF FF FF FF
    2012/11/19 11:28:08 9D7A248 r skyde [mouse] type: VideoGuard Sky Germany (09C4) FastMode, caid: 09C4
    2012/11/19 11:28:08 9D7A248 r skyde [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2012/11/19 11:28:08 9D7A248 r skyde [mouse] ready for requests
    2012/11/19 11:28:08 9D7A248 r skyde [mouse] found cardsystem videoguard2
    2012/11/19 11:28:08 9D7A248 r skyde [videoguard2] card detected
    2012/11/19 11:28:08 9D7A248 r skyde [videoguard2] type: VideoGuard Sky Germany (09C4) FastMode
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 0046, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 005a, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 0065, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 0066, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 0067, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 0068, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 0069, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 006a, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 006b, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 006f, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 007b, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 007d, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 0081, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 008e, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00c0, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00c7, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00c8, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00c9, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00ca, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00cb, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00f3, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00fa, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:09 9D7A248 r skyde [videoguard2] tier: 00ff, expiry date: 2013/02/26-00:01:00
    2012/11/19 11:28:13 0 s init for all local cards done
    2012/11/19 11:28:13 0 s anti cascading disabled
     
    #4
  6. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: 300ms bei v13

    Hi,

    wie hast du die Easymouse eingestellt? (Dippschalter)

    Der Log schaut meiner Meinung nach in Ordnung aus auch was den Fastmode betrifft!
    deine Readereinstellungen in der oscam.server sind ident mit meinen, aber ich habe so um die 120ms bei der V13!
     
    #5
    al-x83 gefällt das.
  7. fr0scher
    Offline

    fr0scher Ist gelegentlich hier

    Registriert:
    2. August 2011
    Beiträge:
    83
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: 300ms bei v13

    anbei ein Bild vom Reader mit Dip Schaltern.
    Den Anhang 64739 betrachten
     
    #6
  8. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: 300ms bei v13

    sorry aber ich kann darauf nichts erkennen...ist zu verschwommen!
    steht deine Easymouse auf 6 MHZ ?
     
    #7
  9. fr0scher
    Offline

    fr0scher Ist gelegentlich hier

    Registriert:
    2. August 2011
    Beiträge:
    83
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: 300ms bei v13

    ja, der letzte Dip schalter steht ganz oben und der davor steht auch ganz oben.
     
    #8
  10. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: 300ms bei v13

    ich habe die Easymouse mit gehäuse!
    Einstellung:
    5 V, Phönix,oben, 6 mhz

    mir fällt jetzt nicht wirklich was ein...warum deine Zeiten bei 300ms liegen...sorry! :(
     
    #9
  11. Grobi1
    Offline

    Grobi1 Newbie

    Registriert:
    18. April 2009
    Beiträge:
    29
    Zustimmungen:
    8
    Punkte für Erfolge:
    3
    AW: 300ms bei v13

    Auf deinem "Bildchen" sieht es so aus als ob deine Mouse auf 3V steht.
    Stell mal auf 5V um. Habe so mit meinem Igel 120-130 ms im Fastmode.

    mfg Grobi
     
    #10
    Pilot, bombadil und laila-no1 gefällt das.
  12. fr0scher
    Offline

    fr0scher Ist gelegentlich hier

    Registriert:
    2. August 2011
    Beiträge:
    83
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: 300ms bei v13

    danke grobi1. daran lag es. nun habe ich 120ms
     
    #11
    laila-no1 gefällt das.
  13. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.427
    Zustimmungen:
    12.694
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: 300ms bei v13

    Schonseltsam. Bei mir sind solche Zeiten auch mit 3,3V möglich.
     
    #12
    Pilot und laila-no1 gefällt das.
  14. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: 300ms bei v13

    bei mir ist die Easymouse auch auf 5V!

    aber ich habe gerade mal auf 3,3V umgestellt und da sind die Zeiten auch so ca. bei 115 - 125ms :)
     
    #13
    al-x83 und Pilot gefällt das.

Diese Seite empfehlen