Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Support VCDS Supporthread, Teil 1

Status
Für weitere Antworten geschlossen.

adventure

Stamm User
Registriert
24. Oktober 2009
Beiträge
1.106
Punkte Reaktionen
64
Punkte
208
Werden auch alle Security Codes wie in der Original Version angezeigt?
 

trimi10

Ist oft hier
Registriert
27. Mai 2009
Beiträge
158
Punkte Reaktionen
404
Punkte
83
Ort
NE BOTEN SHQIPTARE
Zuletzt bearbeitet von einem Moderator:

SakaNosPatos

Ist gelegentlich hier
Registriert
15. August 2016
Beiträge
65
Punkte Reaktionen
0
Punkte
26
Hallo

das VCDS Software ist nur für sklad66 diag.lauter oben steht für welche Interface ist das

Sorry aber werde da dennoch nicht schlau draus. In der Regel braucht man ja z.b. das ROSS TECH Teil und die Software die ja 4 free ist wenn man sich das kauft.
Jetzt gibt es die Software hier jedoch mit welche Hardware könnte ich die verwenden?
 

insideman

Spezialist
Registriert
12. März 2011
Beiträge
591
Punkte Reaktionen
540
Punkte
153
Zuletzt bearbeitet:

trimi10

Ist oft hier
Registriert
27. Mai 2009
Beiträge
158
Punkte Reaktionen
404
Punkte
83
Ort
NE BOTEN SHQIPTARE
wenn mann das vcds Interface von sklad666 oder diag.lauter bestellen möchten einfach unten klicken und kommt mann direkt zu die Seite

Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
 
Zuletzt bearbeitet:

HarryHase

Elite Lord
Supporter
Registriert
16. September 2008
Beiträge
3.930
Punkte Reaktionen
2.980
Punkte
383
Ort
Niederlande
ross-teck hat gestern mein diag,lauter kabel neu geflasht, mann habe ich geschwitzt, nicht aufgepasst .... ABER geht, das nennt sich echt mal Nachbau ...
 

Shooter666

Meister
Registriert
3. September 2010
Beiträge
866
Punkte Reaktionen
61
Punkte
98
ich habe noch nen kabel vom shop.dieselschrauber.de

meine version kann leider nur fahrzeuge bis 2011 wegen Can-Bus ... liegt das an dem Kabel oder an der Software ? oder an beidem ?
 

trimi10

Ist oft hier
Registriert
27. Mai 2009
Beiträge
158
Punkte Reaktionen
404
Punkte
83
Ort
NE BOTEN SHQIPTARE
VCDS 17.1.3 hat gemeldet dass die Software im Interface veraltet ist und hat das Interface neu geflasht ...


wenn das Interface von diag ist dann wirt normal nicht gehen mit ross-tech vcds
und wenn vcds von diag hast dann bekommst du die Meldung das du die flashen soll

lade das vcds von ross tech hoch und werde dann testen
 

PaASe

Newbie
Registriert
5. Juni 2008
Beiträge
14
Punkte Reaktionen
9
Punkte
23
Es ist ein Angebotsthread gewesen.

Sklad und lauter Kabel sind update fähig.
Mit VCDS 16.8. wurden meine auf version 1.9 und mit 17.1.2 auf V1.93 geflasht / geupdatet.

Ich bin aber der Meinung das dass nicht das Thema dieses Thread war und mal vom Mod hier durchgewischt werden sollte.

Peace
 

Fisher

Super-Moderator
Teammitglied
Registriert
1. Januar 2010
Beiträge
11.500
Lösungen
27
Punkte Reaktionen
49.457
Punkte
1.103
In diesem Thread könnt ihr Fragen zu VCDS stellen.

Bei unterschiedlichen Versionen, bitte jeweils die Versionsnummer angeben oder das Angebot aus dem DEB verlinken, damit gezielt geholfen werden kann.

Gruß

Fisher
 
Status
Für weitere Antworten geschlossen.
Oben