Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

V14 - Erst Card OK dann Error

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von jonez, 15. Februar 2014.

  1. jonez
    Offline

    jonez Newbie

    Registriert:
    20. August 2008
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo
    Ich brauche mal eure Hilfe.

    Nach dem mein Raspberry nun über 50 Tage super lief, musste ich ihne heute einmal vom Strom nehmen.
    Seit dem habe ich aber ein Problem mit Oscam.

    Ich habe eine Easymouse und eine v14 und 1 cccam-client.
    Beim Serverstart wird die Karte zunächst erkannt aber sobald der Client auf einen Skysender schaltet kommt erst ein NEED INIT und dann ERROR

    Hier mal der Log:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sat Feb 15 16:08:55 2014
    -------------------------------------------------------------------------------
    2014/02/15 16:08:55 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r9122 (arm-linux-gnueabihf)
    2014/02/15 16:08:55 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 2570
    2014/02/15 16:08:55 0 s services reloaded: 0 services freed, 0 services loaded, rejected 0
    2014/02/15 16:08:55 0 s userdb reloaded: 5 accounts loaded, 0 expired, 0 disabled
    2014/02/15 16:08:55 0 s signal handling initialized
    2014/02/15 16:08:55 0 s 156 service-id's loaded in 4ms
    2014/02/15 16:08:55 0 s cccam: initialized (fd=#, port=######)
    2014/02/15 16:08:55 0 s v14 [mouse] creating thread for device /dev/ttyUSB0
    2014/02/15 16:08:55 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2014/02/15 16:08:55 0 s waiting for local card init
    2014/02/15 16:08:55 123EA50 h webif: decompressed 52732 bytes back into 155788 bytes
    2014/02/15 16:08:55 123EA50 h HTTP Server running. ip=0.0.0.0 port=#####
    2014/02/15 16:08:55 123CC50 r v14 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=357)
    2014/02/15 16:08:56 123CC50 r v14 [mouse] card detected
    2014/02/15 16:08:57 123CC50 r v14 [mouse] ATR: 3F FD 15 ## ## ## ## ## # # # # # 03
    2014/02/15 16:08:57 123CC50 r v14 [mouse] Init card protocol T0, FI=1, F=372, D=16, N=2
    2014/02/15 16:08:57 123CC50 r v14 [mouse] Setting baudrate to 153600 bps
    2014/02/15 16:08:57 123CC50 r v14 [mouse] Calculated work ETU is 3.88 us reader mhz = 600
    2014/02/15 16:08:57 123CC50 r v14 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 6.00 MHz (specified in reader->mhz)
    2014/02/15 16:08:58 123CC50 r v14 [mouse] Card type: P1TV
    2014/02/15 16:08:58 123CC50 r v14 [mouse] Rom version: 20AA
    2014/02/15 16:08:59 123CC50 r v14 [mouse] parental lock setting: FF FF FF FF
    2014/02/15 16:08:59 123CC50 r v14 [mouse] type: VideoGuard Sky Austria/Germany (098C), caid: 098C
    2014/02/15 16:08:59 123CC50 r v14 [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2014/02/15 16:08:59 123CC50 r v14 [mouse] ready for requests
    2014/02/15 16:08:59 123CC50 r v14 [mouse] found card system videoguard2
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] THIS WAS A SUCCESFULL START ATTEMPT No 1 out of max alloted of 1
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] card detected
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] type: VideoGuard Sky Austria/Germany (098C)
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 0046, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 005d, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 005e, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 0065, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 0066, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 0067, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 0068, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 0069, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 006a, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 006b, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 006f, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 007b, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 007d, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 0081, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 008e, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00c0, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00c7, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00c8, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00c9, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00ca, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00e4, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00e5, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00f3, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00fa, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:08:59 123CC50 r v14 [videoguard2] tier: 00ff, expiry date: 2014/04/12-01:00:00
    2014/02/15 16:09:01 0 s init for all local cards done
    2014/02/15 16:09:01 0 s anti cascading disabled
    2014/02/15 16:09:01 12539F0 c anonymous disconnected from 80.137.62.119
    2014/02/15 16:09:01 12556F0 c encrypted cccam-client 192.168.177.25 granted (wohnzimmer, au=on (1 reader))
    2014/02/15 16:09:53 123CC50 r v14 [videoguard2] classD0 ins40: (-2) status not ok 00 00
    2014/02/15 16:09:53 123CC50 r v14 [videoguard2] The card is not answering correctly! Restarting reader for safety
    2014/02/15 16:09:53 12556F0 c wohnzimmer (098C&000000/0642/EF11/98:CC3C5ADE9DA08E2C4D83682E1D1566B5): not found (1804 ms) by v14
    2014/02/15 16:09:54 123CC50 r v14 [videoguard2] creating thread for device /dev/ttyUSB0
    2014/02/15 16:09:55 1251CF0 r v14 [videoguard2] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=357)
    2014/02/15 16:09:55 1251CF0 r v14 [videoguard2] card detected
    2014/02/15 16:09:56 1251CF0 r v14 [mouse] ATR: 3F FD 15 ## ### # # # # # # # # # ## # # # # #
    2014/02/15 16:09:56 1251CF0 r v14 [mouse] Init card protocol T0, FI=1, F=372, D=16, N=2
    2014/02/15 16:09:56 1251CF0 r v14 [mouse] Setting baudrate to 153600 bps
    2014/02/15 16:09:56 1251CF0 r v14 [mouse] Calculated work ETU is 3.88 us reader mhz = 600
    2014/02/15 16:09:56 1251CF0 r v14 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 6.00 MHz (specified in reader->mhz)
    2014/02/15 16:10:00 12556F0 c wohnzimmer (098C&000000/0642/EF11/98:0C70D1A1EE82C9A7431CFEB347C7EC2B): rejected group (0 ms) (no matching reader)
    2014/02/15 16:10:06 12556F0 c wohnzimmer (098C&000000/0642/EF11/98:0E06F761ECF95990DE362E995ECE6162): rejected group (0 ms) (no matching reader)
    Für Hilfe bin ich sehr dankbar!
     
    #1
  2. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.032
    Zustimmungen:
    398
    Punkte für Erfolge:
    83
    AW: V14 - Erst Card OK dann Error

    Hast du mal versucht die Karte im Standardtakt laufen zu lassen? Also mit 357mhz?
     
    #2
  3. jonez
    Offline

    jonez Newbie

    Registriert:
    20. August 2008
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: V14 - Erst Card OK dann Error

    Hallo
    heute noch nicht weil es ja vorher auch mit dieser config lief

    [ reader]
    label = v14
    description = V14-Sky
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,1,2
    ins7e11 = 15
    mhz = 600
    #cardmhz = 357
    #blockemm-g = 1
    ndsversion = 2
    enable = 1

    Die Einstellungen für 357 Mhz muss ich mir nochmal zusammensuchen.
    Auch die Position der Dipschalter.
     
    #3
  4. schalkerboy
    Offline

    schalkerboy Stamm User

    Registriert:
    15. November 2009
    Beiträge:
    1.217
    Zustimmungen:
    680
    Punkte für Erfolge:
    113
    Beruf:
    den hab ich
    Ort:
    NRW
    AW: V14 - Erst Card OK dann Error

    versuch mal mit dieser Config.

    [ reader] label = skydeV13
    enable = 1
    protocol = internal device = /dev/sci1 #anpassen
    caid = 09C4
    boxid = 12345678
    detect = cd
    cardmhz = 2700 # bei mipsel Version 2700, für ppc 3150 (nur für interne Reader anwenden)
    autospeed = 1 #anpassen
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    ins7e11 = 13

    vllt hilft es dir dies auch noch OScam HowTo 02.2014
     
    #4
  5. jonez
    Offline

    jonez Newbie

    Registriert:
    20. August 2008
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: V14 - Erst Card OK dann Error

    die Config ist doch für v13. Ich habe v14


    Habs jetzt mal damit probiert, läuft aber auch nicht

    [ reader]
    label = v14
    protocol = mouse
    device = /dev/ttyUSB0
    #protocol = internal - Nur für Dreambox, VU+, etc.!
    #device = /dev/sci0 - Nur für Dreambox, VU+, etc.!
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
     
    #5
  6. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    17.153
    Zustimmungen:
    4.705
    Punkte für Erfolge:
    113
    AW: V14 - Erst Card OK dann Error

    vielleicht ein hardware defekt, der reader wird ja wieder neu gestartet,
    hast du nur einen einzigen client, kannst du da den reader nicht anschließen und testen,
     
    #6
    schalkerboy gefällt das.
  7. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.032
    Zustimmungen:
    398
    Punkte für Erfolge:
    83
    AW: V14 - Erst Card OK dann Error

    Vielleicht Mouse einen weg? Kannst du mal einen anderen Reader testen?
     
    #7
  8. d2z
    Offline

    d2z Moderator Digital Eliteboard Team

    Registriert:
    11. März 2012
    Beiträge:
    7.267
    Zustimmungen:
    4.161
    Punkte für Erfolge:
    113
    Beruf:
    Schweinejäger
    Ort:
    Australien
    AW: V14 - Erst Card OK dann Error

    Probier mal, ob die Karte denn noch woanders läuft.
     
    #8
  9. jonez
    Offline

    jonez Newbie

    Registriert:
    20. August 2008
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: V14 - Erst Card OK dann Error

    in meiner gigablue quad läuft die karte im internen reader mit scam.
    jedoch nur ruckelnd..

    Oscam muss ich jetzt erstmal konfigurieren
     
    #9
  10. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.032
    Zustimmungen:
    398
    Punkte für Erfolge:
    83
    AW: V14 - Erst Card OK dann Error

    Dann wird es doch vermutlich an der Hardware liegen.
    Vielleicht läuft die Karte nicht im Fastmode auf der Giga, dann kann es zum ruckeln kommen.
     
    #10
  11. schalkerboy
    Offline

    schalkerboy Stamm User

    Registriert:
    15. November 2009
    Beiträge:
    1.217
    Zustimmungen:
    680
    Punkte für Erfolge:
    113
    Beruf:
    den hab ich
    Ort:
    NRW
    AW: V14 - Erst Card OK dann Error

    ist auch nicht normal das die Karte mit Scam freezer hat
     
    #11
    Pilot und Florian7 gefällt das.
  12. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.032
    Zustimmungen:
    398
    Punkte für Erfolge:
    83
    AW: V14 - Erst Card OK dann Error

    Oh das hatte ich überlesen mit scam, dachte in oscam :(
     
    #12
  13. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    17.153
    Zustimmungen:
    4.705
    Punkte für Erfolge:
    113
    AW: V14 - Erst Card OK dann Error

    dann hat die karte evtl. die 6mhz doch nicht schadlos verkraftet,
    also eher chip fehler, karte reklamieren
     
    #13
    d2z gefällt das.
  14. jonez
    Offline

    jonez Newbie

    Registriert:
    20. August 2008
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: V14 - Erst Card OK dann Error

    die karte läuft jetzt im internen reader mit oscam im Normalmode.
    Ich denke dann ist wohl die easymouse defekt.
    Danke für eure Hilfe!
     
    #14
    schalkerboy gefällt das.
  15. schalkerboy
    Offline

    schalkerboy Stamm User

    Registriert:
    15. November 2009
    Beiträge:
    1.217
    Zustimmungen:
    680
    Punkte für Erfolge:
    113
    Beruf:
    den hab ich
    Ort:
    NRW
    AW: V14 - Erst Card OK dann Error

    Wurde dir schon den fastmodus empfehlen


    Sent from my iPhone using Tapatalk
     
    #15

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.