Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Upload in die Database kaputt?

supraracer

DEB Inventar
Supporter
Registriert
20. Juni 2014
Beiträge
12.762
Lösungen
1
Punkte Reaktionen
10.684
Erfolgspunkte
1.103
Ich kann seit heute nicht mehr in die DB Uploaden, auch die Buttons sehen irgendwie komisch/anders aus als sonst, erscheint auch kein Statusbalken beim Upload und dann wird abgebrochen:

9wacj8u2.png


Geht das nur mir so? Getestet mit Firefox und auch den Cache mal geleert, bringt nix.

-supraracer
 
OP
supraracer

supraracer

DEB Inventar
Supporter
Registriert
20. Juni 2014
Beiträge
12.762
Lösungen
1
Punkte Reaktionen
10.684
Erfolgspunkte
1.103
AW: Upload in die Database kaputt?

Ja das klappt noch und ich kann eine Datei auswählen, dann klicke ich auf "Upload starten" und der Download wird direkt ohne Datei gespeichert.

-supraracer
 

d2z

Moderator
Teammitglied
Registriert
11. März 2012
Beiträge
9.908
Lösungen
1
Punkte Reaktionen
8.555
Erfolgspunkte
403
Ort
Wolf Creek, Australien
AW: Upload in die Database kaputt?

Hatte ich auch festgestellt, hatte wohl während Deiner Antwort editiert ;)
 
OP
supraracer

supraracer

DEB Inventar
Supporter
Registriert
20. Juni 2014
Beiträge
12.762
Lösungen
1
Punkte Reaktionen
10.684
Erfolgspunkte
1.103
AW: Upload in die Database kaputt?

Ja da stand vor 2min noch etwas anderes. ;-)
Dann müssen wir wohl auf einen Admin warten, danke fürs Prüfen.

-supraracer
 

Phantom

Administrator
Teammitglied
Registriert
5. Juli 2007
Beiträge
24.916
Lösungen
3
Punkte Reaktionen
23.711
Erfolgspunkte
1.103
Ort
Digital Eliteboard
AW: Upload in die Database kaputt?

Wann hat einer zuletzt etwas hochgeladen ?. Funktionierte es gestern noch oder ist es erst heute aufgefallen ?
 
Registriert
11. September 2010
Beiträge
19.048
Lösungen
2
Punkte Reaktionen
47.914
Erfolgspunkte
1.093
AW: Upload in die Database kaputt?

Mittwoch hat's noch funktioniert.

MfG
 
OP
supraracer

supraracer

DEB Inventar
Supporter
Registriert
20. Juni 2014
Beiträge
12.762
Lösungen
1
Punkte Reaktionen
10.684
Erfolgspunkte
1.103

Phantom

Administrator
Teammitglied
Registriert
5. Juli 2007
Beiträge
24.916
Lösungen
3
Punkte Reaktionen
23.711
Erfolgspunkte
1.103
Ort
Digital Eliteboard
AW: Upload in die Database kaputt?

Hab schon gesehen. Es lag demnach definitiv am Update. Ich kann den fehler nicht finden und musste den Coder vom script anschreiben. Der wird es sich ansehen und sagen was zumachen ist.
 
OP
supraracer

supraracer

DEB Inventar
Supporter
Registriert
20. Juni 2014
Beiträge
12.762
Lösungen
1
Punkte Reaktionen
10.684
Erfolgspunkte
1.103
AW: Upload in die Database kaputt?

Kann ich leider nicht bestätigen, bei mir nach wie vor der selbe Fehler.

-supraracer
 
OP
supraracer

supraracer

DEB Inventar
Supporter
Registriert
20. Juni 2014
Beiträge
12.762
Lösungen
1
Punkte Reaktionen
10.684
Erfolgspunkte
1.103
AW: Upload in die Database kaputt?

Habe ich schon gemacht. Und bei deinem Testupload erscheint bei mir
supraracer, Sie haben keine Rechte, um auf diese Seite zuzugreifen. Folgende Gründe könnten z.B. dafür verantwortlich sein:

  1. Sie versuchen, den Beitrag eines anderen Benutzers zu ändern oder auf administrative Funktionen zuzugreifen. Überprüfen Sie bitte in den Forenregeln, ob Sie diese Aktion ausführen dürfen.
  2. Wenn Sie versucht haben, einen Beitrag zu schreiben, kann es sein, dass Ihr Benutzerkonto deaktiviert wurde oder noch aktiviert werden muss.

EDIT: Eben einfach noch mal probiert ohne etwas zu ändern und jetzt geht es wieder.

Danke!

-supraracer
 
Zuletzt bearbeitet:
Oben