Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Umstellung des CS Servers von DSL auf Glasfaser (Problem IP6)

axel

Moderator
Teammitglied
Mitglied seit
9. September 2011
Beiträge
10.980
Erhaltene Reaktionen
39.073
Hi,

in Deinem Log wird ausschließlich via ipV4 verbunden soweit ich das überflogen habe.

Wir sprechen von Homesharing, korrekt?

Gruß

PS: Lass das nicht unseren "Schimmelmeister" lesen.

Gesendet von meinem Xiaomi POCOPHONE F1 mit Tapatalk
 

johann2

Ist oft hier
Mitglied seit
12. März 2010
Beiträge
109
Erhaltene Reaktionen
4
Hardware
VU+Ultimo4k, VU+Duo4k VU+SoloSE
hallo axel

nein
der erste log ist über VPN mit ipv4 und das funktioniert aber darum gehts nicht so bald configuriere mit ipv6
ist auf clieent keine verbindung reader zeigt unknown aber nur zum testen auch wen ist nicht mit VPn verbunden
kriege keine verbindung ?
mfg
johann
 

Zuckerbiene

Ist gelegentlich hier
Mitglied seit
10. Juni 2009
Beiträge
35
Erhaltene Reaktionen
37
inet6 2a00:6020:1ce2:5500:xxx:5306:xxxx:xxxx prefixlen 64 scopeid 0x0<global> ?
inet6 fe80::f93c:cc3f:xxxx:5df3 ?
2a00:6020:1ce2:5500:7c4b:5306:xxxx:ax02
irgendwie stimmt die IP nicht .

2a00:6020:1ce2:5500::f93c:cc3f:xxxx:5df3,Port ??

probier doch sonst erst mal intern aus .
fe80::f93c:cc3f:xxxx:5df3,Port



Portfreigabe im Router gemacht für IPV6 zum Raspi?
 
Zuletzt bearbeitet:

johann2

Ist oft hier
Mitglied seit
12. März 2010
Beiträge
109
Erhaltene Reaktionen
4
Hardware
VU+Ultimo4k, VU+Duo4k VU+SoloSE
Danke dir Zuckerbine

ich selber verstehe nicht
wenn ich raspi mit ifconfig auslese
zeigt mir inet6 2a00:6020:xxxx:5500:xxx:c2f2:xxxx:ad75 prefixlen 64
wenn ich mache portfreigabe ipv6
zeigt mir 2a00:6020:xxxx:5500:81e9:7000:xxxx:fee8

PING6 freigeben.
Firewall für delegierte IPv6-Präfixe dieses Gerätes öffnen.
im ruter sollen häckhen sein oder nicht hab bbeide probiert ?

mfg.
johann
 

johann2

Ist oft hier
Mitglied seit
12. März 2010
Beiträge
109
Erhaltene Reaktionen
4
Hardware
VU+Ultimo4k, VU+Duo4k VU+SoloSE
hi
ich war heute bei meiner Tochter und hab ich intern probiert.


Last login: Sun Jan 5 11:25:49 2020 from 192.168.1.21
jb@raspberrypi:~ $ ifconfig
eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet 192.168.1.24 netmask 255.255.255.0 broadcast 192.168.1.255
inet6 fe80::xxxx:7000:xxx:fee8 prefixlen 64 scopeid 0x20<link>
inet6 2a00:xxxx:xxxx:xxxx:XXXX:c2f2:XXXX:ad75 prefixlen 64 scopeid 0x0<global>

2a00:xxxx:xxxx:xxxx:XXXX:c2f2:XXXX:ad75,18557 leuft aber nur intern

2a00:xxxx:xxxx:xxxx:xxxx:7000:xxxx:fee8,18557 mit portfreigabe leuft nicht intern und internet

inet6 fe80::xxxx:7000:xxxx:fee8 prefixlen 64 scopeid 0x20<link> leuft nicht intern
Ipv6 Interface-ID :xxxx:7000:xxxx:fee8

xxxx- gleich
XXXX- gleich
vielleicht kann mir jemand weiter helfen.

mfg.
johann
 

Schimmelreiter

Super Elite User
Supporter
Mitglied seit
18. September 2009
Beiträge
2.699
Erhaltene Reaktionen
2.726
In /etc/dhcpcd.conf den Eintrag
Code:
slaac private
suchen und auskommentieren:
Code:
#slaac private
Dafür
Code:
#slaac hwaddr
durch Entfernen des Gatters # aktivieren:
Code:
slaac hwaddr
Erst nach dem nächsten Reboot/Reconnect hat der Pi dann eine stabile, normale öffentliche IPv6.

Danach Freigabe für den Pi anlegen.
 

johann2

Ist oft hier
Mitglied seit
12. März 2010
Beiträge
109
Erhaltene Reaktionen
4
Hardware
VU+Ultimo4k, VU+Duo4k VU+SoloSE
Danke dir Schimmelreiter
hab so gemacht PI hat zwar andere zweite ipv6 adresse
beim freigabe ist die gleiche geblieben
aber leider mit keine adresse hab ich zugrif aus internet ?

mfg.
johann
 

Schimmelreiter

Super Elite User
Supporter
Mitglied seit
18. September 2009
Beiträge
2.699
Erhaltene Reaktionen
2.726
Freigaben in der Fritz!Box aufräumen, also komplett löschen.
Den Pi am besten auch ganz von der Fritz!Box trennen und aus der Netzwerkübersicht rauslöschen.
Dann den PI wieder ins Netzwerk bringen und nun eine MyFritz!-Freigabe für den Pi anlegen.
 

johann2

Ist oft hier
Mitglied seit
12. März 2010
Beiträge
109
Erhaltene Reaktionen
4
Hardware
VU+Ultimo4k, VU+Duo4k VU+SoloSE
dnke dir Schimmelreiter

hab alles so gamacht aber effekt gleich wie voher
eine IP bei freigabe ist anders aber weiter keine verbindung ?
bin ich vielleicht zu alt für die materie ?

hallo
hat jenand eine idee wie ich die verbindung kriege ?
muß vielleicht noch was extra im Ruter Raspi freigegeben ??

Guten Abend.
Entlich nach so langen Zeit hab ich zum laufen gebracht und leuft
ich mußte feststellen das der fehler lag bei mir bzw.meinem ultimo4k
hab immer oscam gewechseltund stadt Connectedt kam immer Unknown
durch zufall hab festgestellt das clieent ultimo4k war auf nicht codiertem sender
darum kam immer unknown aber so bald war auf rtl geschaltet war connectedt und sofort gelaufen.
aber ein problem hab ich immer. es gehts um zugriff auf clieenten mit port 81, 8888,22.
freigabe gemacht port 22 funktioniert leider 81 und oscam 8888 gehts nicht warum ??

mfg.
johann2

Hallo
das problem bei cleenten mit ftp port 22 und oscam port 8888 hat sich erledigt und ist ok.
aber hab immer noch problem mit Webinterface port 81 ipv6 portfreigabe gemacht,aber
box ist nich aus internet erreichbar.? ich brauche den port 81 zum setting mit E-Chanelizer einspielen
vielleicht hat jemend idee was mache falsch ?

mfg.
johann2
 
Oben