Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Sata-HDD wird nicht gemountet

Dieses Thema im Forum "Dreambox 500 HD - V2" wurde erstellt von goldfisch2, 25. Dezember 2011.

  1. goldfisch2
    Offline

    goldfisch2 Newbie

    Registriert:
    1. November 2009
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Frohe Weihnachten!

    Also auf meiner dm500HD ist das neueste newnigma 3.2.2 wenn ich eine esata-platte anschließe und diese initalisieren lasse funktioniert alles bestens....
    wenn ich eine esata-platte, die bereits von einer dm500HD initalisiert wurde, mit Filmen drauf anschließe können diese nicht abgespielt werden bzw. kann man nichts aufnehmen...zum initalisieren und bei der Termperatur wird die Platte korrekt angezeigt...die Datei-Überprüfung scheitert.....nur eine Initalisierung würde funktionieren..aber dann wären ja alle Inhalte wieder weg...Wie kann ich also die Festplatte mounten?...per telnet "mount" zu schreiben bringt auch nichts und sieht so aus:

    mount
    rootfs on / type rootfs (rw)
    /dev/root on / type jffs2 (rw)
    proc on /proc type proc (rw)
    sysfs on /sys type sysfs (rw)
    none on /dev type tmpfs (rw)
    devpts on /dev/pts type devpts (rw)
    usbfs on /proc/bus/usb type usbfs (rw)
    shm on /dev/shm type tmpfs (rw)
    /dev/mtdblock2 on /boot type jffs2 (ro)
    tmpfs on /var type tmpfs (rw)
    tmpfs on /tmp type tmpfs (rw)
    /dev/sda1 on /media/hdd type ext3 (ro,data=ordered)
    root@dm500hd:~#

    Hat mir jemand einen Rat?

    Gruß

    Michael
     
    #1

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.