Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Receiver defekt, wiederbeleben?

Moke43

Newbie
Mitglied seit
24. Oktober 2018
Beiträge
2
Reaktion auf Beiträge
0
Punkte
1
Hallo,
vor kurzem ging er noch. Habe nicht an den Einstellungen oder sonstiges gespielt. Wollte den dann Abends wieder anmachen und es ging nichts. Somit vom Strom genommen und wieder angeschlossen. Es leuchtet noch eine LED in grün. Die andere leuchtet nicht.

Habe mir dann 2 Kabel gekauft um den über den R232 Anschluss neu zu flashen.
https://www.amazon.de/gp/product/B071YQ8Z85
https://www.amazon.de/gp/product/B008FKABG0

Und mir das Tool von ILTV geladen. Downloads

Programm gestartet, Datei ausgewählt und den richtigen COM Port. Auf Starten gedrückt und den Receiver in die Steckdose. Mehr als "Transfer data failed" passiert da nicht.

Mache ich was falsch? Oder ist das Teil einfach komplett defekt?
 
Zuletzt bearbeitet von einem Moderator:
Mitglied seit
11. September 2010
Beiträge
16.385
Reaktion auf Beiträge
31.825
Punkte
163
Erster Verdächtiger:Netzteil. Ich würde erst mal ein anderes Netzteil versuchen. Ist ja standard-Anschluss dran. Einfach eines nehmen mit 12V, 2.... 2,5A, DC-Stecker 5,5 x 2,1mm.

MfG
 
OP
OP
M

Moke43

Newbie
Mitglied seit
24. Oktober 2018
Beiträge
2
Reaktion auf Beiträge
0
Punkte
1
Hey, gerade ausprobiert. Leider kein unterschied nur die eine LED leuchtet grün. Auf dem TV zeigt er an das er was erkannt hat. Dann nach paar Sekunden aber wieder kein Signal über HDMI. Und beim Receiver passiert nichts mehr.
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten