Problem R4-III Upgrade Karte funktioniert nicht

Dieses Thema im Forum "Nintendo DSi" wurde erstellt von Maus62, 15. Januar 2013.

  1. Maus62
    Offline

    Maus62 Ist oft hier

    Registriert:
    7. Mai 2011
    Beiträge:
    121
    Zustimmungen:
    16
    Punkte für Erfolge:
    18
    Hallo,
    ich habe eine Nintendo DS-i XL mit der Firmware 1.4E . Jetzt habe ich mir bei Ebay-Kleinanzeigen eine R4-III Upgrade Revolution for DS(NDSL/NDS) Flashkarte gekauft. Habe schon verschiedene Firmware mit der Karte probiert. Nichts funktioniert. Es kommt die Meldung: Es ist ein Fehler aufgetreten. Drücke und halte den Power-Schalter um das System auszuschalten. Hoffentlich kann mir einer helfen.
    Gruss Maus62
     
    #1
  2. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    113
    Ort:
    in der Nähe von
    AW: R4-III Upgrade Karte funktioniert nicht

    Es sollte sich hirbei um dieses Modul:


    Den Anhang 67939 betrachten Den Anhang 67940 betrachten

    handeln. Eigentlich hast Du dir deine Frage oben schon selber beantwortet! Du hast geschrieben: " R4-III Upgrade Revolution for DS(NDSL/NDS) ", dies bedeutet aber auch dass das Modul NICHT in einem DSI funktioniert!
     
    #2
    Maus62 gefällt das.
  3. J.Fox
    Offline

    J.Fox Spezialist

    Registriert:
    20. Oktober 2010
    Beiträge:
    509
    Zustimmungen:
    117
    Punkte für Erfolge:
    43
    Beruf:
    Angestellter
    AW: R4-III Upgrade Karte funktioniert nicht

    Kauf eine Supercard dstwo mit eigenen Prozessor die laufen immer.
    Das spart Geld und Nerven ! Weil upgeade fähig.
    Vartis Shop - SUPERCARD DSTWO 5168

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    #3
  4. passatmani
    Offline

    passatmani Meister

    Registriert:
    16. Juni 2008
    Beiträge:
    854
    Zustimmungen:
    460
    Punkte für Erfolge:
    63
    Beruf:
    Staat
    Ort:
    Rakousko
    AW: R4-III Upgrade Karte funktioniert nicht

    Hab wieder Nachschub bekommen, genug lauffähige module inkl. 3ds 4.5.0-10 wieder vorhanden. Einfach PN.

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
    #4
    Maus62 gefällt das.

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.