Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Modbo 4.0 Chip bei PS2-Slim V13

Dieses Thema im Forum "Playstation II Konsolen Bereich" wurde erstellt von Alfi84, 28. Dezember 2009.

  1. Alfi84
    Offline

    Alfi84 Freak

    Registriert:
    22. August 2009
    Beiträge:
    211
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Hallo!

    Habe in meine V13 Slim einen Modbo 4.0 eingelötet.
    Lief alles ohne Probleme. Dann hatte ich mal einen USB-Stick dran um etwas zu probieren. Als ich die PS2 nach einer Weile wieder anschaltete habe ich den USB Stick rausgezogen und danach ging sie nicht mehr.
    Nach dem Anschalten läuft die CD nur ein bisschen. Es kommt kein Bild und kein Ton.
    Hat jemand eine Ahnung was das sein könnte? Ist vielleicht eine Sicherung durch als ich den USB-Stick entzogen habe?
     
    #1
  2. 1995kenny
    Offline

    1995kenny Hacker

    Registriert:
    25. Mai 2008
    Beiträge:
    348
    Zustimmungen:
    74
    Punkte für Erfolge:
    28
    Beruf:
    Schüler, Hacker, Bordaufmischer, &co.
    Ort:
    Im Digital-Eliteboard (Also in der digitalen Welt)
    Homepage:
    AW: Problem Modbo 4.0 Chip bei PS2-Slim V13

    schaue mal nach ob in dem usb hub irgendwie kontakte zusammen gekommen sind
     
    #2

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.