Problem mit neueren Versionen

Dieses Thema im Forum "OScam Archiv" wurde erstellt von scheilo, 20. März 2011.

  1. scheilo
    Offline

    scheilo Ist gelegentlich hier

    Registriert:
    20. März 2011
    Beiträge:
    71
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    Hallo zusammen,

    mit den neueren Versionen kommt folgendes im Log:

    Code:
    emm skipped, get_emm_type() returns error, reader sky
    und

    Code:
    emm reader sky has no provider set
    Könnt ihr mir weiterhelfen?

    Gruß
    scheilo
     
    #1
  2. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.903
    Zustimmungen:
    2.804
    Punkte für Erfolge:
    113
    AW: Problem mit neueren Versionen

    Zeig mal deine Configs....ich würde aber meinen das ist etwas für die Entwickler auf dem Streamboard ;)
     
    #2
  3. scheilo
    Offline

    scheilo Ist gelegentlich hier

    Registriert:
    20. März 2011
    Beiträge:
    71
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Problem mit neueren Versionen

    oscam.server

    Code:
    [reader]
    label                         = sky
    protocol                      = internal
    device                        = /dev/sci0
    mhz                           = 600
    cardmhz                       = 600
    boxid                          = 12345678
    caid                          = 09c4
    ident                          = 09c4:000000
    group                         = 1
    emmcache                      = 1,3,2
    lb_weight                     = 200
    oscam.conf

    Code:
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 120
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = dreambox
    user                          = scheilo
    pmt_mode                      = 0
    
    [webif]
    httpport                      = *****
    httpuser                      = *****
    httppwd                       = *****
    httprefresh                   = 10
    httpallowed                   = 0.0.0.0 -255.255.255.255
    httphideidleclients           = 0
    httpreadonly                  = 0
    httpsavefullcfg               = 0
    oscam.user

    Code:
    [account]
    user                          = scheilo
    pwd                           = *****
    group                         = 1
    au                            = sky
    CAID                          = 09c4
    Hoffe, das hilft zur Lösung.

    Gruß
    scheilo
     
    Zuletzt bearbeitet: 21. März 2011
    #3
  4. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.903
    Zustimmungen:
    2.804
    Punkte für Erfolge:
    113
    AW: Problem mit neueren Versionen

    Du hast eine V13 von Sky oder eine S02?
    Wenn es eine S02 ist, sind die CAIDs 1702 und 1833
     
    #4
  5. scheilo
    Offline

    scheilo Ist gelegentlich hier

    Registriert:
    20. März 2011
    Beiträge:
    71
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Problem mit neueren Versionen

    ist eine V13
     
    #5
  6. scheilo
    Offline

    scheilo Ist gelegentlich hier

    Registriert:
    20. März 2011
    Beiträge:
    71
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Problem mit neueren Versionen

    habe zur Zeit die 4594 ohne Probleme am laufen, aber da die neuen Version einige Verbesserungen u.a. im WebIf haben möchte ich diese gerne nutzen.
     
    #6
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.903
    Zustimmungen:
    2.804
    Punkte für Erfolge:
    113
    AW: Problem mit neueren Versionen

    Takte die Karte mal auf 3.68 MHZ runter!
    600 ist für die S02....
     
    #7

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.