Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

OSCAM 0.99.4svn build #3146 und Viaccess SFR Karte

andic

Ist oft hier
Registriert
15. August 2008
Beiträge
149
Punkte Reaktionen
8
Punkte
38
hallo,
habe eine neue smartcard erhalten und würde sie gern in mein bestehendes system einbinden...die karte wird erkannt doch im oscamwebif steht immer bei LB Value/ Reader: invalid??? heiß es, dass die karte nicht erkannt wird oder, dass keine zugriffe auf die karte erfolgen?

anbei meine einstellungen für oscam an einem futro400:

karte sitzt im smargo an einem usb-hub

oscam.server:
[reader]
label = sfr
enable = 1
protocol = mouse
device = /dev/ttyUSB3
services =
smargopatch = 1
caid = 0500
detect = cd
mhz = 357
cardmhz = 368
ident =
group = 1
emmcache = 1,3,2
ecmcache = 1
lb_weigh = 100

oscam.user:
[account]
user = SFR
pwd = sfrkarte
group = 1
uniq = 2
au = 1
caid = 0500
ident = 0500:23800, 0500:fff430

oscam.conf:
[webif]
httpallowed = 127.0.0.1
httpport = 11122
httpuser = oscam
httppwd = oscam
httprefresh = 15
nocrypt = 127.0.0.1
httpallowed = 192.168.0.0-192.168.255.255,127.0.0.1

[global]
nice = -1
waitforcards = 1
clienttimeout = 5
logfile = stdout
level = 15
cachedelay = 120
saveinithistory = 1


[newcamd]
key = 0102030405060708091011121314
Port = 12345@0500:000000

cccam.conf
N: 127.0.0.1 12345 SFR sfrkarte 01 02 03 04 05 06 07 08 09 10 11 12 13 14 # SFR

die karte wird ja gelesen aber warum kommt die meldung invalid?

muß ich etwas an den einstellungen ändern?

das ganze läuft sonst stabil...:hell

gruß

andic
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.077
Punkte Reaktionen
2.860
Punkte
373
AW: OSCAM 0.99.4svn build #3146 und Viaccess SFR Karte

Ändere mal deine Newcamd Port ein bissl ab...

Auf 12345@0500:23800,fff430

Das gleiche gilt für den Ident im User 0500:23800,fff430
 
Zuletzt bearbeitet:
Oben