Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

bla_bla_bla

Meister
Registriert
15. September 2011
Beiträge
786
Lösungen
1
Punkte Reaktionen
347
Erfolgspunkte
133
Ort
hier und da
Hallo Zuammen,

ich habe irgendwie ein Problem mit den 5.1 Updates auf meiner Gigablue Quad Plus und der 800SE +.
Mein letztes Update war am 20.12.2015 .... seitdem bekomme ich nur noch "Es sind keine Updates verfügbar angezeigt".

Kennt jmd. dieses Problem bzw. die Lösung ? ;)
 
OP
bla_bla_bla

bla_bla_bla

Meister
Registriert
15. September 2011
Beiträge
786
Lösungen
1
Punkte Reaktionen
347
Erfolgspunkte
133
Ort
hier und da
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

och nöööö ..... trotzdem danke!
 

luckybyte

Power Elite User
Registriert
16. August 2010
Beiträge
2.189
Punkte Reaktionen
1.041
Erfolgspunkte
383
Ort
zu Hause
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Wieso "och nöööö"? Einfacher gehts doch nicht mehr:
Einstellungen über blaue Taste sichern, Online Flashen auswählen, dabei "Einstellungen wiederherstellen und Plugins installieren" anwählen.
Das Ganze hat bei meiner Quad keine 5 min gedauert.
 

axel

Best Member
Boardveteran
Registriert
9. September 2011
Beiträge
11.320
Lösungen
3
Punkte Reaktionen
42.826
Erfolgspunkte
473
Ort
Niederrhein
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Hi,

also ich habe es so gemacht wie von @luckybyte beschrieben.

Trotzdem kommen keine Updates mehr, vorher waren die Update fast täglich(?).

Gruß
 
M

Megabit

Guest
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Warum willst du dauernd ein Update haben ??? Bringt nicht wirklich was. "never change a running System" fällt mir hierzu ein.

Hat das neue Update ein Bug, hast du den mit drin, geht nix. Hat das Update einen Fehler in Software oder Kernel, geht auch nix. Oft läuft ein Update ein paar Tage und danach gibt es etwas wo sich damit nicht verträgt, bla bla bla.

Und wenn du ein Backup machst, weil du denkst Ich muss das neue Update testen, haste evtl. auch was drin was sich mit dem Update nicht verträgt und auch Shit....

Einmal sauber nur das Image flashen, dann nach und nach die Tools, Plugins, Cams, Skins, Picons, etc. installieren und freuen.

Ich habe die alte SE mit Openatv 4.0 und CCcam 2.0.11 und die Quad mit Openatv 4.2, laufen Super....
 
OP
bla_bla_bla

bla_bla_bla

Meister
Registriert
15. September 2011
Beiträge
786
Lösungen
1
Punkte Reaktionen
347
Erfolgspunkte
133
Ort
hier und da
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

@Megabit .....

dauerhaft ohne Hänger?

Meine beiden liefen auch gut bis zum neuen Update jetzt letztens, seitdem habe ich leider mehr Hänger auf beiden.
Bin am überlegen zumindest bei der SE+ auf 4.2 zurückzukehren.
 
M

Megabit

Guest
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Jo.

Andauernd hatte Ich etwas. Hänger, Streifen, Klötzchen, dauer Spinner, da hab Ich mir das 4.2 wieder geflasht, alles Eingestellt und seitdem hab Ich Ruhe.
 

C3PO

Elite User
Registriert
13. März 2011
Beiträge
1.638
Punkte Reaktionen
826
Erfolgspunkte
283
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Kann ich bestätigen, mit meiner Solo2 (ich weiß - ist kein Gigablue), hatte bis letzte Woche auch 4.2 drauf.
Dann gedacht kannst doch mal updaten - gibt bestimmt viel neues.

Die Box hat sich seither ein paar mal aufgehangen und machmal etwas träges Verhalten.
Warte noch ein paar Updates ab, wenn sich nichts ändert kommt auch wieder 4.2 drauf - das lief bestens.


mlG
 
M

Megabit

Guest
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Kein Problem das du die VU hast.

Es geht ja auch um die Erfahrung mit Openatv 5.1. Ich weiss das es nicht nur an den Boxen liegt....
 
Registriert
30. Dezember 2009
Beiträge
14.044
Lösungen
5
Punkte Reaktionen
13.939
Erfolgspunkte
1.093
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Und ich hab hier das genau Gegenteil, sowohl auf meiner Giga 800 UE als auch auf einer VU Solo Se rennt 5.1 Problemlos.
Hatte noch nie einen Bluescreen.
 

axel

Best Member
Boardveteran
Registriert
9. September 2011
Beiträge
11.320
Lösungen
3
Punkte Reaktionen
42.826
Erfolgspunkte
473
Ort
Niederrhein
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Hi,

Ist wohl nen OSI8 Phänomen.

Vorher jeden Tag Updates, seit neu flashen -> 0.

Gruss

Gesendet über 38 Ecken ☝
 
M

Megabit

Guest
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

Wie Ich schon sagte, es kommt nicht nur auf die Box darauf an. Einige Plugins laufen wohl auf der 4.2 besser / stabiler als auf der 5.1 Version.

Ich habe hier seit Montag ne Traumbox 7020HD Schubkarre, die habe Ich mit Openatv 5.1 geflasht. Alles soweit eingerichtet wie meine Quad und und lasse sie nun im Büro mal mitlaufen.

Die hängt öfters mal. Oft hat sie das Problem mit einer Aufnahme vom Mediaportal, dann wenn Ich bei einer Aufnahme zu schnell umschalte (was der Quad egal ist) gibt es Spinner und auch im Dauerbetrieb mit Oscam gab es öfters aussetzer. Mit 4.2 und den selben Plugins, läuft sie so einigermaßen...eben nur ne Dream...
 
OP
bla_bla_bla

bla_bla_bla

Meister
Registriert
15. September 2011
Beiträge
786
Lösungen
1
Punkte Reaktionen
347
Erfolgspunkte
133
Ort
hier und da
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

..... ich bin mir aber mit den Problemen und Hängern bei der 5.1 noch nicht so ganz sicher woher
das kommt.

Ich überlege, ob es bei mir evtl. auch daran liegt, daß ich ab dem Ablaufdatum meiner HD01 HD+ über die
Skykarte laufen lasse. Davor hatte ich definitiv nicht so viele Hänger.

Die meisten Probleme macht dabei auch die SE+ über CS im Heimnetz.
 

luckybyte

Power Elite User
Registriert
16. August 2010
Beiträge
2.189
Punkte Reaktionen
1.041
Erfolgspunkte
383
Ort
zu Hause
AW: Open ATV 5.1 - Keine Software Aktualisierung mehr verfügbar

@bla_bla_bla: Was steht denn im OSCam Log? Nach dem Neufalschen vom OATV im Januar hatte ich ebenfalls extreme Hänger und im LOG waren des öfteren Fehlermeldungen vom Demuxer zu sehen. Lösung hierzu hatte ich in diesem Thread dann bekommen.
 
Oben