Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

illegal user problem

Dieses Thema im Forum "CS CCcam" wurde erstellt von freddchen, 1. Juni 2010.

  1. freddchen
    Offline

    freddchen Freak

    Registriert:
    18. Januar 2010
    Beiträge:
    223
    Zustimmungen:
    233
    Punkte für Erfolge:
    43
    Hallo jungs,

    ich habe einen Debian CCcam Server mit der Version 2.1.4 und wenn ich mit meiner Dreambox connecte funktioniert alles einwandfrei. Allerdings habe ich bei meinen Opticum 9600 Receivern, welche CCcam 2.1.3 haben ein Problem. Und zwar steht das Bild nach ca. 2 Stunden einwandfreien schauen ca. alle 7 Sekunden still. Die Aussetzer dauern dann immer 2-3 sec.

    Wenn ich dann in den CCcam Log am server schau steht da:
    meine F-lines habe ich folgendermaßen:
    Der Fehler tritt nur sporadisch auf, ist aber ziemlich nervig und vor allem nur bei den Opticum Boxen mit version 2.1.3

    Weiss da evtl jemand abhilfe?
     
    #1
  2. sumsi
    Offline

    sumsi VIP

    Registriert:
    13. Mai 2009
    Beiträge:
    5.417
    Zustimmungen:
    4.158
    Punkte für Erfolge:
    113
    AW: illegal user problem

    hast deinen cccam.prio eingestellt damit kannst du die zugriffszeiten verbessern
    und evtl. freezerfrei schauen.
    weiss aber nicht ob das im opticum möglich ist
     
    #2
  3. freddchen
    Offline

    freddchen Freak

    Registriert:
    18. Januar 2010
    Beiträge:
    223
    Zustimmungen:
    233
    Punkte für Erfolge:
    43
    AW: illegal user problem

    prios kann man bei Opticum glaub ich nicht einstellen, aber daran kanns ja eigentlich auch nicht liegen.

    das ganze funktioniert ja nen paar stunden und dann sagt der server plötzlich illegal user. Ich dachte mir das evtl auf die verschienden cccam versionen zurückzuführen ist, da ich ja mit den Dreamboxen mit 2.1.4 keine probleme habe
     
    #3
  4. datamen
    Offline

    datamen VIP

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.772
    Zustimmungen:
    3.667
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: illegal user problem

    das liegt an den opti-boxen .........

    sag den user'n ....... sie sollen sich "Receiver" kaufen :DDD
     
    #4
    freddchen und spider6367 gefällt das.
  5. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.670
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: illegal user problem

    Warum neuen Receiver Kaufen?

    Ich selber habe auch ein CCcam 2.1.3 Server mit einer Opticum 9600 TS als Client Box. (Firmware 3.23)

    Intern und extern keine Probleme wie oben im Post beschrieben.

    Gruß
    giffti

    PS. Versuch mal mit CCcam 2.1.1 / 2.1.3 auf dein Debian Server, und schau mal ob dein Problem gelöst ist.
     
    #5
  6. whoever
    Offline

    whoever Ist oft hier

    Registriert:
    6. Juni 2009
    Beiträge:
    150
    Zustimmungen:
    191
    Punkte für Erfolge:
    43
    AW: illegal user problem

    ...oder du wechselst zu einem gscheiten emu :DDD, den auch die opti-boxen beherrschen.
     
    #6
  7. roli1968
    Offline

    roli1968 Spezialist

    Registriert:
    12. August 2008
    Beiträge:
    687
    Zustimmungen:
    110
    Punkte für Erfolge:
    43
    AW: illegal user problem

    mache mal das CCcam 2.1.0 drauf , damit kommen die Opticum besser zurecht, ohne Ausetzer
     
    #7
  8. datamen
    Offline

    datamen VIP

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.772
    Zustimmungen:
    3.667
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: illegal user problem

    @gifftstaub ....... hast du auch schon mal den log auf einem cccam 2.1.3 server betrachtet ........ wenn an dem so ein "Opticum 9600 TS" hängt ?? :DDD

    das teil (und etliche andere) ist/sind "im Datenverkehr" eine mittelschwere Katastrophe.

    und wenn man dann die "fail2ban-scripte" zu "hart" auslegt ...... sind diese "guten-"hilfs"-receiver" ...... sehr oft vom cs-connection-ausschluss betroffen .....

    und werden auf grund ihrer "network-connection-qualität" für xxxx auf dem server gesperrt.
     
    #8
  9. BaNaNaBeck
    Offline

    BaNaNaBeck VIP

    Registriert:
    7. Februar 2008
    Beiträge:
    2.983
    Zustimmungen:
    3.056
    Punkte für Erfolge:
    113
    Beruf:
    Zerstörer
    Ort:
    Überall und Nirgendwo
    AW: illegal user problem

    Das habe ich auch schon gehört mit den Optis das die alles kaputt machen. Viele nehmen ja auch gar keine Optis in ihr Sharenetzwerk deswegen auf.
     
    #9
  10. altintas1976
    Offline

    altintas1976 Guest

    AW: illegal user problem


    Der Opticum 9600 läuft nur 2 Std als Client ohne Freezer wenn im Server cccam 2.1.3 ist und mit cccam 2.1.4 genauso bzw gar nicht.

    Wenn im Server cccam 2.0.11 oder 2.1.1 ist läuft er sehr gut als client.


    Der Opticum x403p dagegen läuft top als cccam client von 2.1.3 und 2.1.4
     
    #10

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.