Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Archiv / Down IGO 8 auf Maqma GN 401 mit WIN CE 4.2 installieren

Status
Für weitere Antworten geschlossen.

Mogelhieb

Administrator
Teammitglied
Mitglied seit
17. Dezember 2016
Beiträge
15.645
Erhaltene Reaktionen
524
AW: IGO 8 auf Maqma GN 401 mit WIN CE 4.2 installieren

Beim ersten Start baut sich das Navi eine Blitzerdatenbank auf. Das kann schon etwas dauern. Du solltest dem Navi die Zeit geben, um den Prozess zu vollenden. Beim nächsten Start sollte dann alles viel schneller gehen.
Passiert das bei Dir bei jedem Start, obwohl Du das Navi beim Initializing Warning Data nicht gestört hast?
 
OP
T

Tempra

Ist oft hier
Mitglied seit
21. August 2010
Beiträge
123
Erhaltene Reaktionen
28
AW: IGO 8 auf Maqma GN 401 mit WIN CE 4.2 installieren

Ja das ist bei jedem Start so das es bei Initializing Warning Data ewig braucht
hat jemand eine Idde was das sein könnte ?
 
Zuletzt bearbeitet:

mehmet08

Newbie
Mitglied seit
6. Juli 2009
Beiträge
14
Erhaltene Reaktionen
2
AW: IGO 8 auf Navi(maqma) WIN CE 4.2 installieren

Kann mich noch an die Diskussionen von vor drei oder vier Jahren erinnern, wie wir krampfhaft bemüht waren iGO8 auf dem MAQMA MQ-NV701 zum laufen zu bringen. Es stellte sich dann heraus, dass das WinCE dort extrem abgespeckt ist. Da fehlten wichtige *.dlls für den Betrieb von iGO8 im ROM. Findige Bastler hatten dann eine Version hergezaubert, mit der es dann endlich funktionierte. Habe das Ding tatsächlich noch in meinem Archiv gefunden. :emoticon-0157-sun: Werde es mal für Dich erneut hoch laden. Vielleicht klappt es ja bei Dir auch.
@Mogelhieb
Auch ich habe ein Maqma NV701. An sich ein schönes Gerät, auf dem aber einfach keine IGO8- oder Primo-Version laufen will.
Umso erfreuter war ich, als ich dein Angebot gefunden hatte.
Leider fehlt dabei aber offensichtlich part4 (bei demFossiliGo-Angebot).
Wäre es dir möglich, das nochmal zu überprüfen?
Oder weißt du evtl. noch, welche dll´s bei dem NV701 fehlen?

Schon mal VIELEN DANK!!
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Oben