Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Gelöst Go910 Festplatte defekt + Adapter läuft nicht

Dieses Thema im Forum "TT x10" wurde erstellt von truup, 31. Mai 2011.

  1. truup
    Offline

    truup Newbie

    Registriert:
    10. Januar 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Experten,

    da bei meinem Go910 nach und nach die Festplattte ausgesetzt hat, habe ich mir einen SD Karten Adapter Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren besorgt, diesen eingebaut und 4GB Karte mit Backup der alten Platte4 drauf und siehe da: NIX. Blinkendes Kreuz und der Computer erkennt das Go auch nicht. Was nun? is vielleich das Kabel hin.
    Habe ich was falsch gemacht? Vielleicht gibt es eine Anleitung zum Einbau. Hilfe!!!
     
    #1
  2. Lieselotte
    Offline

    Lieselotte Chef Mod Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.249
    Zustimmungen:
    9.083
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Milchproduzent
    Ort:
    Auf dem Bauernhof
    AW: Go910 Festplatte defekt + Adapter läuft nicht

    Was du jetzt falsch gemacht hast, kann ich dir nicht sagen. Hier gibt es eine Anleitung dafür.
     
    #2
  3. truup
    Offline

    truup Newbie

    Registriert:
    10. Januar 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Go910 Festplatte defekt + Adapter läuft nicht

    Danke, aber diese anleitung habe ich gelesen. Habe das braune Zif-kabel des Tomom's mit dem SD-Adapter verbunden. War das vielleicht falsch? Dem Adapter lag nämlich noch ein weißes ZIF-Kabel bei. Weiß nur nicht wie ich das weiße Kabel mit dem tomtom verbinden soll. Oder muss ich beide Zif Kabel verbinden. Brauche echt Hilfe dabei!!!!!!!!!!!
     
    #3
  4. redleo321
    Offline

    redleo321 VIP

    Registriert:
    2. November 2009
    Beiträge:
    533
    Zustimmungen:
    1.528
    Punkte für Erfolge:
    93
    Ort:
    STEEL TOWN
    Homepage:
    AW: Go910 Festplatte defekt + Adapter läuft nicht

    Hallo

    es gibt jetzt verschiedene Möglichkeiten wo der Fehler sein kann!!!!

    Welche Soft "Bootloader" ist auf der Festplatte gewesen???

    -keine Erkennung der 4GB SD-HC Karte
    -2 GB SD karte mal probieren

    ZIF Kabel vom Adapter steckt falsch herum drin ......

    -mal Kabel drehen

    mfg
     
    #4
    Lieselotte gefällt das.
  5. PCPero
    Offline

    PCPero Newbie

    Registriert:
    20. April 2015
    Beiträge:
    29
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: Go910 Festplatte defekt + Adapter läuft nicht

    Hallo, nachdem ich so viele Posts über eine defekte HDD gesehen habe, und selbst damit Erfahrungen gemacht habe, möchte ich Diese nun weitergeben: man kaufe sich eine neue HDD in der Bucht ( http://www.ebay.de/itm/1-8-inch-20g...410191?hash=item1c666b928f:g:nwwAAOSw5HJXKx3y), ca. 5€, baue die in sein Gerät ein (Achtung nicht verdrehen, das Laufwerk kommt nach oben), Formatieren mit Win, das Backup aufspielen, alle Updates von TTH, und fertig.
    Gruß, Peter
     
    Zuletzt bearbeitet: 25. Juni 2016
    #5

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.