Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Giga Blue UHD 4 K: Fährt plötzlich nicht mehr hoch

Christinemozart

Ist gelegentlich hier
Mitglied seit
10. September 2013
Beiträge
46
Erhaltene Reaktionen
2
Hallo mein Giga Blue UHD 4 K Fährt plötzlich nicht mehr hoch .Zeigt beim Starten OPEN ATV 6.1 und geht bis 26 %,habe die Festplatte abgeklemmt aber hat nicht geholfen.Hat jemand eine Ahnung ???
 

dodo83

Chef Mod
Teammitglied
Mitglied seit
3. Oktober 2008
Beiträge
32.894
Erhaltene Reaktionen
29.453
Moin,
hast probiert neu zu flashen?
 
OP
C

Christinemozart

Ist gelegentlich hier
Mitglied seit
10. September 2013
Beiträge
46
Erhaltene Reaktionen
2
Hallo mit Open Atv 6.2 Fährt sie wieder Hoch Erkennt aber meine DVB-T 2 / C Tuner nicht mehr
 
OP
C

Christinemozart

Ist gelegentlich hier
Mitglied seit
10. September 2013
Beiträge
46
Erhaltene Reaktionen
2
Findet den Tuner mit 6.3 auch nicht ich vermute der Tuner ist Defekt,habe eine Mail an Impex Sat gesendet
 

bla_bla_bla

Hacker
Mitglied seit
15. September 2011
Beiträge
494
Erhaltene Reaktionen
236
Wie installierst Du es denn ? Übernimmst Du die alten Einstellungen jeweils beim Neustart ?

Ich würde Folgendermaßen vorgehen .... das letzten Open ATV 5.3 auf nen USB Stick (FAT32 formatiert) kopieren, am hinteren USB anschließen.
Box am Netzschalter auschalten, OK Knopf an der Front der Box gedrückt halten und Netzschalter wieder einschalten, dann startet der Flash
(sichtbar im Display). Wenn es fertig ist, nach dem Neustart die alten Einstellung NICHT übernehmen und neu einrichten.
 
Oben