Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Support Gerät reagiert nicht mehr, laut MyDrive .Tom tom Start 60

mercedes-cls66

Ist oft hier
Mitglied seit
5. März 2015
Beiträge
140
Erhaltene Reaktionen
26
Hallo, möchte mich mal wieder melden. Das Problem ist bis heute nicht gelöst, was mich sehr sauer macht. Nach tagelangen Schriftverkehr mit dem TomTom Support, war das Problem immer noch nicht gelöst. Jedes Mal kam die gleiche Antwort (ich soll das Navi an den PC hängen und das Update neu durchführen.) Kann ich nicht machen sobald ich das Update durchführe, bleibt es bei 38% stecken. Des weiteren habe ich angefragt ob es nicht möglich wäre, das Gerät einzusenden und von einem Techniker überprüfen zu lassen. Darauf kam die Antwort, ich kann das Gerät einsenden und es wird von einen Techniker begutachtet, jedoch wird es unrepariert wieder zurück gesendet. Da frage ich mich wirklich, wieso es dann einen Support gibt, wenn einem eh nicht richtig geholfen wird. Ich bin wirklich sehr enttäuscht und am überlegen ob ich mir nochmals ein TomTom Gerät kaufe. Schade dass es die Möglichkeit nicht gibt, das Gerät einzutauschen. Würde selbstverständlich etwas draufzahlen. Hat wer schon mal von euch solche Problem gehabt ?
 
Zuletzt bearbeitet von einem Moderator:

Sebastian79r

Best Member
Boardveteran
Mitglied seit
14. August 2009
Beiträge
5.448
Erhaltene Reaktionen
38.527
Hallo

Ich hab eigentlich gute erfahrungen mit TT Support in Polen und Deutschland. Da wurd ich versuchen eine beschwerde zu schreiben, villeicht gibt es dan anstandige hilfe von den. Ich wurde auch versuchen das TT Support in anderen Land um hilfe bitten, zb. Ostereich, es kann sein die helfen weiter...
 
Mitglied seit
4. Januar 2011
Beiträge
2.538
Erhaltene Reaktionen
36.621
Hallo!
Ich hatte auch schon mal längeren Kontakt mit dem TT Kundencenter wegen eines Problem mit einem Start 52.
Beim aufspielen der neuen Karten hat das Navi immer angezeigt das alles ok ist,aber nach dem Stecker ziehen waren keine Maps mehr vorhanden.Das habe ich 7 oder 8 mal hintereinander durchgemacht-immer das gleiche Ergebnis-nichts.
Ich habe dann fünf Tage hintereinander mit dem Support telefoniert-jedesmal mit einem andern Mitarbeiter bis mich dann endlich ein richtiger Technik Mitarbeiter zurückgerufen hat und sich,mit meiner Genehmigung,in meinen PC eingeloggt hat und alles von vorn nochmal aufgespielt hat und dann war endlich alles ok.
Die Mitarbeiter des KC haben mir gesagt das bei SW Problemen kein Navi eigeschickt wird,das soll alles übers Telefon gelöst werden.
Hätte ich das Navi einschicken können wäre das auf jeden Fall für TT billiger geworden.
MfG salatin
"Gefällt mir" drücken tut nicht weh!

(Den Button dafür, findet man rechts unten in jedem Beitrag,
DANKE Beiträge werden ohne wenn und aber gelöscht!!!)
 
Mitglied seit
20. August 2009
Beiträge
5.796
Erhaltene Reaktionen
10.821
Auch wenn es jetzt nichts zur Problemlösung beitragen wird: Warum werden solche Sachen immer in nicht dafür vorgesehenen Forenbereichen eingestellt? Die MyDrive-Dinger haben doch nun wirklich ihre eigene Anlaufstelle: TT Go 10xx, Das neue Go 500/600 und 820/825, Via &
Auch hier wäre der Beitrag besser aufgehoben gewesen: Allgemeine Fragen
Ich kann den Ärger über ein nichtfunktionierendes Gerät und die wenig hilfreichen Ratschläge des TomTom-Supports ja durchaus nachvollziehen, den darauf folgenden blinden Aktionismus aber nicht ;).

P.S: So schlecht ist der Support von TT doch gar nicht: , besonders die Punkte 3+4.
Tante Google findet da auch noch weitere Tips: Hard-Reset (Einschalttaste bis zum Trommelwirbel drücken), MyDrive-Cache von Hand löschen (Pfad "user\name\AppData\Local\TomTom\HOME3\cache" oder so ähnlich) und MyDrive selbst vor dem erneuten Update auf den neuesten Stand bringen.
 
Zuletzt bearbeitet:
OP
mercedes-cls66

mercedes-cls66

Ist oft hier
Mitglied seit
5. März 2015
Beiträge
140
Erhaltene Reaktionen
26
Das habe ich schon alles gemacht ! ich denke das das gerät selbst einen schuss hat also einen Hardware defekt .
 
OP
mercedes-cls66

mercedes-cls66

Ist oft hier
Mitglied seit
5. März 2015
Beiträge
140
Erhaltene Reaktionen
26
Nach 2 Jahren das Gerät wegschmeißen? Damals hat das Gerät knapp 200 Euro gekostet. Was ergibt das für einen Sinn alle 2 Jahre ein neues Gerät zu kaufen? Jammern hilft nichts ich weiß, aber ich finde das halt beschie...... das Tom Tom keinen Reparaturdienst anbietet, geschweige den das Gerät nicht eintauscht.
 

Sebastian79r

Best Member
Boardveteran
Mitglied seit
14. August 2009
Beiträge
5.448
Erhaltene Reaktionen
38.527
Mach weiterhin Druck auf den TTSupport, was bleibt dir übrig? Schreib Reklamation, Beschwerde das der Support dir nicht entgegen kommt.
 
OP
mercedes-cls66

mercedes-cls66

Ist oft hier
Mitglied seit
5. März 2015
Beiträge
140
Erhaltene Reaktionen
26
ich habe denen auf fb mal ne pn inkl Video gesendet morgen werde ich hoffentlich bescheid bekommen
 
J

josef_31

Guest
Also Garantie ist da auf keinem Fall drauf, aber Kundenbetreung und Ersatzteile dazu sind sie ja gesetzlich verfplichtet.
Wenns dann wirklich Hardware ist würde ich wie @Sebastian79r gesagt hat druck machen, am besten über eine Verbraucherstelle.
 
Mitglied seit
20. August 2009
Beiträge
5.796
Erhaltene Reaktionen
10.821
Theoretisch ja. Aber kein Hersteller ist außerhalb der Gewährleistung verpflichtet, ein irreparables Gerät zu reparieren (das Gegenteil dürfte schwer fallen zu beweisen) oder im Falle einer möglichen Reparatur kundenfreundliche Preise zugrunde zu legen. Was nützt also die beste Reparatur, wenn am Ende nur noch das alte Gehäuse existiert und die Reparatur teurer als ein aktuelles Gerät wird.
 

Sebastian79r

Best Member
Boardveteran
Mitglied seit
14. August 2009
Beiträge
5.448
Erhaltene Reaktionen
38.527
Das weißt man nur wenn sich ein Techniker das Gerät anschaut. Wenn die weigern sich zu reperatur zu nehmen dann wie sieht da die Gewerleistung aus? Zwei Jahre ist doch nicht viel. Ihr gute Name steht doch immerhin in Spiel. Wenn es eine Kleinigkeit ist sollen die das reparieren, lohnt es sich nicht dann ein neues anbieten, mit vernünftigen Rabatt, schließlich hat es 200 Euro gekostet... Ich würde da nicht locker lassen.
 
Mitglied seit
20. August 2009
Beiträge
5.796
Erhaltene Reaktionen
10.821
Ich wünschte mir da ja auch prinzipiell einen kundenfreundlicheren Umgang, nur habe ich den Glauben an die Bewahrung des "guten Rufs" vieler Hersteller inzwischen verloren. Solange die 2 Jahre noch nicht rum sind, wird zähneknirschend dem Gesetz genüge getan. Aber nur 1 Tag später kommen Worte wie "Service" oder "Kulanz" im Sprachschatz schon nicht mehr vor. Da ist TT leider nur einer von vielen...
 
Mitglied seit
4. Januar 2011
Beiträge
2.538
Erhaltene Reaktionen
36.621
GO 750 (W7) XL 2nd Edition (RC/RI/RN/RV) XXL 530/535/540/550 SERIES
ONE 4th Edition (PC/PF/PI/PL/PO/PQ) START (XB/XD/XF/XH) EASE (XI/XJ/XK/XL)
PLUS (XN/XM) XL 4th Edition (GJ/GI/GK/GP) GO 1000 (TD/TB)
GO 1005 (SF/SB) VIA 110/130/220 VIA 120 (AN/AU/FM)
START 20/25/45/55/60 XXL CLASSIC SERIES (GQ) GO 700 (M5)
GO 630 (JB) GO 720 (M6) GO 730 (J4)
GO 740 (WR/WL) GO 750 (W4) GO I90 (DC)
ONE IQ ROUTES (P1/PS/P2/PU) ONE 140 (RED) (PM) XL 3rd Edition (R1/RS/R2/R4/RU)
GO 820 (FT)
Nur mal eine Info für alle TT-Kunden.
Diese e-mail habe ich heute bekommen welche Geräte aus dem Service rausfallen.
Und mir auch gleich ein neues günstiges Rabatt-Angebot gemacht.
MfG salatin
"Gefällt mir" drücken tut nicht weh!

(Den Button dafür, findet man rechts unten in jedem Beitrag,
DANKE Beiträge werden ohne wenn und aber gelöscht!!!)
 
J

josef_31

Guest
@salatin du bist ja so zusagen ein grosskunde bei denen. Mit so vielen Geräten wundert es mich nicht das du dann nach Garantie auch noch Rabatte bekommst!!! :p:smiley:
 
Oben