Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

D09 CCcam / Oscam

Transi

Ist oft hier
Registriert
26. September 2010
Beiträge
173
Punkte Reaktionen
11
Erfolgspunkte
38
ich habe kein (/var/tuxbox/config) nur var/tuxbox, ich bekomme meine D09 Karte im int. Reader nicht zum laufen. Hab DM800SE und Karte im unteren int. Reader.
hier schon mal was ich gemacht habe:
enigma2-plugin-cams-oscam_0.99.4_mipsel.ipk installiert und diese Files editiert

cccam.cfg
N: 127.0.0.1 34000 oscam kd 01 02 03 04 05 06 07 08 09 10 11 12 13 14

oscam

#oscam.conf
[global]
LogFile = stdout
nice = -1
PreferLocalCards = 1
WaitForCards = 1
saveinithistory = 1
# newcamd kd
[newcamd]
key = 0102030405060708091011121314
port = 34000@1834:000401

[webif]
httpport = 16005
httphideidleclients=0
httpuser = dm800
httppwd = oscam
httprefresh = 5
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
############################## ############################## ###
#oscam.server
[reader]
label = kd
protocol = internal
detect = CD
device = /dev/sci0
group = 1
caid = 1834
services = kd
emmcache = 1,3,2
n3_rsakey =8A.........................11
n3_boxkey = 66.............7B
#cardmhz = 600
#mhz = 600
############################## ############################## #
#oscam.user
[account]
user = oscam
pwd = kd
group = 1
uniq = 2
au = 1
caid = 1834

kann jemand helfen? THX
 

_ibrahim_

Ist gelegentlich hier
Registriert
23. Januar 2011
Beiträge
40
Punkte Reaktionen
13
Erfolgspunkte
8
Ort
dahoam
AW: D09 CCcam / Oscam

hi!

einfach den ordner config im tuxbox von hand anlegen und dann die oscam config files reinlegen.
 
OP
T

Transi

Ist oft hier
Registriert
26. September 2010
Beiträge
173
Punkte Reaktionen
11
Erfolgspunkte
38
AW: D09 CCcam / Oscam

Habe ich gemacht und geht nicht, mit scam geht die Karte in der SE Sat. mfg
 

szonic

MFC
Teammitglied
Registriert
4. März 2009
Beiträge
10.207
Punkte Reaktionen
8.551
Erfolgspunkte
1.073
AW: D09 CCcam / Oscam

HIER STAND BLÖDSINN!

Was für eine Version der oscam hast Du im Einsatz?
Ab version OScam 1.00 build 4361müssen die Keys so eingetragen werden:

rsakey = blablabla.....
boxkey = blablabla......

Grüsse
szonic
 
Zuletzt bearbeitet:
OP
T

Transi

Ist oft hier
Registriert
26. September 2010
Beiträge
173
Punkte Reaktionen
11
Erfolgspunkte
38
AW: D09 CCcam / Oscam

die Keys fangen genauso an
hab oscam_0.99.4
hab auch die oscam.service mit den caid gefüttert
die N-Line hab ich auch in die CCcam.cfg eingetragen.
Rechte alle auf 755 gesetzt.
Hat noch jemand ne Idee?????
 

szonic

MFC
Teammitglied
Registriert
4. März 2009
Beiträge
10.207
Punkte Reaktionen
8.551
Erfolgspunkte
1.073
AW: D09 CCcam / Oscam

Sorry Transi, war im ersten Abschnitt im falschen Film! :-(

Vielleicht paßt aber die Zuordnung zum Kartenleser nicht, probiere doch mal:
device = /dev/sci1

Wird denn die Karte überhaupt erkannt, oder was bedeutet Du bekommst es nicht zum laufen?
Vielleicht ist eine neuere oscam ja die lösung, je nachdem wo es überhaupt hakt.

Grüsse
szonic
 

hwmmc

DEB König
Registriert
14. August 2009
Beiträge
5.712
Punkte Reaktionen
3.268
Erfolgspunkte
373
AW: D09 CCcam / Oscam

Genau ... bei der 800se ist sci1 unten.
Oder stecke die Karte einfach oben rein.
 
OP
T

Transi

Ist oft hier
Registriert
26. September 2010
Beiträge
173
Punkte Reaktionen
11
Erfolgspunkte
38
AW: D09 CCcam / Oscam

mußt ja mit der spitzen Zange ziehen die Karte, oje DMM. :emoticon-0127-lipss

ich muß arbeiten und dann noch die Frau, es sind ja neue Scripte für iCVS GP3 raus, ich teste weiter wenn ich Zeit habe, mit Scam gehts ja erstmal. THX
 

szonic

MFC
Teammitglied
Registriert
4. März 2009
Beiträge
10.207
Punkte Reaktionen
8.551
Erfolgspunkte
1.073
AW: D09 CCcam / Oscam

Wäre schön wenn ein Feedback kommen würde! :)

Grüsse
szonic
 
OP
T

Transi

Ist oft hier
Registriert
26. September 2010
Beiträge
173
Punkte Reaktionen
11
Erfolgspunkte
38
AW: D09 CCcam / Oscam

So die D09 rennt jetzt im int. oberen Kartenschacht der 800 SE, habe die cccam / oscam am laufen und jetzt möchte ich die Karte mit ner c-line ext. auf die Dream 800HD zu meiner Freundin sharen. Wie muß die c-line in ihrer cccam.cfg aussehen? THX
hier mal Auszüge aus meinem Log:
2011/01/28 15:21:59 2AAC6840 s version=1.00-unstable_svn, build #4032, system=mips-tuxbox-linux, nice=-1
2011/01/28 15:21:59 2AAC6840 s client max. idle=120 sec, debug level=0
2011/01/28 15:21:59 2AAC6840 s max. logsize=unlimited
2011/01/28 15:21:59 2AAC6840 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
2011/01/28 15:21:59 2AAC6840 s auth size=4800
2011/01/28 15:21:59 2AAC6840 s services reloaded: 0 services freed, 2 services loaded
2011/01/28 15:21:59 2AAC6840 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
2011/01/28 15:21:59 2AAC6840 s signal handling initialized (type=sysv)
2011/01/28 15:21:59 2AAC6840 s oscam.srvid loading failed, old format
2011/01/28 15:21:59 2AAC6840 s can't open file "/var/tuxbox/config/oscam.tiers" (err=2), no tier-id's loaded
2011/01/28 15:21:59 2AAC6840 s can't open file "/var/tuxbox/config/oscam.provid" (err=2), no provids's loaded
2011/01/28 15:21:59 2AAC6840 s 22 lengths for caid guessing loaded
2011/01/28 15:22:00 2AAC6840 s monitor: initialized (fd=8, port=988)
2011/01/28 15:22:00 2AAC6840 s camd33: disabled
2011/01/28 15:22:00 2AAC6840 s camd35: disabled
2011/01/28 15:22:00 2AAC6840 s cs378x: disabled
2011/01/28 15:22:00 2AAC6840 s newcamd: initialized (fd=9, port=10001, crypted)
2011/01/28 15:22:00 2AAC6840 s CAID: 1834
2011/01/28 15:22:00 2AAC6840 s provid #0: 000000
2011/01/28 15:22:00 2AAC6840 s cccam: disabled
2011/01/28 15:22:00 2AAC6840 s radegast: disabled
2011/01/28 15:22:00 2AAC6840 s http thread started
2011/01/28 15:22:00 2AAC6840 s creating thread for device /dev/sci0 slot 0
2011/01/28 15:22:00 2AAC6840 s waiting for local card init
2011/01/28 15:22:00 2B5434B0 h HTTP Server listening on port 3001
2011/01/28 15:22:00 2BD434B0 r reader thread started (thread=XXXX4B0, label=d09, device=/dev/sci0, detect=cd, mhz=600, cardmhz=600)
2011/01/28 15:22:00 2BD434B0 r d09 card detected
2011/01/28 15:22:01 2BD434B0 r TIMEOUT in IO_Serial_WaitToRead
2011/01/28 15:22:02 2BD434B0 r ATR: XX XX XX XX 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
2011/01/28 15:22:03 2BD434B0 r TIMEOUT in IO_Serial_WaitToRead
2011/01/28 15:22:03 2BD434B0 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
2011/01/28 15:22:04 2BD434B0 r detect irdeto tunneled nagra card
2011/01/28 15:22:04 2BD434B0 r rsa key configured -> using nagra mode
2011/01/28 15:22:08 2BD434B0 r found cardsystem
2011/01/28 15:22:08 2BD434B0 r ROM: D N A S PXXX
2011/01/28 15:22:08 2BD434B0 r REV: XXX
2011/01/28 15:22:08 2BD434B0 r SER: XXXXXXXXX
2011/01/28 15:22:08 2BD434B0 r CAID: 1834
2011/01/28 15:22:08 2BD434B0 r Prv.ID: 00 00 04 01 (sysid)
2011/01/28 15:22:08 2BD434B0 r Prv.ID: 00 00 00 00
2011/01/28 15:22:08 2BD434B0 r [nagra-reader] ready for requests
2011/01/28 15:22:09 2AAC6840 s init for all local cards done
2011/01/28 15:22:09 2AAC6840 s anti cascading disabled
2011/01/28 15:22:15 2C5434B0 c client connected to 10001 port
2011/01/28 15:22:15 2C5434B0 c encrypted newcamd:10001-client 127.0.0.1 granted (User1, au(auto)=d09)
2011/01/28 15:22:15 2C5434B0 c user User1 authenticated successfully (CCcam)
2011/01/28 15:22:15 2C5434B0 c AU enabled for user User1 on reader d09
2011/01/28 15:22:23 2C5434B0 c User1 (1834&000000/C3BB/89:7C54): found (785 ms) by d09 (of 1 avail 1)

und hier meine N-Line:
N: 127.0.0.1 10001 User1 Pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14

Vielen Dank im voraus. THX
 
Zuletzt bearbeitet:
Oben