Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Clients von außerhalb sind dunkel

trayer

Ist gelegentlich hier
Registriert
25. April 2013
Beiträge
69
Punkte Reaktionen
2
Punkte
8
Hallo Leute,
ich bräuchte leider mal wieder Eure Hilfe.

Ich habe einen RasPi mit Oscam und einer V14 am laufen.
Seit gestern sind aber alle Clients die sich außerhalb vom Heimnetzwerk befinden dunkel. Alle die im Heimnetzwerk sind sind hell. (Seit Anfang 2015 läuft die Verbindung über den IPV6 Portmapper von feste-ip.net)
Am Server wurde seit Wochen nichts verändert.


Ich konnte jetzt auf meiner Seite (also beim Pi) keinen Fehler finden. Zumal auch alle Clients im Heimnetzwerk laufen.
Trotzdem habe ich mal ein Backup(etwa ein halbes Jahr alt, wo noch alles 100% funktionierte) auf den Pi gespielt, sowie eine neuere Oscam Version drauf gespielt aber jeweils ohne Erfolg. Die Clients von außerhalb bleiben dunkel.

Im Router habe ich ebenfalls alles gecheckt. Die Ports, eingetragener DynDns Service, MyFritz!-Freigaben....alles noch richtig.

Jemand eine Idee woran es liegen könnte?

Log beim Start

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!

Oscam.conf

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!

Oscam.server

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!
 
OP
OP
T

trayer

Ist gelegentlich hier
Registriert
25. April 2013
Beiträge
69
Punkte Reaktionen
2
Punkte
8
Dann werde ich jetzt mal schauen müssen was ich dagegen tun kann.
Danke dir auf jeden Fall für die schnelle Antwort.
 
OP
OP
T

trayer

Ist gelegentlich hier
Registriert
25. April 2013
Beiträge
69
Punkte Reaktionen
2
Punkte
8
Ich benutze keinen richtigen DynDNS Dienst sondern einen Portmapper.
Ich habe jetzt festgestellt, dass wenn ich bei feste-ip.net meinen IPV6 Zielport teste dann die Meldung kommt "Port nicht erreichbar!".
Jetzt weiß ich aber halt nicht woran das liegen kann. Die IPV6 Portfreigabe in der Fritzbox ist noch eingetragen.

Im Pi ist das IPV6 Modul auch noch aktiv. Ich habe aktuell keinen blassen Schimmer woran es liegen kann, dass der Port von heute auf morgen nicht mehr erreichbar ist.
Link ist nicht mehr aktiv.
 

glied

Spezialist
Registriert
11. April 2010
Beiträge
597
Punkte Reaktionen
145
Punkte
43
Schonmal alles neu gestartet, vielleicht hat sich was aufgehangen.
Als Frage: warum nimmt man portmapper und nicht direkt dyn dns? Kosten?

gesendet vom Mobildingsda
 
Zuletzt bearbeitet:
Oben