Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

CCcam/Oscam schmiert sporadisch ab

gagamel1989

Hacker
Registriert
11. März 2009
Beiträge
430
Punkte Reaktionen
293
Erfolgspunkte
63
Ort
Bayern
Tag zusammen!

Nachdem ich seit neuestem einem ORF ICE Karte auf meinen Server mit aufgenommen habe, bin ich seitdem (leider) auch auf Oscam angewiesen!

Aber genau seitdem schmiert mir mein CCcam Server aber auch recht sporadisch ab (manchmal alle 3-4 Stunden, manchmal auch "nur" einmal am Tag).

Ich verwende die CCcam 2.1.1 und die Oscam Version 0.99.4 auf einer VU+ Solo.

Ich habe inzwischen einige Versuche das Problem zu lösen unternommen, aber leider brachte nichts davon eine Besserung...

Hier mal meine Configs:

CCcam:
N: 127.0.0.1 34001 orf-user1 orf-pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14

SERVER LISTEN PORT : 4*****
WEBINFO LISTEN PORT : 5*****
WEBINFO USERNAME : U*******
WEBINFO PASSWORD : P*******
TELNETINFO LISTEN PORT : 4*****
TELNETINFO USERNAME : U******
TELNETINFO PASSWORD : P******
CAID PRIO FILE : /var/etc/CCcam.prio

SERIAL READER : /dev/ttyUSB0 phoenix
SERIAL READER : /dev/ttyUSB1 phoenix

oscam.conf
[global]
nice = -1
WaitForCards = 1
ClientTimeout = 5
#LogFile = stdout
Level = 15
CacheDelay = 120

# monitor

[webif]
httpport = 83
httpuser = user
httppwd = pass
httprefresh = 15
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

# protocols
[cs357x]
Port = 35000

[newcamd]
key = 0102030405060708091011121314
port = 34001@0D95:000004

oscam.server
[reader]
label = orf
protocol = internal
detect = CD
device = /dev/sci0
group = 1
caid = 0D95
services = orf
emmcache = 1,3,2

oscam.user
[account]
user = orf-user1
pwd = orf-pass1
group = 1
uniq = 2
au = orf
caid = 0D95

Ich bin inzwischen wie gesagt recht ratlos... Was noch zu erwähnen wäre ist, dass zwar die CCcam abschmiert, aber Oscam weiter ganz normal läuft (zumindest laut dem WebIF von Oscam).

Wäre für jede Hilfe dankbar!

Gruß
 

Lui2004

Meister
Registriert
16. Februar 2008
Beiträge
739
Punkte Reaktionen
54
Erfolgspunkte
28
AW: CCcam/Oscam schmiert sporadisch ab

hi

das problem hatte ich damals auch mit meiner orf karte

die N Lines ist der verursacher des CCcam Crashes

versuch mal alles über camd3 zu machen und setzt ne l Line

damit läuft es bei mir ohne probleme und das seit wochen seit umstellung auf die L Line

gruß
 
OP
G

gagamel1989

Hacker
Registriert
11. März 2009
Beiträge
430
Punkte Reaktionen
293
Erfolgspunkte
63
Ort
Bayern
AW: CCcam/Oscam schmiert sporadisch ab

Ich werds heute über die Nacht mal testen!

Danke schon mal!

Gruß
 
OP
G

gagamel1989

Hacker
Registriert
11. März 2009
Beiträge
430
Punkte Reaktionen
293
Erfolgspunkte
63
Ort
Bayern
AW: CCcam/Oscam schmiert sporadisch ab

Bis jetzt kein Absturz... Ich werd mich heute Abend noch mit meinem finalen Resultat melden!

Bis jetzt aber alles wie gewollt!

Aber: Wird durch die Weitergabe durch Camd3 denn die Karte als lokal angezeigt? Bzw. funktioniert der 256 Trick bei Camd3?

Gruß
 

K@masutra

Ist oft hier
Registriert
15. November 2008
Beiträge
140
Punkte Reaktionen
10
Erfolgspunkte
18
AW: CCcam/Oscam schmiert sporadisch ab

ja geht einfach die line so rein tun:
L: ipvomserver port user pass 0D95 000004 256
 
OP
G

gagamel1989

Hacker
Registriert
11. März 2009
Beiträge
430
Punkte Reaktionen
293
Erfolgspunkte
63
Ort
Bayern
AW: CCcam/Oscam schmiert sporadisch ab

Super! Danke...

Habs gerade eben probiert, geht wunderbar!

Gruß
 
Oben