Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Talk Bestimmte Pakete können nicht geladen werden

Dieses Thema im Forum "Raspberry Pi" wurde erstellt von martin_1, 6. Juli 2013.

  1. martin_1
    Offline

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    579
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    Hallo zusammen,

    ich gehe gerade nach dieser Anleitung vor, es klappt auch soweit ganz gut!

    Wenn ich jedoch diesen Befehl ausführen möchte:

    sudo apt-get install cvs subversion autoconf libccid automake libtool gettext cmake flex bison libpng3 libssldev libssl1.0.0 libpcsclitedev libusb1.00 libusb1.00dev dialog

    werden die folgenden Pakete nicht gefunden:
    libssl1.0.0 lib-pcsclitedev lib-usb1.00 lib-usb1.00dev

    Kann mir da jemand weiterhelfen? Ist da ein Rechtschreibfehler drin, oder wie kommt das?

    Danke :)
     
    Zuletzt bearbeitet: 6. Juli 2013
    #1
  2. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.115
    Zustimmungen:
    1.806
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: Bestimmte Pakete können nicht geladen werden

    dort wäre schonmal einer...
    In der von dir angeführten Anleitung heißt es

    Gruß
    jensebub
     
    #2
    martin_1 gefällt das.
  3. martin_1
    Offline

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    579
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: Bestimmte Pakete können nicht geladen werden

    Sorry, ich habe den falschen Thread verlinkt. Richtig ist dieser hier: https://www.digital-eliteboard.com/downloads.php?do=file&id=22116

    Das habe ich oben auch angepasst.

    Das "-" hatte ich beim rüberkopieren wohl vergessen. ;) Trotzdem kann ich diese Pakete einfach nicht laden :confused:

    Hat da jemand eine Idee?

    Hier die Log:

    pi@raspberrypi ~ $ sudo apt-get install cvs subversion autoconf libccid automake libtool gettext cmake flex bison libpng3 libssldev libssl1.0.0 libpcsclitedev l ibusb1.00 libusb1.00dev dialog
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    E: Paket libssldev kann nicht gefunden werden.
    E: Paket libpcsclitedev kann nicht gefunden werden.
    E: Paket libusb1.00 kann nicht gefunden werden.
    E: Mittels regulärem Ausdruck »libusb1.00« konnte kein Paket gefunden werden.
    E: Paket libusb1.00dev kann nicht gefunden werden.
    E: Mittels regulärem Ausdruck »libusb1.00dev« konnte kein Paket gefunden werd en.
     
    #3
  4. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.115
    Zustimmungen:
    1.806
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: Bestimmte Pakete können nicht geladen werden

    ich habe ja auch nicht gesagt, das es der einzige Fehler ist. Selbst in der fälschlich angeführten Anleitung heißen die Pakete richtig!!! Einfach mal lesen und begreifen.

    libpcsclitedev zum Beispiel heißt libpcsclite-dev

    Gruß
    jensebub
     
    #4
    martin_1 gefällt das.
  5. martin_1
    Offline

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    579
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: Bestimmte Pakete können nicht geladen werden

    Ok, update: Er verscluckt beim Kopieren aus der PDF teilweise die "-" sehe ich gerade!!!

    Das war der Fehler. Merkwürdig!!! Danke für den Hinweis, jensebub!
     
    #5

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.