Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Bekomme keine karte

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von etlam, 12. Februar 2014.

  1. etlam
    Offline

    etlam Freak

    Registriert:
    3. Februar 2009
    Beiträge:
    285
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    Beruf:
    Big Boss
    Ort:
    NRW
    hallo

    ich habe mal wieder nen prob und zwar habe ich diesen Fehler in meinem log
    014/02/12 21:51:17 87C1570 c test1 (1702&000000/0000/002A/93:09CEC74607E6885741DC47B0ADF0CFAF): rejected group (0 ms) (no matching reader)
    2014/02/12 21:51:18 87C1570 c test1 (1702&000000/0000/002A/93:37B22375D10E7E5E9D7A553DE35D6A6B): rejected group (0 ms) (no matching reader)
    2014/02/12 21:51:25 87C1570 c test1 (1702&000000/0000/002A/93:0A4824EBE7A67B66E6B1CDBD1759D685): rejected group (0 ms) (no matching reader)
    2014/02/12 21:51:26 87C1570 c test1 (1702&000000/0000/002A/93:6B92C1195DEED75FDF30C57B8BD48176): rejected group (1 ms) (no matching reader)
    2014/02/12 21:51:35 87C1570 c test1 (1702&000000/0000/002A/93:764F6A93C30001685DE687F00B6E4271): rejected group (0 ms) (no matching reader)
    2014/02/12 21:51:36 87C1570 c test1 (1702&000000/0000/002A/93:B5C8310DACEA9B6E8AA5DAB96DF15B51): rejected group (0 ms) (no matching reader)
    2014/02/12 21:51:43 87C1570 c test1 (1702&000000/0000/002A/93:2F8C57B7F68491C26F8202C84F108DE9): rejected group (0 ms) (no matching reader)
    2014/02/12 21:51:43 87A3D90 p Reader-4 [cccam] disconnected: reason inactivity
    2014/02/12 21:51:44 87C1570 c test1 (1702&000000/0000/002A/93:029BE05B50839DC34ADB8E125160412C): rejected group (0 ms) (no matching reader)

    was kann das sein ?

    hier meine conf

    oscam.conf
    [global]
    disablelog = 0
    loghistorysize = 4096
    serverip = 0.0.0.0
    logfile = /var/log/ipc/OScam.log
    logduplicatelines = 0
    pidfile =
    disableuserfile = 1
    disablemail = 1
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    fallbacktimeout_percaid =
    clientmaxidle = 120
    bindwait = 120
    netprio = 0
    sleep = 0
    unlockparental = 0
    nice = 99
    maxlogsize = 2480
    waitforcards = 1
    waitforcards_extra_delay = 500
    preferlocalcards = 0
    readerrestartseconds = 5
    dropdups = 0
    block_same_ip = 1
    block_same_name = 1
    usrfile =
    mailfile =
    cwlogdir =
    emmlogdir =
    lb_mode = 0
    lb_save = 0
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 30
    lb_retrylimit = 0
    lb_stat_cleanup = 336
    lb_max_readers = 0
    lb_auto_betatunnel = 1
    lb_auto_betatunnel_mode = 0
    lb_auto_betatunnel_prefer_beta= 50
    lb_savepath =
    lb_retrylimits =
    lb_nbest_percaid =
    lb_noproviderforcaid =
    lb_auto_timeout = 0
    lb_auto_timeout_p = 30
    lb_auto_timeout_t = 300
    double_check_caid =
    ecmfmt =
    resolvegethostbyname = 0
    failbantime = 0
    failbancount = 0
    suppresscmd08 = 0
    double_check = 0


    [cache]
    delay = 0
    max_time = 15
    max_hit_time = 15
    wait_time =
    cacheexenablestats = 0
    csp_port = 0
    csp_serverip = 0.0.0.0
    csp_ecm_filter =
    csp_allow_request = 1
    csp_allow_reforward = 0
    cacheex_cw_check =
    wait_until_ctimeout = 0
    cwcycle_check_enable = 0
    cwcycle_check_caid =
    cwcycle_maxlist = 500
    cwcycle_keeptime = 15
    cwcycle_onbad = 1
    cwcycle_dropold = 1
    cwcycle_sensitive = 4
    cwcycle_allowbadfromffb = 0
    cwcycle_usecwcfromce = 0


    [cccam]
    port = 27600
    serverip = 0.0.0.0
    nodeid = 8F4A5D1C103E13D4
    version = 2.0.11
    reshare = 10
    reshare_mode = 4
    ignorereshare = 0
    forward_origin_card = 0
    stealth = 0
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    recv_timeout = 2000


    oscam.server

    reader]
    label = Reader-4
    description =
    enable = 1
    protocol = cccam
    device = *************
    key =
    user = SKY
    password = ****
    pincode = none
    gbox_max_distance = 2
    gbox_max_ecm_send = 3
    gbox_reshare = 0
    services =
    lb_whitelist_services =
    inactivitytimeout = 30
    reconnecttimeout = 30
    reconnectdelay = 60000
    keepalive = 0
    fallback = 0
    fallback_percaid =
    cacheex = 0
    cacheex_maxhop = 0
    cacheex_ecm_filter =
    cacheex_allow_request = 0
    cacheex_drop_csp = 0
    caid = 1702
    ecmnotfoundlimit = 0
    ecmwhitelist =
    ecmheaderwhitelist =
    ident =
    chid =
    class =
    aeskeys =
    group = 2
    emmcache = 0,1,0
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    dropbadcws = 0
    disablecrccws = 0
    use_gpio = 0
    cccversion = 2.0.11
    cccmaxhops = 10
    cccmindown = 0
    cccwantemu = 0
    ccckeepalive = 0
    cccreshare = -1
    cccreconnect = 12000
    use_ssl = 0
    audisabled = 0
    auprovid =
    ratelimitecm = 0
    ratelimittime = 0
    ecmunique = 0
    srvidholdtime = 0
    cooldown = 0,0


    hoffe mir knn einer Hefen weiß nimmer weiter
     
    #1
  2. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.032
    Zustimmungen:
    398
    Punkte für Erfolge:
    83
    AW: Bekomme keine karte

    Hey,

    wichtig wäre zu wissen wo und wie diese Konstellation läuft.
    Dreambox oder über Server wie Thin client ?
    Dann mal Http save full config auf 0 setzten, dann wird die Confg schon mal übersichtlicher.
     
    #2
  3. etlam
    Offline

    etlam Freak

    Registriert:
    3. Februar 2009
    Beiträge:
    285
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    Beruf:
    Big Boss
    Ort:
    NRW
    AW: Bekomme keine karte

    meine karte hängen an meinem raspberi von dieser soll es auf meinem Vserver gehen
     
    #3
  4. czutok
    Offline

    czutok VIP

    Registriert:
    17. März 2009
    Beiträge:
    25.302
    Zustimmungen:
    9.922
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Bekomme keine karte

    serverip = 0.0.0.0

    dfamit wird es NIE funzen , da mus schon die richtige ip rein , und wenn es lokal ist dann 127.0.0.1
     
    #4
    etlam gefällt das.
  5. Brainbug01
    Offline

    Brainbug01 Board Guru

    Registriert:
    26. Februar 2013
    Beiträge:
    1.491
    Zustimmungen:
    834
    Punkte für Erfolge:
    113
    AW: Bekomme keine karte

    Welche group hast du dem User test1 gegeben?
     
    #5
  6. etlam
    Offline

    etlam Freak

    Registriert:
    3. Februar 2009
    Beiträge:
    285
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    Beruf:
    Big Boss
    Ort:
    NRW
    AW: Bekomme keine karte

    das die selbe Gruppe wie beim reader
     
    #6
  7. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    5.455
    Zustimmungen:
    6.808
    Punkte für Erfolge:
    113
    AW: Bekomme keine karte

    Hi,
    und dann zum Testen wieder zurück an einen Receiver mit der selben öffentlichen IP, wie der Raspi?
    Wenn ja, dann solltest du in der oscam.conf
    Code:
    block_same_ip                 = 0
    setzen.
    Du kannst außerdem mal kontrollieren, dass bei beiden Oscams unterschiedliche NodeIDs für das CCcam-Protokoll gesetzt sind.

    Gruß
    janni1
     
    #7
  8. etlam
    Offline

    etlam Freak

    Registriert:
    3. Februar 2009
    Beiträge:
    285
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    Beruf:
    Big Boss
    Ort:
    NRW
    AW: Bekomme keine karte

    hallo janni1 im raspi in der config stand schon bei block_same_ip 0 und die iss sind auch unterschidlich
     
    #8
  9. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    5.455
    Zustimmungen:
    6.808
    Punkte für Erfolge:
    113
    AW: Bekomme keine karte

    Hi,
    nicht beim raspi, sondern im Vserver.
    Im Vserver taucht die Karte ja auf,oder?

    Gruß
    janni1
     
    #9
    etlam gefällt das.
  10. etlam
    Offline

    etlam Freak

    Registriert:
    3. Februar 2009
    Beiträge:
    285
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    Beruf:
    Big Boss
    Ort:
    NRW
    AW: Bekomme keine karte

    Nach neustart des server gehts nun mit meinem virtuellen Reader :d

    danke euch für die Mühe . wer mir jetzt noch helfen mag meinen reader via newscam einzurichten der darf sich gerne melden :d
     
    Zuletzt bearbeitet: 13. Februar 2014
    #10

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.