Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Archiv / Down Bekomme auf 2200 mit Navigon MN7.4.x kein GPS

Status
Für weitere Antworten geschlossen.

997gt3

Newbie
Registriert
22. April 2009
Beiträge
4
Punkte Reaktionen
0
Hallo,

habe mal auf eine Navigon 2200 die Version für das 2310 MN7.4.0/1 installiert bekomme aber bei beiden Versionen kein GPS Signal oder wenn es doch mal gehen sollte eine falsche Position.


Hat jemand einen Idee?


Gruß,
997
 
Registriert
12. Dezember 2007
Beiträge
857
Punkte Reaktionen
651
AW: Bekomme auf 2200 mit Navigon MN7.4.x kein GPS

Kurze Frage: Hast du in der usersettings.xml die Gps Werte ( Port und Baudrate) mit denen deines Navis geändert ?
 
OP
9

997gt3

Newbie
Registriert
22. April 2009
Beiträge
4
Punkte Reaktionen
0
AW: Bekomme auf 2200 mit Navigon MN7.4.x kein GPS

Kurze Frage: Hast du in der usersettings.xml die Gps Werte ( Port und Baudrate) mit denen deines Navis geändert ?

Hi, bei mir steht folgendes drin:

<?xml version="1.0" encoding="ISO-8859-1" ?>
<Settings>
<Product>MN</Product>
<Version>7.0</Version>
<GPS>
<Type>0</Type>
<GPSPort>2</GPSPort>
<Baudrate>57600</Baudrate>
<DRVPrefix></DRVPrefix>
</GPS>
 
Registriert
12. Dezember 2007
Beiträge
857
Punkte Reaktionen
651
AW: Bekomme auf 2200 mit Navigon MN7.4.x kein GPS

Kenne die Werte deines Gerätes nicht und kann dir daher auch nicht sagen ob diese korrekt sind.
Kannst du aber sicher hier finden oder googeln.
Wenn alles korrekt eingegeben ist, hol dir den ersten Satfix unter freiem Himmel, nicht in der Wohnung...

Edit: Hab nachgesehen:
<GPS>
<Type>0</Type>
<GPSPort>2</GPSPort>
<TMCPort />
<Baudrate>57600</Baudrate>
<DRVPrefix></DRVPrefix>
</GPS>
<TMC>
<RadioStationScan>0</RadioStationScan>
<AutoRecalculation>0</AutoRecalculation>
<PreferPay>1</PreferPay>
<TMCPort>5</TMCPort>
<TMCBaudrate>57600</TMCBaudrate>
<DRVPrefix>RDS</DRVPrefix>
</TMC>

ist so richtig...also ab auf die Terrasse....
 
Status
Für weitere Antworten geschlossen.
Oben