Problem Becker 7928 iGo Primo Installation (Hilfe!)

Dieses Thema im Forum "iGO Primo" wurde erstellt von Lexstar, 27. Mai 2013.

  1. Lexstar
    Offline

    Lexstar Newbie

    Registriert:
    26. Mai 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo liebe Community,

    ich scheitere jetzt seit mehreren Stunden iGo Primo auf meinen Becker 7928 aufzuspielen. Ich kenne mich zwar in Sachen Computer gut aus aber habe mich noch nie im Gebiet PNA versucht... Wie installiere ich diese Primo Version jetzt auf meinen Becker? Ich habe versucht den Inhalt meines MNAV-Ordner in meinem internen Speicher mit der Primo.exe (unbenannt in MNAVDCE.exe) und sys.txt zu ersetzen und auf meine SD-Karte den kompletten Primo-Ordner zu kopieren und so das ganze irgendwie zu booten, leider erfolglos (hänge am Becker-Screen). Ich hoffe einer von euch Experten kann mir helfen! Vielen Dank im Voraus.

    Mit freundlichen Grüßen

    P.S. Habe meinen alten MNAV-Ordner natürlich gebackupt.

    @Lexstar
    Links zu anderen Boards sind nicht erlaubt!
    Overkill4711
     
    Zuletzt von einem Moderator bearbeitet: 28. Mai 2013
    #1
  2. Overkill4711
    Offline

    Overkill4711 Moderator Digital Eliteboard Team

    Registriert:
    27. November 2011
    Beiträge:
    1.624
    Zustimmungen:
    35.807
    Punkte für Erfolge:
    113
    AW: Becker 7928 iGo Primo Installation (Hilfe!)

    Dann ist es besser du fragst dort wo Du die Version her hast. Die Version woanders laden und dann hier bei DEB Support erwarten finde ich nicht OK.
     
    #2
    7132helmut gefällt das.
  3. Lexstar
    Offline

    Lexstar Newbie

    Registriert:
    26. Mai 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Zuletzt bearbeitet: 30. Mai 2013
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.