Alphacrypt 1.19 oder 1.16

Dieses Thema im Forum "Alphacrypt (Mascom)" wurde erstellt von mike101, 19. November 2009.

  1. mike101
    Offline

    mike101 Freak

    Registriert:
    10. Oktober 2009
    Beiträge:
    213
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    will das ci modul auf meiner HUmax icord hd anwenden.

    Welche softwareversion ist da am besten geeignet ?
     
    #1
    1 Person gefällt das.
  2. KARL20
    Offline

    KARL20 Ist oft hier

    Registriert:
    12. November 2009
    Beiträge:
    192
    Zustimmungen:
    76
    Punkte für Erfolge:
    28
    AW: Alphacrypt 1.19 oder 1.16

    welches Alpha hast Du denn Light oder Classic ?

    im Normalfall sind folgende SW für Alphacryptmodule vorgesehen:

    Alphacrypt Light : SW 1.19

    Alphacrypt Classic : SW 3.19


    allerdings prüfe ob der Rec.auch mit den Alphacryptmodulen kompatibel ist

    denn gerade der Humax I-Cord zigt bei manchen CI-Modulen rum
     
    #2

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.