Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

2 Diablo Wifi defekt HW2.6

t5b6_de

Hacker
Registriert
28. November 2011
Beiträge
355
Punkte Reaktionen
205
Erfolgspunkte
103
Drei(!) Diablo Wifi defekt HW2.6 - hintereinander

Hi,

Habe 3 Module Diablo Wifi2.6 vor kurzem gekauft, neu.

Beide Boot 1.50 und HW2.6

Erstes Modul: permanente Reboots, teilweise auch schon im CAS-Programmer unter CA Host in den Utilities bevor es überhaupt mit WLAN verbunden war, selbst mit Originalfirmware.
Nach vielem Flashen und hin und her, zig mal Formatieren wie es hier im Forum immer wieder angepriesen wird, gleiche Fehler wie bisher.

Habe nun das alte 2.6er, welches ich vor 2 Jahren mal gekauft habe, hergenommen, war UW 2.28 drauf, kopiert, und dann 1:1 Kopie gemacht, ebenfalls permanente Crashs.

Jetzt das 2. Modul gekauft, 1:1 kopie drauf geschoben, UW 2.28 mit dem erstellten Backup endlich es läuft, doch dann nach 7 Sekunden bleibt bild stehen, immer beim ODD-CW.
Gut dachte ich, vielleicht liegt es ja an der Kopie, dass was schief gegangen ist. Alles platt gemacht, formatiert, danach neu geflasht. Smartcard (HD+ HD02) direkt in Schacht, Bild da, Bild weg, Bild da....
Muss am Modul liegen. Wieder beim ODD-CW.

Ich vermute dass hier die CSA-Hardware ne Macke hat.

Ich habe das funktionierende Modul hier in einem Panasonic Fernsehgerät getestet, läuft alles sauber durch. Im selben Fernseher spacken die neuen Module herum.


Habt ihr noch Lösungsvorschläge, will nicht schon wieder ein Modul zum Händler schicken müssen.
Es kann doch nicht sein, dass 2 Module hintereinander Murks machen. Ich habe bereits 4 Stück für Kumpels und Kollegen eingerichtet, alle laufen astrein. Das letzte für meine Großmutter (totaler Heimatkanal Fan, grins), vor etwa einem Jahr.

mfg t5b6
 
Zuletzt bearbeitet:
OP
T

t5b6_de

Hacker
Registriert
28. November 2011
Beiträge
355
Punkte Reaktionen
205
Erfolgspunkte
103
AW: 2 Diablo Wifi defekt HW2.6

So, hab dem Händler das ding zurückgeschickt. der ist auch sehr verwundert. Wird das nun austauschen und mir ein getestetes mit underworld firmware zukommen lassen.
 
OP
T

t5b6_de

Hacker
Registriert
28. November 2011
Beiträge
355
Punkte Reaktionen
205
Erfolgspunkte
103
AW: 2 Diablo Wifi defekt HW2.6

Nun habe ich das 3. Modul bekommen, und es hängt immer wenn die 2. Kontrollwordhälfte für die Entschlüsselung benötigt wird...

Es ist der gleiche Fehler. Erst lief das Modul ca 20min, halbe Stunde fehlerfrei.
Temperatur schließe ich schon fast Kategorisch aus, es ist wenn überhaupt man gerade handwarm.

Was kann es sein?



Nachtrag
Der Händler meint, dass die Module in den letzten Jahren nicht mehr verändert wurden.
Wie kann man nun auf die Fehlersuche gehen?

Ich werde wohl noch ein anderes programmiergerät (derzeit CAS2+) ausprobierne, die alten damals habe ich mit einem CAS3 programmiert.
 
Zuletzt bearbeitet:

mgoflo

Ist oft hier
Registriert
17. Mai 2011
Beiträge
132
Punkte Reaktionen
19
Erfolgspunkte
18
AW: 2 Diablo Wifi defekt HW2.6

Gibt es mittlerweile irgend welche Neuigkeiten? Habe auch das Problem , dass das Modul nach spätestens 15 -20 Minuten aussteigt. Danach kommt es zu regelmäßigen aussetzern.
 
OP
T

t5b6_de

Hacker
Registriert
28. November 2011
Beiträge
355
Punkte Reaktionen
205
Erfolgspunkte
103
AW: 2 Diablo Wifi defekt HW2.6

Dann hilft nur tauschen. Es handelt sich dabei tatsächlich um einen Hardwaredefekt. Musste auch 3 Module kaufen, endlich eins zu bekommen welches einwandfrei funktioniert.
 
Oben